Bug: Monk's Dashing Strike/Barbarian's Charge

Bug Report
Prev 1 5 6 7 9 Next

this bug happened with my monk in hardcore yesteday.

In one word, my char died, i mean the true death.

In definitive, i lost my char cause of this bug. That s pretty unfair. Blizz could has planned something against this bug for hc player.

I d like to contact some kind of Blizz assistance to explain my instance, even if i m aware that there is almost no chance i d get my char to life again.

If one of you know how i should proceed, please just tell me.


You cant die from the DS bug... Its been proven multiple times. What you probably did instead of just logging off when the bug happened is you used SSS or tried to free yourself with a different skill and thats what got you killed.
Just bumping for a few reasons.

1. The bug just happened to me twice in the past hour.
2. This thread was down a few pages in the Bug report page.
3. I saw others posting about the bug in new threads and thought they might like to not feel alone.

Sometime I go days, sometimes I can't go an hour.
This bug has happened to me since last update (Dec. 5th I believe?), in almost every class everywhere in the game, especially when elite pack occurs. The character got frozen but I can see other players being normal (if in a mutiplayer game). In solo mode this usually result in a connection failure and login again.

Since the OP is from France I assume that it has a better chance happening on overseas players? I'm Asian.
Just happened to me (again!), while having 5 stacks!
I was fighting elites and key-warden in act1-mp5, used dashing strike to avoid frozen and my monk got stacked (for one more time...) Blizzard fix it please, it's annoying to loose stacks like this...
Today I have lost HC Monk due to this bug :<
Man I'm quite disappointed. Today's maintainance lasted 10 hours I thought it would fix this problem. But it remains.. Sometimes I just got freezed at the beginning of the game, even in town! This is really really annoying.

May I ask if it is not a glitch, but purposed offline schema for some (random/overseas/suspened) players? i.e. it is unable to stay in a game without any movement for about 5 minutes. By doing so you'll get a connection failure/max input limit notice, forcing you to login again. Some (suspended?) players get more offline rate than others.

And this glitch - in fact a more severve problem of game connection, happens to certain unfortunate players, which including me.
Still happening to me. I'm not 100% but I think I have seen a correlation when getting stuck around arcane enchanted elite mobs and while using furious charge.
Add me to the list for this bug, has happened several times.
thank you for this mass forum! I hate this bug it really makes no sense how they havent done anything about it yet. And I think the more people we get on here, the faster they do something about it. I made a forum but to lazy to post haha. All i know is it says the same things that everyone has discussed.
This bug has happened to me probably about 20-25 times within the last 2 weeks. Mostly in act 2 but is not limited to one act or another or one type of monster/elite (as far as i can tell). So frustrating being forced to leave the game and start over. Problem is I enjoy the build I'm running and dont wanna remove the skill. Guess I'm just forced to deal with it.
To Foolproof:

Man you seem to be in the same trouble with me. I'm involved to this at any class/MP/location/monster.. It becomes a simple but severve game connection problem for me. Some class may have less problem than others but it is hard to tell..

In order to check out the reason I may try the game on various places and computers, hope this helps.
fix this noooooW!!!!!!!
Your english is excellent! Sorry about the bug.
12/18/2012 11:41 AMPosted by Tiger
Your english is excellent! Sorry about the bug.

You really thinko so? Then thanks ^^

I have a question for a blue, like Vasadan who already answered us once :
Why is this bug not in the "known issues list"???
Why haven't they fixed this yet? It is a major bug and they have known about it for a long time. It is very disappointing that Blizzard is trading their reputation for sufficient resources to maintain and make fixes (within a reasonable time-frame) to a game they have produced.

I envision the monks to be a more nimble and mobile class compared to barbs. Having dodge to help with hit recovery and having more mobility skills. The problem is that if you build a monk with high IAS and/or no passive spirit regeneration then tempest rush is not really an option, and with dashing strike bugged then your '!@#$ out of luck' which is not a good way to cater for build diversity.

The fact that you don't die when you are bugged is NOT a fix. While it might not be such a big deal in softcore, it seems stupid to play with a skill that is likely to get your character stuck and forcing you to leave the game, especially if you are playing multiplayer with other people relying on you.

Just my two cents.
Got stuck with barb today. Not really serious but mention that issue still exists.
This has happened on my hardcore barb 3 times already. Scares the crap out of me every time. Luckily I can exit the game.

wow this is an ongoing bug for ages and still not fixed. This skill is the best for escaping nasty situations and I cannot use it because of this bug.
I have been experiencing the same problem for a while now. It only happens in act II (inferno) with Elite packs. Don't know exactly what causes it but it seems to be the usage of dashing strike (blinding speed in my case) or serentiy (acsension). Also i'm about 99% sure the elite packs always have the desecrator skill & that it has something to do with them spawning a pool under you while using one of the named skills.
As stated in the post above you can get out of this by using 7-sided strike but if u dont use that skill you will have to switch & say bye bye to your valor. If you do decide to do so you will die the moment after using it if you died while standing still. If you managed to stay alive though you will b able to walk on to collect your loot...

I think this is a really mayor bug which makes the game unplayable for a lot of people & am really surpriced this hasnt been fixed yet since its been occuring from 1.0.5 and onward.

(earlier post from me but just wanted to add it here to b sure.. Points mentioned in the first post i didnt mention here also happened to me. )
This exact thing has happened 6 times in 3 days.

ALWAYS when I'm fighting Elite packs.

Using Barbarian.


This never happened before, but I only recently (within this last week) changed my skill set to the above.

And I won't deny it, I'm usually spamming Revenge (as well as all my other skills) like a mad man when it happens.

It's complete B.S. I've lost items having to restart my bloody game. -.- It's incredibly frustrating.

Please add my Bug Report:

^_^ <3 Thanks for making this thread!

Join the Conversation

Return to Forum