I don't receive gold.

Technical Support
Don't receive gold. I pressed the "SEND TO STASH" a few times. It does not change even after you reset the computer.

Gold auction house sold item.is not RMAH.
Date:10.31.2012 OrderID:1092814722 Transaction:Sold Amount:255,000 GOLDItem name: GLEAMING RAMPARTS[RARE Shoulders iLvl61]StartingPrice:300,000 Buyout Price:300,000

I do not receive. "SEND TO STASH" Button has a gray out when I push it.This is not the end all the way.No error display.
Have you tried submitting a support ticket? That is the appropriate way to get help with auction house issues -- the ticket creation process even has fields for order ID and timeframe. This article will lead you through the process: http://us.battle.net/support/en/article/contact
I ran into the same issue, and here is my report:

I did file a ticket 4 days ago:

But they kept pushing me back without a real resolution.

I spent more than $700 to buy those lost gold from RMAH (when gold price was much higher), so please treat it seriously and manage to get either my gold or my money back. And it'll be nice you can fix this bug to prevent someone else run into the same bug in the future.
>Have you tried submitting a support ticket?
I tried it. And Support said "HAVE YOU TRIED SUBMITTING A BUG REPORT" ;)

I do not have to do....
Yeah, the ticket team isn't being very responsible lately. They're just trying to burn through tickets as fast as they can, because they're swamped. But this is a customer support issue. QA can't solve your problem. They can only fix the bug so that it doesn't happen again.

Try the technical support forum: http://us.battle.net/d3/en/forum/5386227/
Get Omrakos to put some pressure on the ticket team. If he can't fix your issue, and tells you to submit a ticket, then link the thread in your ticket to back up the fact that it's their responsibility to resolve your issue.

Join the Conversation

Return to Forum