1.0.6 patch

Technical Support
Hello,

Bizzard I wanted to let you know when I log back in today that it did update to new 1.0.6 patch. then once it said all updates are up to date, then I went log in use password start game then it comes up as a error, saying I need to update in order to play once i hit ok it boots me all the way out again. I did try this like 5 times, still not able to play.
Same problem here. Americas Server. Blizzard give me a solution now. this is the 2nd time. happened during the last patch as well
Servers are down for maintenance.. read your breaking news guys.
I think they are applying the patch to the server. It was announced a few days ago servers would be down today...
My girlfriend is having the same problem..
We are sitting next to each other, and we both are playing on the European server.

I can play without any problem, but she is getting the same "error" message that you are getting. She is playing on a mac does this have anything to do with it?

We also don't get the same message on the news board at the log in screen..
nvm

I only got the 1.0.5 patch, guess that's why I can play.
Same problem.Europe server.What to doooooo.Help please
same here. asia server.
I tried the workaround mentioned here

http://us.battle.net/d3/en/forum/topic/5870687669

But alas it was a waste of time, I wouldn't recommend trying it.

I think we might just have to wait this one out till blizz fixes everything

Join the Conversation

Return to Forum