Cannot login to the game Error 14404

Technical Support
Prev 1 3 4 5 Next
Not all DNS servers are created, or maintained, equally. One thing you can do to identify the fastest spoofproof DNS servers in your area is to go to the website for Gibson Research at www.grc.com. On the top bar go to freeware / utilities and check out the DNS Benchmark utility.

Run the utility and let it test and benchmark the servers; run the utility periodically over a week or two to level out speedbumps and it will steer you to the fastest servers in your area. There is some good info on DNS servers, and the utility provides a report on the test results.

It is a handy little uility.
OK so I got the same error code (14404) and what i did was went to options>account>(switched from my current server(americas) to asia and eccepted the agreements and logged in.) Then logged out and went back to the americas and it logged me in. worked for me Im wandering if it will work for you :)
I am also not able to login with the same error number. I am in the Europe region and playing from the USA.
Unable to login to the "Europe" network (error 14404). I was able to login to the "Americas" server though
Same here, login to Americas works... Europe gives 14404, Error downloading the agreements. Common, that is two days in a rows w/o Diablo.

Edit: Change my server to Asia, where I have never been before, got the TOS, switched back to Eu... worked. But I also changed my DNS Server to 8.8.8.8 since some people said it might me a DNS problem.
BLAZZ. PLEASE HELP!
I'm in Hong Kong, having the same issue.

Public DNS, flushing DNS, and any possible combination of them did not work.
Reset network, used wifi, ethernet multiple times, did not work.
Can successfully log in to Europe and Asia, but am not prompted for agreements.

Thank you. Looking forward to a solution.
I posted a series of steps I used to fix the problem. It worked for several others. However, some players report that the steps didn't fix the problem. YMMV.

Take a look...
http://us.battle.net/d3/en/forum/topic/7709121683?page=1#16
I posted a series of steps I used to fix the problem. It worked for several others. However, some players report that the steps didn't fix the problem. YMMV.

Take a look...
http://us.battle.net/d3/en/forum/topic/7709121683?page=1#16


Worked for me tnx buddy
Bliz guys are not so helpful
ok they are not helpful at all
Hello community,

May i start with introducing myself as LameSalad#(Numbers here)

PLEASE NOTE: **This is not my account.**

I'm currently using my roommates account to post this because of the lovely error 14404 message. (He is a legend for allowing me to do this on the condition i restrain my displeasure)

So here is my current situation... (I'll tell it in story format so it's at least mildly enjoyable to the readers)

I was having a wonderful time, doing the usual slaying of demons from day to day,
and slowly upping my characters weapons and play style. Joining my roommate during late nights and parts of our days off, castrating goblins for gold and repeatedly destroying mobs of minions which blocked our path. Twas a wonderful time we had, and we were happy waiting for the PVP action to arrive so we could then test our skills and might upon each other in a fight to the death scenario.

Along came an update, which we both knew would not contain PVP, but some other important patch that would hopefully improve the game which we enjoy playing.

("Bring on the updates," i stated unbeknown to me that i would spend the next few hours dealing with numerous battle.net pages trying to resolve my latest error message. (14404)

At that current time i received the message (error 14404) (There was a problem with the Authentication Module) Date at that time was (20/1/203) round 11pm (Australian time) Which has now become (downloading agreements) (28/01/2013) 1am.

I found a nice forum page which seemed to satisfy the masses. (20/1/203)
Which stated this following message.

"Change the server to another region, login, (you may be prompted to click things here) then logout, then login again back onto your original server region. (In my case America)

"Hooray i cheered inside my head." I thought i had THE solution.

So i tried, and failed. Tried again, failed, then and again, changing regions, never actually having it authenticate my details without receiving (error 14404). >>>CONSTANTLY!!!<<<

Well then this is when my "fun" began, really....

So i had my account "Locked" due to strange login activity on my account. Which was the second time it had happened. (First time was my own fault for forgetting my password)

So i hopped over to battle.net knowing the procedure having already having gone through that already with my first "Lockout."
(After entering my details into the correct spaces)
I was sent an email from blizzard that allowed me to click a hyperlink to restore my account.

(this is the part that shot me down)

This time when i tried to resolve the issue through my e-mail hyperlink i had a nice little box pop up.
It was red, and it stated there was an error. Since it was on the battle.net site and not my actual d3 Launcher (therefore no error message number i can report) I popped back to my e-mail and tried to click the hyper link again...which concluded in the same message appearing...

OK so i must've had my login details correct to actually receive an e-mail fro blizzard.
I re entered my details and received another e-mail, with another failing little red box with an error i don't understand being there.

I had an epiphany (what if i allowed pop ups) Maybe that was the problem....
After disabling pop ups i still get that lovely little red error box, with my only choice being to re enter my details for a 3rd time and get once again another e-mail with a failing hyperlink.

So i decided id wait a week, sit it out, play some Xbox, you know those ancient console things with handheld controllers...

Got back on today to try again and still getting that same message, in not sure why, and therefore cannot even login to the forum through my own account.

Please Blizzard, help me out, i cant even use your automated system to restore my account...
Because of that lovely little red box.... Please, just restore my account cos it's not doing me any good here going slightly manic.

Sincerely from the gamer
LameSalad#(numbers here)

P.s. I'm posting this onto each forum i find with info on error 14404 message. Including URL's attached below to which i have already posted this. In hopes i can have this issue resolved and continue on my quests slaying mobs of minions.

1st
http://us.battle.net/d3/en/forum/topic/7709861943
i cant log in, there's error 14404 download agreement the hole time, i have been waiting the hole day but it doesn't go away. what must i do?
Can't login. Says error 14404. what must i do? its been going on fore the hole day now. is something wrong?
i got the same error 14404.

1. go to options located at the lower left of your screen. (log in screen)
2. go to accounts
3. under global play tab (server region selection)
"i was using Europe server so i changed it to Americas"

and press accept/apply

try again to log in.

Hope it helps, it worked for me.
thanks a lot, it helped
i complained yesterday about error 14404. i changed my ingame setings from europe to the americas. when i go in i have to create a new caracter, why is that? why cant i play with my old caracters???
Seems to be a problem everywhere, I tried changing servers and get the same error code every time.Been trying for the last 3 days!!! What a great weekend this was!!! Thanks BLIZZ it was appreciated!! Now as I go to work, might I suggest you do as well?
i couldn't play with my old character?just keep on the message about error 14404 during i try to login my Europe and Asia account ,even i can play with Americas Server but am not prompted for agreements.
Hope can settle this problems as soon as possible...
just added authenticator.. and i cant login to Game anymore ?

keep getting this error, is it related to the authenticator?
ive been having nothing but problems with blizzard since i got deployed, including this. they would lock my account every other day. they told me i needed an authenticator, BUT THEY DO NOT SHIP TO APOs, because all mail going to APOs must be hand delivered, and they obviously don't care enough to do this. I had to get my guildies to mail me one. Now i keep getting this error, and nothing in this forum has fixed it.
I've not been able to play D3 for weeks now because of this 14404. I can log in to the USA but not Europe. I don't want to start a whole new character. This is crap. Any ideas?

Join the Conversation

Return to Forum