Patching Errors - February 12

General Discussion
Prev 1 2 3 4 11 Next
this game is a fail in every way.
Blizzard is the joke of pc gaming now
agree
02/12/2013 05:51 PMPosted by stompJPstomp
If you have ever changed enSG to US before for a previous patch in the patch url line change it back to enSG worked for me


What do u mean?
02/12/2013 06:06 PMPosted by Zenzuken
im from Iceland :)


i dream of moving to Iceland
one day...
still waiting
fail.... im starting to think Jay Wilson wasn't really the problem development moved really slow ~_~
It work for me now... the client is updating at the moment after changing the enUS back to enSG in the C:\ProgramData\Battle.net\Agent\agent.db

Have a try as it really work for me and the client is currently updating ...
It work for me now... the client is updating at the moment after changing the enUS back to enSG in the C:\ProgramData\Battle.net\Agent\agent.db

Have a try as it really work for me and the client is currently updating ...


Mine says i can't alter the file, do you know how to get around it?
It work for me now... the client is updating at the moment after changing the enUS back to enSG in the C:\ProgramData\Battle.net\Agent\agent.db

Have a try as it really work for me and the client is currently updating ...


Mine says i can't alter the file, do you know how to get around it?


Please make sure you're having administrative right on your said system. Meanwhile, you need to open and edit the agent.db file by using notepad where it does not enabled by default.
I just opened it with notepad and changed "http://enUS.patch.battle.net:1119/patch" to "http://enSG.patch.battle.net:1119/patch".

TY i'd forgotten i did this in the past.
bleh i cant connect to the EU server but i can connect to usa server (LAME)
Nope doesnt work for me still getting same error.

Now i'm crying on the inside.
So, I haven't seen this elsewhere--sorry if it is and I missed it--but my game keeps saying it's up to date, then when I log in, it tells me the patch is required, game will restart, blah, blah--only to take me back to the original start-up screen, telling me my game is up to date. :/ Tried multiple times over several hours now, and still getting the same thing.
Which occurrence of the "US" do you change, i changed the one that said "http://us.patch.battle.net:1119/patch" to "http://SG.patch.battle.net:1119/patch"
Nope doesnt work for me still getting same error.

Now i'm crying on the inside.


There're 3 different section of enUS.Patch, please make sure you changed all of them. It happened to me at the first time, where I missed the second enUS.Patch at the middle of the agent.db file.
wtfff on my laptop, .agent.db exists, on my desktop that file doesn't even exist. blizzard hurry uppppp with a fix :(
where is this on mac?
Nope doesnt work for me still getting same error.

Now i'm crying on the inside.


There're 3 different section of enUS.Patch, please make sure you changed all of them. It happened to me at the first time, where I missed the second enUS.Patch at the middle of the agent.db file.


Nope changed them and still get same message??
02/12/2013 06:30 PMPosted by Skinner
Which occurrence of the "US" do you change, i changed the one that said "http://us.patch.battle.net:1119/patch" to "http://SG.patch.battle.net:1119/patch"


the following as well
From : "patch_url" : "http://enUS.patch.battle.net:1119/patch"
To : "patch_url" : "http://enSG.patch.battle.net:1119/patch"

Join the Conversation

Return to Forum