Error 31048 - error 0

Technical Support
Prev 1 3 4 5 7 Next
i made a new thread just before i saw this, i have the same issue, but only with australian rmah, the us one still lets me list. i get error 0 on au rmah and my completed shows 50 when theres only 43

oh yeah, it only started tonight, I shall try the workaround posted above

Workaround was successful for me, thanks blue!
Tried the walk around still getting same errors.
Not working for me either... been this way on and off since the patch just seems to randomly come and go...right now its only affecting the RMAH...can still use the gold auction house.
Its only affecting the gold ah for me.
Problem is solved for me! Thanks Blizz
Same problem with the gold AH. Have tried workaround, emptied completed and current sale lists on gold & rmah, still cant bid or sell on gold. All looks fine until I try to sell something, then I get the '50 or more items in completed...' msg, and completed posts as 50 items while nothing is there. Any other suggestions?
happening to me also. nothing in stash but sometimes says theres 50 items and get error 0 when trying to list and error 31048 when trying to buy gems. one lot of gems never came to me when i bought them they are stuck in the list and i never got them in my stash. hope its fixed soon
I'm having the same problem, been 3 days now.
happening for me again.
we have to wait for next patch two weeks from now to get the AH back?
The server restart on Tuesday fixed it, but now I'm having the same problem again. Error 0 when I try to sell on AH. The AH thinks I have 50 of 50 items when I actually have 48 of 50. I believe it started this time when I let my completed reach 50 and didn't clear it down.
I ran into this as well last night, I have 2 of the 3 radiant star rubies needed for the marquise to upgrade my Calamity but can't buy the 3rd. Very frustrating.
Same here! 3 days now. The work around doesn't do anything. I finally found an item I wanted on the GAH, went to buy it, Error 31048. Went back to the listing right after I got the error, the item was no longer listed. Tried listing items, Error 0. No sense even bothering anymore. As far as I can tell this all started right after the last maintenance.
Yeah, work around didn't work for me either. I was working fine after the patch up until last night, I won an auction from a bid, then went to do a buy it now on a gem and got the error. Maybe this is blizzards way of forcing people to use the RMAH since of course that seems to be working fine.
02/22/2013 01:51 PMPosted by Larvi
Maybe this is blizzards way of forcing people to use the RMAH since of course that seems to be working fine.


For me its the RMAH that's not working but GAH is working fine so it's not that...its frustrating though either way...running out of stash space quickly...

For me its the RMAH that's not working but GAH is working fine so it's not that...its frustrating though either way...running out of stash space quickly...


Ah, good to know it's not just the GAH that's affected (I guess). I hear you on the stash space, it was tough to find room to dump 59 items, especially when that didn't do a thing to fix the problem, would have been better off leaving the stuff there until they get this fixed.

Something else I noticed is that I scrolled all the way to the end of my AH transaction log and about 10 of the oldest entries there had red exclamation points next to them and were showing processing. Not sure if that's also a symptom of this problem or a different problem altogether. But either way it indicates their AH database has some sort of corruption or pointer problems. Hopefully they didn't sacrifice db integrity when they fixed the recent performance issue. I'd rather have a slow but intact database as opposed to a fast one that gets corrupted all of the time.
[quote]

Something else I noticed is that I scrolled all the way to the end of my AH transaction log and about 10 of the oldest entries there had red exclamation points next to them and were showing processing. Not sure if that's also a symptom of this problem or a different problem altogether.


Same here. I also saw duplicate entries for items sold around January. I'm not able to access the AH but RMAH works fine.
Getting worse by the minute. Not enough Stash space now. When I go to the GAH it says 0 items in my completed auctions. Then as soon as I do anything like a search or to buy something it then says 50 items in my completed auctions. I wonder if this has something to do with going over the max of 50 items in the GAH completed space. Two days ago I had 52 items in completed. I removed some right away to reduce it to below the 50, but then the errors started. It is almost as if the servers are caching your total amount of items in unsold/completed but then it doesn't clear it when you reduce the number of items. It may have something to do with holding more than 50 items in unsold/completed auctions? Not sure why it even went over the max of 50.

We need more stash space overall along with being able to list more then 10 items at a time on the AH. How hard would that be to implement? :)

Just listed out all my AH transactions and same thing here. Over 20-30 items now have a red ! mark saying processing. These transactions took place last May and June, 2012!
The fix worked for me, cancelled all auctions, cleared my completed items list, and AH works again.
this just started for me on Friday 2-22.

I was able to do tons of auctions until now and I have cleared stash (pain in the !@# as some good items went to the brim to make space, GRRR!).

PLEASE FIX THIS NOW!!!

Join the Conversation

Return to Forum