Latency issues with Optus cable

Aus/NZ General Discussion
I'm in NSW and am having terrible latency issues with Optus. A few weeks back I would be getting between 200-300ms latency. In the last week or so I have been getting terrible spikes of between 1k and 2k latency and it only stays on 300-400ms for a short time. Anyone else using Optus cable seeing similar problems in the last week or so?
Optus routes through Asia I'm told(or at least used too) not sure about now.

Can you provide a trace route of when things are lagging badly to see what hop is causing it?

https://us.battle.net/support/en/article/performing-a-traceroute

________________________________________________
Twitter: @Narull | ANZ Diablo III MVP
http://us.battle.net/d3/en/forum/topic/6490399005 - Narull's Hardcore Challenge.
http://www.blizzposts.com - Keep track of all Official Blizzard posts.
There not spelling mistakes, Im speaking 'Ye Old English'
http://business.singtel.com/coverage/

pretty cool
I have been monitoring the issue and looks like everything may be back to normal. I will keep and eye on it. Thanks very much for the information, most helpful.
Spoke to soon, back to big lag spikes again. This is my traceroute.

3 294 ms 313 ms 276 ms riv3-ge4-0-1.gw.optusnet.com.au [198.142.192.25]

4 327 ms 325 ms 352 ms mas3-ge2-0.gw.optusnet.com.au [211.29.126.105]
5 491 ms 575 ms 518 ms 203.208.174.85
6 602 ms 640 ms 669 ms xe-2-3-0.lax30.ip4.tinet.net [216.221.157.153]
7 688 ms 676 ms 701 ms as7018.lax30.ip4.tinet.net [77.67.79.174]
8 683 ms 738 ms 754 ms cr2.la2ca.ip.att.net [12.123.30.190]
9 943 ms 765 ms 749 ms gar20.la2ca.ip.att.net [12.122.128.181]
10 790 ms 798 ms 924 ms 12-122-254-238.attens.net [12.122.254.238]
11 1119 ms 868 ms 861 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.12
9.193.250]
Latency is spiking frequently for me all of a sudden in QLD as well (Telstra here):

250ms - 400+ - 800+... back and forth...

4 34 ms 34 ms 34 ms 172.18.241.105
5 36 ms 34 ms 34 ms bundle-ether10-woo10.brisbane.telstra.net [110.1
42.226.13]
6 29 ms 35 ms 31 ms bundle-ether3.woo-core1.brisbane.telstra.net [20
3.50.11.52]
7 42 ms 45 ms 46 ms bundle-ether11.chw-core2.sydney.telstra.net [203
.50.11.70]
8 41 ms 46 ms 46 ms bundle-ether1.oxf-gw2.sydney.telstra.net [203.50
.6.90]
9 41 ms 43 ms 42 ms tengigabitethernet14-0.sydo-core01.sydney.reach.
com [203.50.13.42]
10 * 48 ms 46 ms i-0-3-2-0.sydo-core02.bi.telstraglobal.net [202.
84.220.189]
11 185 ms 184 ms 184 ms i-0-7-0-0.1wlt-core01.bx.telstraglobal.net [202.
84.249.54]
12 230 ms 227 ms 228 ms i-0-0-0-3.tlot02.bi.telstraglobal.net [202.84.25
1.189]
13 212 ms 208 ms 209 ms 208.173.53.141
14 229 ms 233 ms 229 ms 208.174.194.66
15 237 ms * 230 ms cr2.la2ca.ip.att.net [12.123.30.150]
16 284 ms 227 ms 238 ms gar20.la2ca.ip.att.net [12.122.128.181]
17 230 ms 229 ms 318 ms 12-122-254-238.attens.net [12.122.254.238]
18 229 ms 231 ms 229 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.12
9.193.250]
Was much better this morning and stable from QLD. 250ms stable.
Bigpond in Melbourne.

It was pretty bad last night before the server maintenance. Keep getting 1k ping :(
you need to play on the Asia server. you will get 190 ping and it will never go higher than 230.
Optus cable here, Ping is going nuts after 7pm
Telstra ADSL 2 QLD - been getting spikes since yesterday. Seems there's an issue with blizzard servers to AUS.

As a sidenote to this topic - latency sits 200ms without spikes, whereas League of Legends latency sits at 180ms.

Back on topic: no lag spikes on LoL.

Join the Conversation

Return to Forum