Can't install on Bootcamp?!?

Mac Technical Support
I'm having problems installing D3 on my imac running bootcamp. It's a late 2011 model with a Radeon HD 6400M Gfx card, 8gb ram, Core i-7 2600S and running Win 7 pro, but when trying to install diablo, i get "operating system does not meet requrements" and the installer quits...

The specs should be ok but does anyone have any idea how to get the game installed?...
02/25/2013 04:03 AMPosted by Vancrawn
Radeon HD 6400M Gfx card

Haven't seen this model on an iMac before. Can you clarify this?

The thing with bootcamp is that is had generic drivers made by Apple/NVIDIA/ATI partnerships, so this may be a reason. Technically bootcamp is a grey area, we it is a setup we don't support or test on.
For bootcamp users, the Technical Support Forum linked below is the place to get answers, as you will be installing and playing in the Windows environment. The Mac Tech Support Forum cannot support this setup, but the aforementioned Technical Support Forum can.

http://us.battle.net/d3/en/forum/5386227/

As for your iMac, no iMacs were released with a Radeon 6400M GPU installed. Can you provide your system specs for us?

Obtaining and Posting System Information

1) Click on the Apple Menu while holding down the Option key and select System Profiler (10.6.8) / System Information (10.7 and later).

2) Copy the information from the following sections and paste them into your post. Please copy in the following order: Hardware Overview, Graphics, and Software. Do not include any serial numbers, hardware UUIDs, or account/login names or information in your post.

Your system information, once pasted into your post, should be in a format similar to this:

    Hardware Overview:

  • Model Name: Mac Pro
  • Model Identifier: MacPro1,1
  • Processor Name: Dual-Core Intel Xeon
  • Processor Speed: 2.66 GHz
  • Number Of Processors: 2
  • Total Number Of Cores: 4
  • L2 Cache (per processor): 4 MB
  • Memory: 7 GB
  • Bus Speed: 1.33 GHz
  • Boot ROM Version: MP11.005C.B08
  • SMC Version (system): 1.7f10


    ATI Radeon HD 5870:

  • Chipset Model: ATI Radeon HD 5870
  • Type: GPU
  • Bus: PCIe
  • Slot: Slot-1
  • PCIe Lane Width: x16
  • VRAM (Total): 1024 MB
  • Vendor: ATI (0x1002)
  • Device ID: 0x6898
  • Revision ID: 0x0000
  • ROM Revision: 113-C0780C-194
  • EFI Driver Version: 01.00.436
  • Displays:
    • SAMSUNG:
      • Resolution: 1600 x 900 @ 60 Hz
      • Pixel Depth: 32-Bit Color (ARGB8888)
      • Main Display: Yes
      • Mirror: Off
      • Online: Yes
      • Rotation: Supported
      • Television: Yes
    • Display Connector:
      • Status: No Display Connected
    • Display Connector:
      • Status: No Display Connected


    System Software Overview:

  • System Version: Mac OS X 10.6.8 (10K549)
  • Kernel Version: Darwin 10.8.0
  • Boot Mode: Normal
  • Secure Virtual Memory: Not Enabled
  • 64-bit Kernel and Extensions: No


Note: The formatting of this example is different from what you will see in your post. This is because I created a specific layout that is more readable to myself and others. A simple copy/paste will work just fine for your purposes.

________________________________________________
Official Mac Tech Support Forum Cookie™ (Mint Chocolate Chip)
Guaranteed tasty; Potentially volatile when dipped in General Forums Syrup®
Caution: This cookie bites back.

Join the Conversation

Return to Forum