Missing Cutscenes

Bug Report
I started up the game after a somewhat long absence and found that none of the cut scenes were listed in the cinematic menu. I played through all of Act 1 on Inferno in order to unlock the cut scenes again, but at the end of the act when I traveled with the caravan, it did not trigger the "Fall of Tyriel" cut scene. I was instead transported to the start of act 2. I also tried loading act 1 of Normal difficulty but had now luck unlocking the cut scene this way either.

How do I get my cut scenes back? "The Fall of Tyriel" is my favorite and I often watch it just for fun. Please let me know how I can restore them and watch them again.

Which cinematics are unlocked in the menu are stored in a file on your computer named "D3Prefs.txt". Several patches overwrote this file, so if you didn't back it up before patching, your unlocked cinematics (along with all your other settings) were reset.

The relevant lines in the file start with PlayedCutscene, then a number ranging from 0 to 3 (0 for Act 1, 3 for Act 4), and the number in quotes is a decimal representation of a bitfield specifying which cinematics you've seen, and with which classes. I've seen these values suggested several times as the correct ones to unlock everything:

PlayedCutscene0 "31"
PlayedCutscene1 "31"
PlayedCutscene2 "23"
PlayedCutscene3 "143"
Thank you so much. That worked perfectly. I shall now watch Tyriel's Sacrifice over and over.

Join the Conversation

Return to Forum