This has stumped a few GMS, can you help?

Technical Support
I have the patch loop error, Us client, Us patch agent, logged in FINE 2 days ago, tried to log in last night and bam..patch loop. This is only on my main comp, my secondary comp with d3 runs fine and has the SAME files as my pre fresh install game. Re-downloaded d3 last night from fresh install..same error...nothing has been changed since my last log in. Secondary log in is on/activated, deleted updates file, deleted file and a gm redirected me to a link to down load a 100% working file and still nothing.
WTF is going on? nothing has been changed since my last log in and yet i cannot play.

the reason i need to get it working on my main comp is my secondary comps fps is garbage and not really enjoyable ><
Is your region set to the America Region ?

I would check the patch_url setting in the Agent.db file at :

[ folder location] -> Agent -> Agent.db

There will be a part of that file for d3 that will have in it a setting for patch_url

need to make sure that's set to

Would it be possible for you to upload your d3debug.txt file ? Edit your account name out of it of course.

Mac Tech Support MVP.
Not processing forum posts Fri 6 PM NZST to Sun 6 PM NZST
IRL Work comes first

Join the Conversation

Return to Forum