Rubber banding STILL very present.

General Discussion
Prev 1 4 5 6 16 Next
05/20/2013 11:48 AMPosted by Kopav
My rubber banding actually got worse after the supposed fix.


this like much worst
Rubberbanding is happening a lot less often for me. Thanks Blizz :)
/sigh
Do youblizz guys ever consider that the vast majority didnt turn on a pc for the first time yesterday?
That we play other games, have well established networks that we ,surprise surprise, didnt build just so we could play D3?
How painful it is for us to have a year old network issue with your game and to get canned answers?


It's just a suggestion to make sure that external factors aren't influencing the situation (because sometimes they do). In the end, you can try out those steps to see if they help or not; that's totally up to you. :)

Like I noted, though, if you're still experiencing rubberbanding, best thing to do is drop a post in the Bug Report forum. That will make sure the information gets to where it needs to go so that the issue can be looked into further.

Gotta say Lyrilla, the problem is a persistent one that is incredibly frustrating. The game is 1 year old, the problem is absolutely, positively yours, and you didn't seem to answer our questions; 1) do you know what the problem is, and 2) are you fixing it? The whole...

05/20/2013 11:39 AMPosted by Lylirra
The source of the problem is not always easy to identify, and sometimes it may not always be the same thing for every player.

... answer may not be terribly satisfying at this stage. I temper this with the real knowledge that Blizz released this game in a beta stage, and do not expect the world. You should also realize the game HAS been out a year, and excuses like this make our skin crawl.
Dear Blizzard,

Your users are not your QA team. Rubber-banding has been a problem since the game was released, and it's your responsibility to determine the root cause and then fix it. Stop asking players to send in videos and submit bug reports, you have people on your payroll that are supposed to be doing that. Players don't want to pitch in, we want a resolution.

That is all.


^ THIS !
05/20/2013 12:23 PMPosted by coodav
You should also realize the game HAS been out a year, and excuses like this make our skin crawl.


The elephant in the room for me is that this kind of problem would NEVER happen with Starcraft or WoW.
Rubberbanding (especially as it relates to movement-based abilities like Whirlwind, Strafe, and Tempest Rush) is an issue that may not always come with a quick-fix. The source of the problem is not always easy to identify, and sometimes it may not always be the same thing for every player. As a result, there will be times we were implement potential fixes, which may not resolve the issue for everyone. In other cases, we'll make improvements -- i.e. changes that probably won't stop rubberbanding from happening completely, but should at least help reduce the frequency with which rubberbanding occurs. This was the case for 1.0.8a, with previous hotfixes we've made throughout the year. Again, we know these fixes may not resolve the issue for every player, but they should help reduce the occurrences of rubberbanding, and lessen the effects should rubberbanding occur.

Now the important thing is that we're still working on these issues -- just because we implemented some changes that we hope will make the situation better doesn't mean we've called it day. So, if you're still experiencing rubberbanding, here are a few things you can do.

First, you can try performing the following troubleshooting steps to ensure that external causes are not adding to this issue (this isn't required, but recommended):

    1. Ensure that your [url="https://eu.battle.net/support/en/article/optimising-your-internet-connection-windows"]network connection is optimized[/url].
    2. Make sure that no other program is interfering with the game by running in a [url="http://eu.battle.net/support/en/article/shutting-down-background-applications"]Selective Startup[/url].
    3. Check for [url="https://eu.battle.net/support/en/article/driverupdates"]updates to any drivers[/url].


If those steps don't help -- or if you've chosen to skip them -- please let us know so we can continue looking into this issue by posting in the [url="http://us.battle.net/d3/en/forum/5386229/"]Bug Report forum[/url] (and be sure to check out this guide on reporting: [url="http://us.battle.net/d3/en/forum/topic/4926752662"]http://us.battle.net/d3/en/forum/topic/4926752662[/url]). That's really the best location for those types of reports, as it'll allow our QA representatives to document them and forward them on to our development team for additional review.

(We want your experience in the Diablo III to be as fun as possible, so working on these issues is important to us. That also means we're extremely grateful for any reports receive that can help us troubleshoot -- so thank you to everyone who's already posted!)


Quick fix? This has been going on for MONTHS. How 'quick' of a fix do you need. This pretty much makes it impossible to play HC unless someone feels like losing their character to a flaw in the game. None of these 'fixes' have done anything..in fact I didn't even have rubber banding practically at all in 1.07/1.08 but after your 'hotfix' its become much worse, especially with the mob density changes.

The excuse of blaming it on everyone's hardware and setup is different is getting old. And so is ''it takes time to find the cause''.
The source of this particular problem is "HIT BOX" in game design. I have posted this many times in the bug forum, it either got locked or got no response.

http://us.battle.net/d3/en/forum/topic/6934196012#1 perfect example
lol, this was from october 2012, today may 2013 and the problem is still there...
I almost never rubberband. Ever. Tempest Rush, Whirlwind, Fleeting, etc. You name it, my connection can handle it.

The majority of the time, it is the player, not Blizzard's servers.
It's absolutely ridiculous that this is still an issue a year after launch.
Didn't they involve a patch to adjust it? It's gotten way worse then a few weeks ago, this time instead of teleporting backwards 4 steps. I am basically teleporting back through a third of my movement space. Checked every other game my latency to even asian servers never go past 130, US most games 30-50. But diablo it's sky high at 180+. 100mbps down 10 mbps up still not enough juice to run this game steadily :l nearly 0 jitters :(
No, this was NOT the case in 1.08a, Bliz.

one, 1.08a did NOT improve the rubber band, not even one bit. In fact, now my other characters are rubber banding too.

two, once again I have to say, because you guys seem to developed a habit of dumping your resonsibility on the gamers, we never ever, EVER, asked you guys to leash us like a bunch of toy poodles on your servers.
weak sauce reply


just figure it out on your network, sheesh. terrible response to a problem, he should run his computer in selective startup? what the !@#$, is he operating a server with dedicated resource needs or is he trying to run a game from his pc?

also, do ANY video game devs still hire QA teams? ffs
I have played all of the "alleged" rubber band builds or the ones that rubber band the most frequently and have had hardly any problems at all. I think a lot of these issues are on the users side and they are pointing fingers there is a difference between rubber banding and lagging or having a shotty connection or slow computer. I think people need to learn the differences before they go assuming other user side issues are "rubber banding"

The very few times I have experienced it was when i was hugging the wall going around a corner and by hugging the wall I mean I was trying to walk against it on purpose if I direct my char around the wall without trying to touch it I have never had a rubber banding issue.

Before some of you guys bust a lid and start pointing fingers and being unappreciative realize you are the minority with this issue and yes that is unfortunate.
This never happens to me! I believe that the rubberbanding is due to crappy internet service and bad wifi.. Step your internet up kids
What is rubberbanding?
Dear Blizzard,

Your users are not your QA team. Rubber-banding has been a problem since the game was released, and it's your responsibility to determine the root cause and then fix it. Stop asking players to send in videos and submit bug reports, you have people on your payroll that are supposed to be doing that. Players don't want to pitch in, we want a resolution.

That is all.


You're under no obligation to submit a report, and the issue will still continue to be looked at and worked on should you choose not to. We're by no means asking players to do the work of our QA or developments team; we are, however, just letting you know that, if you are still rubberbanding, you do have a means of letting us know (the Bug Report forum) and that we sincerely appreciate any such reports we receive.
Also your frames per second an backround needs to be adjusted! Crappy computer turn your !@#$ down!!!
I have 250mbps - download, 15 - upload, 5 ping. Still get rubber banding with WW a lot. When I use Hota/rend i don't get it at all really, to be 100% honest.

I know the US has some pretty bad internet speeds compared to most other 1st world countries. I'm in Canada.
i never had an issue with rubber banding before; it occurred literally once a month. but ever since the anniversary buff was activated i can only assume that more players are logged in, thus causing it. it happens now about 2-3 times for me within one run.

i'm not a game/pc wiz or anything, but imo i don't think it comes from skills but more so from the server load. because when i play in pub games i don't rubber band, but instead i lag (or frame skip to be more specific especially with WD and Wiz in the game),

but playing solo i don't lag, just rubber band til i die :/

and i have xfire/steam/google chrome/vlc/and usually another game open while playing d3 and i have never rubber-banded before....but started now frequently since the buff started. too many people!

well....good thing i don't play HC; i feel bad for those guys.
Dear Blizzard,

Your users are not your QA team. Rubber-banding has been a problem since the game was released, and it's your responsibility to determine the root cause and then fix it. Stop asking players to send in videos and submit bug reports, you have people on your payroll that are supposed to be doing that. Players don't want to pitch in, we want a resolution.

That is all.


And if they can't reproduce the problem because when they test it, they are connected directly to the server? Also, every software out there asks for bug reports because they can't effectively program and debug a program for the billions of computer combinations out there. Asking for help from the user base is not unreasonable. Expecting them to find and fix every bug perfectly without outside source of information is.

Join the Conversation

Return to Forum