High latency, connecting via FiOS

Technical Support
The game is practically unplayable. Pathping attached:

Tracing route to 12.129.209.68 over a maximum of 30 hops

0 PC.home [192.168.1.4]
1 Wireless_Broadband_Router.home [192.168.1.1]
2 L100.CLPPVA-VFTTP-15.verizon-gni.net [173.71.222.1]
3 G4-0-9-215.CLPPVA-LCR-02.verizon-gni.net [130.81.184.254]
4 so-12-0-0-0.RES-BB-RTR1.verizon-gni.net [130.81.28.14]
5 0.xe-2-2-1.BR1.IAD8.ALTER.NET [152.63.37.137]
6 192.205.36.141
7 cr2.wswdc.ip.att.net [12.122.81.250]
8 cr1.cgcil.ip.att.net [12.122.18.21]
9 cr2.dvmco.ip.att.net [12.122.31.85]
10 cr1.slkut.ip.att.net [12.122.30.25]
11 cr2.la2ca.ip.att.net [12.122.30.30]
12 gar29.la2ca.ip.att.net [12.122.129.241]
13 12-122-254-238.attens.net [12.122.254.238]
14 mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
15 * * *
Computing statistics for 350 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 DAVE-PC.home [192.168.1.4]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% Wireless_Broadband_Router.home [192.168.1.1]
0/ 100 = 0% |
2 8ms 0/ 100 = 0% 0/ 100 = 0% L100.CLPPVA-VFTTP-15.verizon-gni.net [173.71.222.1]
0/ 100 = 0% |
3 6ms 0/ 100 = 0% 0/ 100 = 0% G4-0-9-215.CLPPVA-LCR-02.verizon-gni.net [130.81.184.254]
0/ 100 = 0% |
4 12ms 0/ 100 = 0% 0/ 100 = 0% so-12-0-0-0.RES-BB-RTR1.verizon-gni.net [130.81.28.14]
0/ 100 = 0% |
5 15ms 0/ 100 = 0% 0/ 100 = 0% 0.xe-2-2-1.BR1.IAD8.ALTER.NET [152.63.37.137]
0/ 100 = 0% |
6 22ms 0/ 100 = 0% 0/ 100 = 0% 192.205.36.141
100/ 100 =100% |
7 --- 100/ 100 =100% 0/ 100 = 0% cr2.wswdc.ip.att.net [12.122.81.250]
0/ 100 = 0% |
8 --- 100/ 100 =100% 0/ 100 = 0% cr1.cgcil.ip.att.net [12.122.18.21]
0/ 100 = 0% |
9 --- 100/ 100 =100% 0/ 100 = 0% cr2.dvmco.ip.att.net [12.122.31.85]
0/ 100 = 0% |
10 --- 100/ 100 =100% 0/ 100 = 0% cr1.slkut.ip.att.net [12.122.30.25]
0/ 100 = 0% |
11 --- 100/ 100 =100% 0/ 100 = 0% cr2.la2ca.ip.att.net [12.122.30.30]
0/ 100 = 0% |
12 --- 100/ 100 =100% 0/ 100 = 0% gar29.la2ca.ip.att.net [12.122.129.241]
0/ 100 = 0% |
13 --- 100/ 100 =100% 0/ 100 = 0% 12-122-254-238.attens.net [12.122.254.238]
0/ 100 = 0% |
14 --- 100/ 100 =100% 0/ 100 = 0% mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]

Trace complete.

Spoke with Verizon, said the issue was not them since they're good past three hops. First noticed the problem yesterday afternoon.
Tracert attached:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert 12.129.209.68

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 1 ms <1 ms <1 ms 192.168.1.1
2 7 ms 7 ms 5 ms L100.CLPPVA-VFTTP-15.verizon-gni.net [173.71.222
.1]
3 8 ms 4 ms 5 ms G4-0-9-215.CLPPVA-LCR-02.verizon-gni.net [130.81
.184.254]
4 7 ms 9 ms 9 ms so-12-0-0-0.RES-BB-RTR1.verizon-gni.net [130.81.
28.14]
5 15 ms 17 ms 16 ms 0.xe-2-2-1.BR1.IAD8.ALTER.NET [152.63.37.137]
6 19 ms 19 ms 19 ms 192.205.36.141
7 86 ms 88 ms 85 ms cr2.wswdc.ip.att.net [12.122.81.250]
8 88 ms 86 ms 87 ms cr1.cgcil.ip.att.net [12.122.18.21]
9 86 ms 82 ms 88 ms cr2.dvmco.ip.att.net [12.122.31.85]
10 87 ms 89 ms 89 ms cr1.slkut.ip.att.net [12.122.30.25]
11 87 ms 86 ms 87 ms cr2.la2ca.ip.att.net [12.122.30.30]
12 83 ms 83 ms 83 ms gar29.la2ca.ip.att.net [12.122.129.241]
13 84 ms 84 ms 83 ms 12-122-254-238.attens.net [12.122.254.238]
14 82 ms 84 ms 83 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.12
9.193.254]
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
are you experiencing high pings?
if this was done while you had a yellow/red bar in game then they do not indicate a problem is present.
Yep, high pings in-game. I didn't have the game up when I performed the pathping and tracert. Interestingly enough, I'm getting high pings to yahoo.com as well.
06/17/2013 12:47 PMPosted by Thrynedor
Yep, high pings in-game. I didn't have the game up when I performed the pathping and tracert. Interestingly enough, I'm getting high pings to yahoo.com as well.


well if you are getting high pings to other locations then it is either your equipment or your ISP most likely.

you can try doing a 3d trace and let it run while you play to see if it picks up anything odd.
download the program here: http://www.d3tr.de/download.html
put the IP you want to trace in.
D3 addresses:
The Americas
12.129.209.68
Europe
213.155.155.233
Korea and Taiwan
182.162.134.1

after the trace post your screenshots of the graph and list tabs.
they will look similar to these:
http://imageshack.us/photo/my-images/51/d3tracelatency2.jpg
3d trace attached. When these screenshots were taken my latency in-game was 880ms.

http://img.photobucket.com/albums/v348/Sturmovik/3dtrace20130617.jpg

http://img.photobucket.com/albums/v348/Sturmovik/3dlist20130617.jpg
aside from the one 200+ spike in your ISP network most of the latency spikes seem to be focused on the ATT servers.
Yep - there's something going on and I don't think it's on my end. It's something out west (I'm on the East Coast). For giggles, here's a 3d trace of yahoo.com:

http://img.photobucket.com/albums/v348/Sturmovik/3dtrace_yahoo_20130617.jpg

Join the Conversation

Return to Forum