RMAH SMS Problem - Anyone else having this problem?

General Discussion
Prev 1 2 3 9 Next
im having the same problem....
please fix this blizzard....
Thanks for the update Sÿlak, I continue to see these reports popping up and hope to have an update here before too long.

Edit: For those of you who are still experiencing this, please let us know your carrier and which region you are in. Thank you!

============================
im experiencing the same problem too...
my carrier is T-Mobile USA

Edit: For those of you who are still experiencing this, please let us know your carrier and which region you are in. Thank you!


I'm still having the issue as well.

Cricket (specifically area code 937 if that makes any difference)
USA
Thanks Closure!

As of 7p PDT our systems administrators have been unable to replicate this or verify that this is due to an issue on our side of things. Although I do have less reports today than I did yesterday, I do still see reports coming in. As such, we're going to continue to keep close watch on the thread - if I have any other information to provide I will, and in the interim if anything changes on your side of things, please update us.

Thank you!
im still having the same issue Araxom...
need help....
Had same problem since last night

Sprint, USA(402)

Also for about 2 weeks now everytime I would put a new auction up it would ask for a different code (10 different auctions required 10 different codes) not sure what that is about as well.

But now with this problem cant even put anything up at all
im still having the same issue Araxom...
need help....


Hi Temper - I'm curious, are you able to receive codes for when you try to remove the SMS and when you put it back on? Although it may not be a fix, this may tell us something more about the issue if you can get the code for when you try to remove it from Battle.net, but not for the AH transactions. Please let me know!

To try to remove it, log into your account - and press 'account' at the top. Then, on the main account screen you will see the security options. Press on the indication for SMS protect there and then follow the appropriate steps.

------

Although I will not be here for much longer this evening, please be aware that we are going to keep our eyes on this thread and will be sure to post any updates as we are able.
Thanks Closure!

... and in the interim if anything changes on your side of things, please update us.

Thank you!


I will say that my 2nd account worked initially after Tuesday's maintenance (same phone, same plan, etc) then stopped working last night as well. It has started working again this evening.

This account, however, I'm still having no luck with. A technician removed my SMS number yesterday and was unable to re-attach it. I am unable to as well. On the other account, the SMS was never removed or perhaps I would be in the same boat with it.

Thanks for the updates on your end. It is appreciated.
No problem, happy to do what I can to assist. I wish I had a better answer in the meantime. On that note, although I will be out tomorrow celebrating the 4th, both Omrakos and Vrakthris will be keeping an eye on the thread in the meantime. I'll also be sneaking peeks at the updates throughout the day from the vantage point of my phone - provided I don't suffer an unfortunate encounter with fireworks.
Now my other account was locked due to suspicious activity with this whole SMS code thing not sending ever and I cant even unlock it because it requires me to verify the code from my phone..... problem is no codes have been sending since last night!!!
oh its a problem I have been waiting for more than 6 hours for a code and cant post anything on rmah now. my carrier is T-mobile USA and I ahve not recieved the txt. I never had the problem until today.
Heya,

I'll just pop in this thread to let you know the same thing goes on in Europe. Different countries, different carriers. Usually the code would arrive instantly and now I've tried both changing my mobile contact number and even removing SMS protect and nothing worked. I wasn't able to remove it.
When I click for the (now infamous) code after few seconds it says: " This service is currently unavailable. Please try again later. "

For me, provider is Tele2, country is Croatia. If it won't be resolved today/tomorrow (as over here we don't have any major holidays that require fireworks or even just good ol' plain holidays :) ) I'll try to get help from Tech Support and remove this number and reattach it or try with some other number. Unfortunately not much that we, as users, can do at this point. :(
I have the same problem.
Hi,

I have the same problem on EU.Provider is Tele 2 also from Croatia.
I have had this SMS turned On since it came out. An I have never received a text only when I bought a new iPhone an had to resync the authenticator app. I have also sold several auctions on the rmah if I am understanding the thread, are we sapose to get a text when we create a auction on the rmah? If so I have never received one. But it does send me one if I try to remove any security measures to confirm. I have AT&T wireless service on my iPhone 5 . If we are saposed to get a SMS when we create a rmah auction then I have not been getting them. If its only for security features removal an or account issues, then being I have been lucky to not get any I can assume it is working for that being I received a text when I bought the new iPhone an swapped the app over. Is there anything I can do to test it to make sure it is working? Or can you confirm if we are to get a SMS when we use the rmah cause I have bought n sold an not got the first one. Thanks so much
im getting the same thing
I have had this SMS turned On since it came out. An I have never received a text only when I bought a new iPhone an had to resync the authenticator app. I have also sold several auctions on the rmah if I am understanding the thread, are we sapose to get a text when we create a auction on the rmah? If so I have never received one. But it does send me one if I try to remove any security measures to confirm. I have AT&T wireless service on my iPhone 5 . If we are saposed to get a SMS when we create a rmah auction then I have not been getting them. If its only for security features removal an or account issues, then being I have been lucky to not get any I can assume it is working for that being I received a text when I bought the new iPhone an swapped the app over. Is there anything I can do to test it to make sure it is working? Or can you confirm if we are to get a SMS when we use the rmah cause I have bought n sold an not got the first one. Thanks so much


It sounds like yours is working correctly. The only time you should get a text when creating an RMAH auction is the very first time you do one (and only if you are selecting Paypal, as I recall). Once authorized, you should no longer get any texts unless you are creating auctions from a different physical location (and need re-authorized).

Most of the people in this thread, such as myself, have started getting prompted again to send an SMS text when posting auctions, but those texts never come through.
Germany
Congstar
07/03/2013 09:18 AMPosted by Pockey
I've done the SMS confirmation previously but it keeps popping up when I try to list an item. Started this morning.


Decided to go ahead and try the SMS even though I shouldn't have needed to do it again. Code came through fine (Verizon/USA) and I can now list auctions again. I have to pay for texts so you owe me 25 cents, Blizzard.

Join the Conversation

Return to Forum