Mac Technical Support

Jan 24 macOS High Sierra 10.13.3 Now Available Apple released an update for macOS High Sierra (version 10.13.3). Patch notes for High Sierra 10.13.3 are found on Apple's website. This macOS update from Apple includes updates to improve the security, stability, and compatibility. 1. Launch the App Store from your dock, or by clicking the Apple menu and selecting App Store. 2. Select the Updates tab. 3. Click Update next to macOS 10.13.3 Your Mac will begin installing the update, and will restart once the download has completed. You can also download directly through Apple's Support SiteEloemaz0 Jan 24
Sep 5, 2013 Welcome to Hearthstone Mac Technical Support! Welcome to the Hearthstone Mac Technical Support forum. This forum’s purpose is to assist in identifying and troubleshooting technical issues that may arise while using a Macintosh computer. Posters in this forum will be held to our forum Code of Conduct – please take some time to read it before posting.Aratil0 Sep 5, 2013
Aug 9 Common Connection and Latency Issues Greetings all, We've been working to improve some of the available troubleshooting resources for our games. Since connectivity problems are a common problem in gaming, we wanted to provide some information on what causes connection problems and what to do to resolve issues when you're having them. Table of Contents 1. Connection Troubleshooting Resources 2. FAQs 3. What to do if you need more helpDrakuloth4 Aug 9
Apr 9, 2014 Common Payment and Technical Isssues If you experience errors or issues when you try to buy cards, please follow these steps from our Hearthstone Shop support article to try and resolve the issue. 1. Check your primary payment method. Make sure that it’s valid, not expired, and that all associated information is correct. 2. Check with your bank or payment provider to be sure that they are not declining the transaction. They may also have fraud-prevention measures that detect suspicious transactions, so be sure to check even in the event that you have sufficient funds! 3. If you prefer to use Balance, make sure that you have enough. Remember that it can take up to three days for the balance to be credited to your account. To learn more about Balance, please check out our Balance FAQ. Please also, while making purchases in Hearthstone, bear in mind our Hearthstone Refund and Restoration Policy. Error 10200249 - Unable to make purchases If you are receiving this error when attempting to make purchases inside Hearthstone, it means that Parental Controls are enabled on the account. If you find yourself receiving this error, you will need to place a tick next to the Allow In-Game Purchases option in the Parental Controls management screen. Afterward, you can optionally remove the parental controls entirely. Should you not have Parental Controls on your account but are still seeing this error, please contact Customer Support for assistance. ______________________________ Technical Support: Monday - Friday, 12pm - 9pm Pacific Time How am I doing?Glaxigrav1 Apr 9, 2014
Apr 9, 2014 Bugs and Gameplay Feedback To make sure that all relevant Hearthstone issues are addressed by the correct team, we're asking that all bug reports are posted on our Bug Report Forums. You can find these forums here: For Suggestions related to Hearthstone, such as improvements or general ideas, please don't hesitate to let us know on our General Discussion forum. You can find this forum here: If it's a technical issue, like you're unable to install or patch the game, or you're experiencing graphical or connection issues, please post them here on the Technical Support forum and we'll help out. ______________________________ Technical Support: Monday - Friday, 12pm - 9pm Pacific Time How am I doing? // \\Glaxigrav0 Apr 9, 2014
Oct 18 White art, access game mode, patching Hey all, There are some issues that could cause the art on the card to be white, trouble accessing the game modes, creating decks and patching. We are currently working on fixing this. In the meant time till the fix is out switching the game language to English (US) should fix this. Thank you for your penitence. 1) Click on the Blizzard logo on the upper left side of the App. 2) Select Settings 3) Select Game Setting and scroll down to Hearthstone. 4) Change the Text & Spoken Language to English (US) 5) Press Done. 6) Launch Hearthstone.Eloemaz0 Oct 18
Nov 19 Hearthstone crashes with rainbow graphics We're currently aware of a long-standing bug where players will see rainbow-style graphics in their game prior to it crashing out. Our Quality Assurance teams haven't been able to successfully reproduce this 100% of the time, which makes it difficult to fix. We're asking users that experience this issue to provide us with some additional information to help us in reproducing and resolving the issue: 1. What were you doing prior to the crash? How long were you playing for? 2. Is there any steps you can do that will consistently reproduce the crash? 3. Please copy/paste the contents of your player.log file and post them in this thread! Player.log can be found in ~/Library/Logs/Unity/. We're also looking for system information: 1. Click on the Apple Menu while holding down the Option key and select System Profiler (10.6.8) / System Information (10.7 and later). 2. Copy the information from the following sections and paste them into your post. Please copy in the following order: Hardware Overview, Graphics, and Software. Do not include any serial numbers, hardware UUIDs, or account/login names or information in your post. Please post the information in this thread for our Development team, and we'll provide an update as soon as we have new information! Thank you!Glaxigrav544 Nov 19
Apr 22, 2014 Hearthstone iPad Support Hey all! Due to the controlled nature of Apple's iOS setup, Blizzard Entertainment is limited on what troubleshooting assistance we can provide in regards to app support. Please see below for some frequently asked questions as well as troubleshooting steps if you find yourself encountering any issues. As always, we invite you to report mobile-device specific bugs in our Mobile Bug Report Forum! Shared Progress Your Hearthstone progress is shared across any device where you log in using your Account. This includes achievements, gold, custom decks, card collections, and arena progress. Global Play Just like the computer client, the iPad client can connect to any of our available game regions, including the Americas, Europe, and Asia. You can learn more about Hearthstone's Global Play feature here. Should you not see your shared game data after logging in, check to ensure you are connected to the proper region (selectable from the login screen of the Hearthstone App) and that you are using the same Account as the one logged into your computer.Glaxigrav1 Apr 22, 2014
Apr 9, 2014 How to Report Hacks/Exploits/Cheating As per the Forums Code of Conduct, under no circumstances should a hack or exploit be reported on the public forums. Because of the sensitive nature of hacks/exploits, posting on forums only ensures that other people are going to attempt to use them. Any poster who breaks this rule will have their thread deleted immediately and may receive further action, such as a restriction in posting privileges. If you find an exploit or think someone is hacking into the game, please send a detailed e-mail to We thank you in advance for your reports. Reporting these issues is incredibly important, but at the same time please remember to report them through the secure channels. ______________________________ Technical Support: Monday - Friday, 12pm - 9pm Pacific Time How am I doing? // \\Glaxigrav0 Apr 9, 2014
20h iPhone help Game does not play sound on iPhone. Any suggestions?xWTFxninja0 20h
1d Waiting.... I tried to update Hearthstone and it says Waiting.....Snuggles0 1d
2d Crash on launch - High Sierra 10.13.2 Hearthstone Mac crashes on launch, have tried: * Repair * Uninstall / Install Was working fine up to 2 or so weeks ago, have been playing for years Macbook 12" 2017 1.4 GHz Intel Core i7 16GB Ram Crash report: Process: Hearthstone [58313] Path: /Applications/Hearthstone/ Identifier: unity.Blizzard Entertainment.Hearthstone Version: 1.0 (0) Code Type: X86-64 (Native) Parent Process: ??? [1] Responsible: Hearthstone [58313] System Integrity Protection: enabled Crashed Thread: 0 Dispatch queue: Exception Type: EXC_BAD_ACCESS (SIGABRT) Exception Codes: EXC_I386_GPFLT Exception Note: EXC_CORPSE_NOTIFY Application Specific Information: abort() called Can't figure out how to fix, weird that it randomly started, any ideas on what to do? CheersCub34 2d
5d Waiting on another Instillation or Update... How do I get this to update?Snuggles0 5d
5d Can't Add Friends Hi, I'm on an iPhone 6s. My friend and I were trying to add each other as friends (he uses a Motorola Droid) and when we tried each other's user-names, we'd just get text saying "Please use a battle net user name or email address," and when we used email addresses it would say "request sent," but neither of us would receive said requests. My brother also downloaded the app today, and when I tried to add him, the exact same results occurred. Please let me know if we're doing something wrong. Thank you.Dgeosif4 5d
6d over 90% of CPU when heartstone is open. since the last uptade my macbook pro retina uses the fans all the time and 95% of the %CPU.raimundo050548 6d
Feb 13 Additional grey bar Additional grey bar appeared after most recent update (Patches nerf). Mac version, appears in both fullscreen and windowed, view it here: Feb 13
Feb 11 This situation is now fixed 8o) I get a black screen at random times when playing hearthstone. Sound affects, background music, and mouse clicks work; however I can't see what's going on. This occurs on my Mac but not my phone. (I have screenshots, I can upload them to photobucket or imgur & give the link if needed.) Here are some things I have done to fix this issue: *Uninstalled & Reinstalled Hearthstone. (However I didn't uninstall, when I did this.) *Reset In-Game Options *Run the Hearthstone repair tool Here is the info about my Mac: macOS High Sierra Version 10.13.1 iMac Processor: 2.9 GHz Intel Core i5 Memory: 8 GB 1600 MHz DDR3 Graphics: NVIDIA GeForce GTX 660M 512 MB If you need my error logs let me know & I will post them. Thank you for your Help & time.Tayuh1 Feb 11
Feb 11 Hearthstone Application Not Responding Recently I have been unable to launch Hearthstone on my Mac. I hit "play" in the launcher and the application opens, but the screen will either stay black and the spinning color wheel will come or it will make it to the title screen and freeze with the wheel at that point. In both cases it says "application not responding" and I have to force it to quit. I have tried all steps suggested on the technical support page. I've updated drivers, reset in-game options, reinstalled both HS and the apps multiple times, shut down and restarted my computer, and run the scan and repair tool in Also, the icon for HS in my applications folder is distorted. Are there any other things I can do to fix this?chanman920 Feb 11
Feb 7 GLUE_TOURNAMENT Hey blizzy - Im having problems with the Glue bug thing..? What can i do to fix this problem? - i would like to receive some gold or some packs since you dont seem to have any posts about this problem and i need to "waste" my time writing you - Jonathan - #2811Jonathanovic3 Feb 7
Feb 6 From PC to Phone Hello, i am playing hearthstone on pc so much and i want to play it on phone too (i dont want to play hearthstone all over again). But will i be able to continue the progress from pc to a android? Because im going to a diffrent country and i wont be able to play it on pc. Greetings from Montenegro!krsma1 Feb 6
Feb 2 Problem BLZBNTBTS0000000B I've a problem in downloading "Blizzard Agent". After completing the download a window says that "there is another download instance in this computer. close and retry" and it closes. I've already tried to restart the pc and to delete all and hearthstone apps and files and to download a new Hearthstone.setup from blizzard site. It says "problem BLZBNTBTS0000000B". What can i do? ps. I've a mac with OSX 10.10.3OpeLegis5 Feb 2
Feb 1 Basic Cards missing? So I recently got hearthstone, completed the six mission tutorial, and opened up the play menu. I haven't yet got all the heroes. However, when I check my deck lists, a lot of the "basic cards are missing, and not the class specific ones, the neutral ones. Anyone have any idea why?DobbieTheElf0 Feb 1
Feb 1 Infinite rope My HS for Mac has become less stable recently with a LOT more crashes including the rainbow crash. I just ran into the one where the opponent's turn should be over but the rope stays there infinitely. The most frustrating thing is that I have no choice but to force quit the client, which registers all these as losses, which really sucks in arena.fobbymaster1 Feb 1
Jan 30 Mac OS Update. I am unable to update to the new OS. Does this mean that HS is now unplayable for me? I'm disappointed there was no flag letting me know the program would no longer launch after update.Shadowcast4 Jan 30
Jan 29 bug que volta o nivel prezado heartstone tem um bug que infelismente esta afetando minha jogabilidade pois o meu nivel esta sempre voltando ao 20 eu estava no nivel 30 e apos isso ele voltasorissoRbl0 Jan 29
Jan 26 App stuck on "Loading account information.." My app is stuck on "Loading account information..." with the three-cornered spinny icon. I've tried logging out and back in, restarting the app, and just waiting to see if it eventually loads. No luck. Any ideas?shuteye0 Jan 26
Jan 24 Hearthstone on Mac blurry for everyone Everyone i've talked to has this on mac since the switch to unity 5. it's a fixable bug but blizzard won't acknowledge or fix it. (like almost all mac bugs) how to fix it yourself: after the game starts go to settings and select and choose the already set resolution. you have to do this every time you start hearthstone. the difference: (click on the picture to see it in 100% size)cycledance23 Jan 24
Jan 24 Flickering Cursor I have two monitors hooked up to my MBP, and occasionally when I boot the game up, the cursor flickers. It usually randomly stops, but lately I've been getting the issue every time I try to play, and it doesn't go away. It completely breaks the experience.Nerio2 Jan 24
Jan 24 Cannot start Is anyone else experiencing this issue? Just started a few days ago. I cannot get to run now, I have not been able to play at all. When I open is loads and then gives me an error that reads, "we're having trouble starting Please try again. If the problem persists, try restarting your computer" I tried copying the link it provides me but my post was just deleted the first time I tried submitting this, so trying without the link. Very annoying support system here. I've tried everything the article recommends. I've deleted all the blizzard and files, restarted my computer multiple times, and closed all my background applications and I am still having this issue. Is anyone else experiencing this or know of a resolution?Giggleboo3 Jan 24
Jan 24 How Do I Change Regions on an IPAD? I have the Hearthstone App installed. I can see an option to change user accounts, but not one to change regions. If there is a battlenet app, I can't find it (which is where I can change regions when on my PC). Any ideas?Geralt6 Jan 24
Jan 19 Unable to play since upgrading my mac os I am using a 2013 macbook air and since upgrading to high sierra I've been unable to play on my laptop. My mac isn't new -- but it isn't THAT old. Why aren't you supporting the older OS? Im running 10.9.5Mikey8623 Jan 19
Jan 12 blizzard app not working i am getting the yellow triangle when i start the blizzard app on my macbook pro, i updated to the most current version on mac which is 12.6.2, is there someone that can help me?RonTheJewler0 Jan 12
Jan 12 HS and both crash Starting today, when I try to start the app, it crashes and I get the Blizzard Error report app. Same thing when I try to start HS directly. Tried removing and redownloading app, made no difference. Not sure if related, but over the past few weeks I've also been getting repeated prompts that "Agent wants to make changes". I always click Cancel for those. UPDATE: I tried starting HS directly a few more times, and during the split second it was actually onscreen before crashing, I noticed the title bar said "Hearthstone Beta Launcher" (even though that was NOT the application I started.) So I deleted that program from the Hearthstone folder, and now HS starts up, but then it complains that it can't find the app. Which is very weird, because it is definitely installed. OSX 10.9.5 Model Name: MacBook Pro Model Identifier: MacBookPro11,2 Processor Name: Intel Core i7 Processor Speed: 2 GHz Number of Processors: 1 Total Number of Cores: 4 L2 Cache (per Core): 256 KB L3 Cache: 6 MB Memory: 8 GB Boot ROM Version: MBP112.0138.B16 SMC Version (system): 2.18f6shuteye1 Jan 12
Jan 11 Recurring crash on Tavern Brawl screen Hi, Just auto-updated to the latest Mac version and launched Hearthstone and clicked on Tavern Brawl. When mousing over the create deck button or waiting around on the screen too long, the game crashes. (It was working fine last week and all other prior tavern brawls.) Here is the truncated error report: Process: Hearthstone [20942] Path: /Games/*/ Identifier: unity.Blizzard Entertainment.Hearthstone Version: 1.0 (0) Code Type: X86-64 (Native) Parent Process: ??? [1] Responsible: Hearthstone [20942] User ID: 501 Date/Time: 2018-01-11 00:04:46.408 -0500 OS Version: Mac OS X 10.13.2 (17C205) Report Version: 12 Anonymous UUID: 86577490-888D-2E47-AE35-3FF318282AC0 Sleep/Wake UUID: 263C7813-73E7-47D0-9E3D-E937E22D4DEB Time Awake Since Boot: 160000 seconds Time Since Wake: 110000 seconds System Integrity Protection: enabled Crashed Thread: 0 Dispatch queue: Exception Type: EXC_BAD_ACCESS (SIGABRT) Exception Codes: KERN_INVALID_ADDRESS at 0x000000014ee978c0 Exception Note: EXC_CORPSE_NOTIFY VM Regions Near 0x14ee978c0: VM_ALLOCATE 00000001307c9000-00000001307ce000 [ 20K] rw-/rwx SM=PRV --> MALLOC_NANO 0000600000000000-0000600000200000 [ 2048K] rw-/rwx SM=PRV Application Specific Information: abort() called Thread 0 Crashed:: Dispatch queue: 0 libsystem_kernel.dylib 0x00007fff7da3be3e __pthread_kill + 10 1 libsystem_pthread.dylib 0x00007fff7db7a150 pthread_kill + 333 2 libsystem_c.dylib 0x00007fff7d998312 abort + 127 3 libmono.0.dylib 0x0000000102142b65 mono_handle_native_sigsegv + 726 4 libmono.0.dylib 0x000000010218c7e8 sigabrt_signal_handler + 97 5 libsystem_platform.dylib 0x00007fff7db6df5a _sigtramp + 26 6 dyld 0x000000010cf952d4 ImageLoaderMachOCompressed::resolve(ImageLoader::LinkContext const&, char const*, unsigned char, long, ImageLoader const**, ImageLoaderMachOCompressed::LastLookup*, bool) + 308 7 libsystem_c.dylib 0x00007fff7d998312 abort + 127 8 unity.Blizzard Entertainment.Hearthstone 0x0000000100c72a44 HandleSignal(int, __siginfo*, void*) + 36 9 libmono.0.dylib 0x000000010218c419 mono_chain_signal + 75 10 libmono.0.dylib 0x00000001020d440e mono_sigsegv_signal_handler + 210 11 libsystem_platform.dylib 0x00007fff7db6df5a _sigtramp + 26 12 ??? 0x0000000101ac3673 0 + 4323030643 13 unity.Blizzard Entertainment.Hearthstone 0x0000000100e656ec GetCopyBuffer() + 300 14 unity.Blizzard Entertainment.Hearthstone 0x0000000100befad2 GUIUtility_Get_Custom_PropSystemCopyBuffer() + 34 15 ??? 0x000000012d4e56cf 0 + 5055076047 16 ??? 0x000000012813bf45 0 + 4967350085 17 libmono.0.dylib 0x00000001020d6096 mono_jit_runtime_invoke + 1766 18 libmono.0.dylib 0x0000000102200a82 mono_runtime_invoke + 117 19 unity.Blizzard Entertainment.Hearthstone 0x00000001009edae9 ScriptingInvocation::Invoke(ScriptingExceptionPtr*, bool) + 73 20 unity.Blizzard Entertainment.Hearthstone 0x0000000100c6cb68 MonoBehaviour::CallUpdateMethod(int) + 296 21 unity.Blizzard Entertainment.Hearthstone 0x00000001005e9cf5 void BaseBehaviourManager::CommonUpdate<BehaviourManager>() + 405 22 unity.Blizzard Entertainment.Hearthstone 0x0000000100815ea0 PlayerLoop() + 880 23 unity.Blizzard Entertainment.Hearthstone 0x0000000100e580b9 -[PlayerAppDelegate UpdatePlayer] + 329 24 0x00007fff581405b9 __NSFireTimer + 83 25 0x00007fff55ff2bb4 __CFRUNLOOP_IS_CALLING_OUT_TO_A_TIMER_CALLBACK_FUNCTION__ + 20 26 0x00007fff55ff2827 __CFRunLoopDoTimer + 1095 27 0x00007fff55ff232a __CFRunLoopDoTimers + 346 28 0x00007fff55fe992b __CFRunLoopRun + 2427 29 0x00007fff55fe8d23 CFRunLoopRunSpecific + 483 30 0x00007fff55300e26 RunCurrentEventLoopInMode + 286 31 0x00007fff55300b96 ReceiveNextEventCommon + 613 32 0x00007fff55300914 _BlockUntilNextEventMatchingListInModeWithFilter + 64 33 0x00007fff535cbf5f _DPSNextEvent + 2085 34 0x00007fff53d61b4c -[NSApplication(NSEvent) _nextEventMatchingEventMask:untilDate:inMode:dequeue:] + 3044 35 0x00007fff535c0d6d -[NSApplication run] + 764 36 0x00007fff5358ff1a NSApplicationMain + 804 37 unity.Blizzard Entertainment.Hearthstone 0x0000000100e57c29 PlayerMain(int, char const**) + 1129 38 unity.Blizzard Entertainment.Hearthstone 0x0000000100001c34 start + 52 Thread 0 crashed with X86 Thread State (64-bit): rax: 0x0000000000000000 rbx: 0x00007fffb6952340 rcx: 0x00007ffeefbfb068 rdx: 0x0000000000000000 rdi: 0x0000000000000307 rsi: 0x0000000000000006 rbp: 0x00007ffeefbfb0a0 rsp: 0x00007ffeefbfb068 r8: 0x00007fffb6932048 r9: 0x0000000000000040 r10: 0x0000000000000000 r11: 0x0000000000000206 r12: 0x0000000000000307 r13: 0x00007fffb69329a0 r14: 0x0000000000000006 r15: 0x000000000000002d rip: 0x00007fff7da3be3e rfl: 0x0000000000000206 cr2: 0x00007fffb69363c0 Logical CPU: 0 Error Code: 0x02000148 Trap Number: 133 Binary Images: 0x100000000 - 0x10193d90f +unity.Blizzard Entertainment.Hearthstone (1.0 - 0) <F09E414C-CDC5-332B-9FB4-4FD5987DE38B> /Games/*/ 0x1020cc000 - 0x10236bfff +libmono.0.dylib (1) <598E48BF-3B7A-363F-9FD4-8782C9710D12> /Games/*/ Jan 11
Jan 9 HS won't launch Hi there fellow Card playing people o7 I've got an issue which is rather odd and i can't find any well written mac documentation therefore i try to ask here, maybe i'm lucky and find someone who knows a bit more about that stuff. I tried to start HS via App. Which tries to open the app. I can see that some icon in my dock tries to pop up there, but immediately vanishes. That happens twice. Before giving me the message that the game couldn't be started and refers me to this page: I already tried to repair it. The issue persists. I tried to open the hs app via the terminal which gives me this message: ... And yes.. you may wondering why it's on my Bootcamp drive. I had the hs installed on Windows and i didn't want to download the whole thing again, so i booted mac, put the windows version of hs into the bnet app, let it repair and it downloaded the rest of the files which are needed for mac i. This shouldn't be and issue i guess? Except there're files which are called the same but still different on both OSses? (Something like that? I dunno.) The error page blizz refers me to says that my OS is maybe "outdated". That could also kinda be the case? I'm using MacOS 10.13.3 Beta, maybe it's not supported yet? Anything about that? Anyhow, if someone can help i would appreciate it. Thanks in advance.nevo2 Jan 9
Jan 4 “Agent wants to make changes..." Recently I've been getting a popup with the Blizzard logo -- sometimes during gameplay, sometimes when only the Blizz launcher is running -- that says "Agent wants to make changes. Type your password to allow this." I've tried deleting the cache*, but the launcher just recreates it upon opening it. I do note that there is a separate > Agent folder, and my impulse is to try deleting that one. But I don't want to do something that might bugger things up even more, or potentially lose my cards! * Help muchly appreciated.GreatWyrm3 Jan 4
Jan 3 Macbook heat up with launcher open Hey guys, My Macbook Pro 2014 starts to heat up when launcher is open, please fix this issue, the app is eating CPU and the fans are running like hell. ThanksFuriel3 Jan 3
Jan 1 Slow and laggy including fix For the last couple of weeks / months I ran into the same issue as mentioned in a couple of other threads, that Hearthstone is slow and laggy. I am running it on Mac (2017 iMac), but read the same issues for Windows PCs. The issues are: - very slow menus and cycling through the collection - animation lag when playing cards What I noticed is, that after a couple of games the issues seem to fewer or gone which indicated to me that it is not related to connection or background software, but more to an internal caching problem. I tried reinstalling Agent as well as Hearthstone. Even tried it on a fresh installation. What finally worked for me was the following: after restart of the system I need to do a "scan and repair" of Hearthstone. Even tough it says that no issues can be found, if I start the game now, it's fast and lag free. Until the next restart of the system. Please Blizzard, look into this. It has to be a caching problem. Manual deletion of the caches did notfix the issue for me, only "scan and repair".Skyl1ght0 Jan 1
Dec 28 Closed : Your game timed out as it was... Closed : Your game timed out as it was requesting data from the Hearthstone utility service. Please relaunch Hearthstone to reconnect. i got that message everytime i try to start the game on my iMac Anything I should do?Pol43 Dec 28
Dec 27 Macbook crashes on Hearthstone launch I have a macbook running 10.13.2, i7 with 16gb RAM Any time I try to launch hearthstone, the computer freezes and I have to power it off with the power button. I have tried to repair the game and reinstall the game. No error log is generated.TheParaclete0 Dec 27
Dec 26 Can't launch hearthstone on Mac Hi, I can't launch the game with since last week. It always says hearthstone quit unexpectedly.IDORIGINAL6 Dec 26
Dec 20 Stuck on loading screen. I can't seem to load up the game on my laptop. The game loads up to the opening screen, but gets stuck there. It doesn't freeze or get displayed as unresponsive on my desktop - it just doesnt load into the game. The game was working perfectly fine however, a few hours ago - and I haven't touched my laptop until now. I have an early 2017 Macbook Pro with Sierra installed, if that helps.Bloop1 Dec 20
Dec 19 won't open When I open bnet the icon pops up on my dashboard and bounces a few times and then disappears. I thought it might be something random but it's been failing to open for the past two weeks and it's kind of annoying that it happens right at the start of the expansion... Is this a known issue or just my computer being trash? I have a late 2009 mac mini that's had it's ram upgraded to 8GB. Any and all help is appreciated!grim1 Dec 19
Dec 17 90%+ cpu usage when playing hearthstone high cpu usage when playing hearthstone on macbook, can anyone help?Lee3 Dec 17
Dec 14 Stuck on Load Screen Every time I try to launch Hearth Stone on my iMac it gets "stuck" on the load screen. I have no problem playing on my iPhone. Not a huge issue since I have an alternate means of playing... just seems odd that I could play on my Mac yesterday and today I can't. Oh, and I have tried to restart my computer and re-install the application with no change to the problem. Any help is appreciated.PACKATK4 Dec 14
Dec 12 daily quest bug I installed and played Hearthstone a day ago. For the fist day, there were some quests. After finishing, no more new daily quest on the next day. It is over 24 hrs. There is article on Hearthstone wiki says every player gets daily quest. Is it a bug on my mac osx 10.9?BrightShadow1 Dec 12
Dec 12 Hearthstone will not open Mac Osx 10.11.2 So my hearthstone will refuse to open basically i can launch client, etc. However whenever i try to launch hearthstone it immediately has an error and crashes. It doesn't open or have a black screen. As soon as you click play the icon pops up for a second and crashes. I have played hearthstone completely before on this exact same computer and no software updates have been made. I have re-downloaded multiple times and the only account i have is mine and I'm the admin. Specs: Macbook air (mid 2013) 1.3 Ghz Intel core i5 4 gb ram intel graphics 5000 Os x 10.11.2 el capitan Here is the console error that shows up: 2017-11-24 11:03:13.503 PM[1]: (unity.Blizzard Entertainment.Hearthstone.337952.64329FFE-7513-45CD-8C3D-6B96244D4A7A[22982]) Service exited due to signal: Segmentation fault: 11 2017-11-24 11:03:13.540 PM[1]: ([22983]) Endpoint has been activated through legacy launch(3) APIs. Please switch to XPC or bootstrap_check_in(): 2017-11-24 11:03:14.270 PM ReportCrash[22983]: File creation failed /Users/Taylor/Library/Logs/DiagnosticReports/Hearthstone_2017-11-24-230314_Taylors-MacBook-Air.crash - uid: 501 gid: 20, euid: 501 egid: 20 - error 13: Permission denied 2017-11-24 11:03:14.270 PM ReportCrash[22983]: Failed to save crash report for Hearthstone[22982] (version 1.0 (0)) to file:///Users/Taylor/Library/Logs/DiagnosticReports/Hearthstone_2017-11-24-230314_Taylors-MacBook-Air.crash. 2017-11-24 11:03:14.276 PM ReportCrash[22983]: Process: Hearthstone [22982] 2017-11-24 11:03:14.276 PM ReportCrash[22983]: Path: /Applications/Hearthstone/ 2017-11-24 11:03:14.276 PM ReportCrash[22983]: Identifier: unity.Blizzard Entertainment.Hearthstone 2017-11-24 11:03:14.276 PM ReportCrash[22983]: Version: 1.0 (0) 2017-11-24 11:03:14.276 PM ReportCrash[22983]: Code Type: X86-64 (Native) 2017-11-24 11:03:14.276 PM ReportCrash[22983]: Parent Process: ??? [1] 2017-11-24 11:03:14.276 PM ReportCrash[22983]: Responsible: Hearthstone [22982] 2017-11-24 11:03:14.276 PM ReportCrash[22983]: User ID: 501 2017-11-24 11:03:14.276 PM ReportCrash[22983]: 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Date/Time: 2017-11-24 23:03:13.549 -0800 2017-11-24 11:03:14.277 PM ReportCrash[22983]: OS Version: Mac OS X 10.11.2 (15C50) 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Report Version: 11 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Anonymous UUID: DB507509-9B4D-BD29-26A0-A11667375C55 2017-11-24 11:03:14.277 PM ReportCrash[22983]: 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Sleep/Wake UUID: D3276DA0-B387-4377-9A97-85263365DE77 2017-11-24 11:03:14.277 PM ReportCrash[22983]: 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Time Awake Since Boot: 150000 seconds 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Time Since Wake: 25000 seconds 2017-11-24 11:03:14.277 PM ReportCrash[22983]: 2017-11-24 11:03:14.277 PM ReportCrash[22983]: System Integrity Protection: enabled 2017-11-24 11:03:14.277 PM ReportCrash[22983]: 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Crashed Thread: 0 Dispatch queue: 2017-11-24 11:03:14.277 PM ReportCrash[22983]: 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Exception Type: EXC_BAD_ACCESS (SIGSEGV) 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Exception Codes: KERN_PROTECTION_FAILURE at 0x00007fff5f3fff10 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Exception Note: EXC_CORPSE_NOTIFY 2017-11-24 11:03:14.277 PM ReportCrash[22983]: 2017-11-24 11:03:14.277 PM ReportCrash[22983]: VM Regions Near 0x7fff5f3fff10: 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Stack 00007000005ac000-000070000062e000 [ 520K] rw-/rwx SM=COW thread 10 2017-11-24 11:03:14.277 PM ReportCrash[22983]: --> STACK GUARD 00007fff5bc00000-00007fff5f400000 [ 56.0M] ---/rwx SM=NUL stack guard for thread 0 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Stack 00007fff5f400000-00007fff5fc00000 [ 8192K] rw-/rwx SM=PRV thread 0 2017-11-24 11:03:14.277 PM ReportCrash[22983]: 2017-11-24 11:03:14.277 PM ReportCrash[22983]: Thread 0 Crashed:: Dispatch queue: 2017-11-24 11:03:14.277 PM ReportCrash[22983]: 0 unity.Blizzard Entertainment.Hearthstone 0x0000000100e658b1 LocalFileSystemOSX::LastErrorMessage() + 33 2017-11-24 11:03:14.277 PM ReportCrash[22983]: 1 unity.Blizzard Entertainment.Hearthstone 0x0000000100b86166 FileSystem::LastErrorMessage() const + 22 The error that is bolded goes all the way to 400Taco5 Dec 12
Dec 9 Hearthstone will probably crash 突然ハースストーンが起動できなくなりました。 Mac版でハースストーンをプレイしているのですが、バトルドットネットからハースストーン「プレイ」のボタンを押すと、「ハースストーン」の表示が出る前に、ゲームが落ちてしまいます。 突然発生し、システムのアップデートや再インストールを行いましたが修正出来ません確認対応よろしくお願い致します。 追記 状態が複数存在しているようなので追記を行います。 (1)ゲーム画面が表示される前にゲームが落ちてしまい、MacOS側から「予期しない理由で終了しました」と表示される場合。 (2)ゲーム画面が表示されるが、BGMがなく、「HEARTHSTONE」の表示で応答なしになってしまう場合。 (3)ゲーム画面が表示されるが、BGMがあり、「HEARTHSTONE」の表示で応答なしになってしまう場合。 (4)一度だけbattle.netからエラーコードが表示されましたが誤って消してしまい現在再現できておりません。 (5)現在二回起動に成功しており、一度目は正常にプレイを行えました。二回目は画面サイズを変更しようとした所(1)が表示され不正終了しました。 追記2 アクティビティモードで確認すると 現在ゲームを起動しようとするとBlizzardのAgentプロセスが応答なしになっている場合があることを確認。ただ起動に失敗した場合必ずAgentプロセスが応答なしになるわけではない。Jade7 Dec 9
Dec 8 mac games tab broken w/successive connections hi, i'm having problems with the blizzard launch app. I"m not sure where to report bugs because the solution is a force quit/restart. I am MacBook Pro (Retina, 15-inch, Mid 2014) 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3 NVIDIA GeForce GT 750M 2 GB Intel Iris Pro 1536 MB after the first login(first login connects) after restart the blizzard launch app does not connect to the server to load game info. All the other tabs, social, news, load properly. Games does not. Launch app will not quit, requires a force quit. I had the problem before updating OS, and am still have the problem after. hopes this helps.Cedrix0 Dec 8
Dec 5 First time back since August I just logged in for the first time since August and I had an Arena run still in queue. I wanted to play it, but it did not let me and looked like it had got retired at 1-0. I then proceeded to click on the key with gave me a pack and 50g I think. I then wanted to open a pack, but the pack was not in my loot and I did not receive the gold either. Please help.Jspana2 Dec 5