Game crashes at start ever since the wipe

Mac Technical Support
Even though I have one of the newest macs, is the game crashin (but only since the wipe) Can someone please give me tips/help me :)

//: Rakita
BUMP
http://f.cl.ly/items/3e2T3l243o120n1H0j3J/Screen%20Shot%202013-10-03%20at%2023.32.58.png

also, with macbook same problem
bug with account login?
Same here. Tried game settings reset and even uninstall/re-install and same thing happens. Thought it was because mine is a bit old.

2.1 GHz Core 2 Duo w/ 4 GB and a 256 GB Nvidia GeForce 8400M running OSX 10.8.4
Same happens for me - brand new MacBook Air, didnt happen before the patch, and I even played some games earlier today with no probs.
10/03/2013 01:41 PMPosted by UberNewb
2.1 GHz Core 2 Duo w/ 4 GB and a 256 GB Nvidia GeForce 8400M running OSX 10.8.4


I've since installed the 10.8.5 update and the problem persists - it will simply hang at the starting screen. :(
FIXED thanks to a post by Bluespacecow (http://us.battle.net/hearthstone/en/forum/topic/9972897925?page=1#3).

I opened terminal then ran this:

rm -rf ~/Library/Saved\ Application\ State/unity.Blizzard\ Entertainment.Hearthstone.savedState

And now game is loading normaly.
10/04/2013 12:02 AMPosted by UberNewb
rm -rf ~/Library/Saved\ Application\ State/unity.Blizzard\ Entertainment.Hearthstone.savedState

didn't help =(

my logs:
tail /Applications/Hearthstone/ConnectLog.txt
Fri Oct 4 14:48:52 2013 [ACCO] AccountListener.OnAccountLevelInfoUpdated account=95028429 currency=BUR accountRegion=2 currentRegion=2 country=RUS
Fri Oct 4 14:48:52 2013 [ACCO] AccountListener.OnSubscriptionActive entity=95028429
Fri Oct 4 14:48:53 2013 [PRES] 4005=ERROR_PRESENCE_TEMPORARY_OUTAGE
Fri Oct 4 14:48:53 2013 [ACCO] 1=ERROR_INTERNAL
Fri Oct 4 14:48:53 2013 [AURA] Marshal Error feature=5 event=27 code=4005 name=ERROR_PRESENCE_TEMPORARY_OUTAGE
Fri Oct 4 14:48:54 2013 [ACCO] 3018=ERROR_RPC_DISCONNECT
Fri Oct 4 14:48:54 2013 [ACCO] 3018=ERROR_RPC_DISCONNECT
Fri Oct 4 14:48:54 2013 [PRES] 3018=ERROR_RPC_DISCONNECT
Fri Oct 4 14:48:54 2013 [PRES] 3018=ERROR_RPC_DISCONNECT
Fri Oct 4 14:48:54 2013 [GAME] 3005=ERROR_RPC_PEER_DISCONNECTED
Hello,

Same problem.
I tried the command line in the terminal but it didn't work for me ether...
Didnt help for me. Same problem.
Thanks, but nothing helped for me // Sorry for not telling, but It was after the game crashed in a arena (worked fine from patch untill there) think because of that I was in an arena it crashed

I WANNA PLAY AGAIN :(((((

IT'S totally fine, if you reset my account, I only managed to get my mage to lvl 10 (since it crashed in a arena) But I don't want to loose my 2x15 packs i bought :)

Hope there is a solution

Your true fan Rakita

PS: The account is on eu (but there is no forum there :P)
This is my Connect log, after I deleted the State thing: process attached
Fri Oct 4 17:58:04 2013 [MAIN] client.config says aurora.version.source='product'
Fri Oct 4 17:58:04 2013 [LOCS] 11010=ERROR_LOCAL_STORAGE_DATABASE_NEEDS_REBUILD <------------------------------------- error
Fri Oct 4 17:58:07 2013 [ACCO] AccountListener.OnAccountLevelInfoUpdated account=104610589 currency=RUE accountRegion=2 currentRegion=2 country=DNK
Fri Oct 4 17:58:07 2013 [ACCO] AccountListener.OnSubscriptionActive entity=104610589
Fri Oct 4 17:58:12 2013 [PRES] 4005=ERROR_PRESENCE_TEMPORARY_OUTAGE
Fri Oct 4 17:58:12 2013 [ACCO] 1=ERROR_INTERNAL
Fri Oct 4 17:58:12 2013 [AURA] Marshal Error feature=5 event=27 code=4005 name=ERROR_PRESENCE_TEMPORARY_OUTAGE
Fri Oct 4 17:58:13 2013 [ACCO] 3018=ERROR_RPC_DISCONNECT
Fri Oct 4 17:58:13 2013 [PRES] 3018=ERROR_RPC_DISCONNECT
Fri Oct 4 17:58:13 2013 [PRES] 3018=ERROR_RPC_DISCONNECT
Fri Oct 4 17:58:13 2013 [GAME] 3005=ERROR_RPC_PEER_DISCONNECTED
Hi again !

I also tried to uninstall hearthstone via the bnet launcher, then erase every hearthstone related file and changed my bnet account password before re-downloading the game and reinstall it.

Still not working...

Does any Mac user have Hearthstone operational at the moment ?

Edit : I also scanned via the bnet launcher and it says : "scan complete, no neet to repair"

Here is my connectlog.txt file :


process attached
Fri Oct 4 20:02:20 2013 [MAIN] client.config says aurora.version.source='product'
Fri Oct 4 20:02:22 2013 [LOCS] 11010=ERROR_LOCAL_STORAGE_DATABASE_NEEDS_REBUILD <------------------------------------- error
Fri Oct 4 20:02:43 2013 [ACCO] AccountListener.OnAccountLevelInfoUpdated account=*********** currency=RUE accountRegion=2 currentRegion=2 country=FRA
Fri Oct 4 20:02:43 2013 [ACCO] AccountListener.OnSubscriptionActive entity=**********
Fri Oct 4 20:02:45 2013 [PRES] 4005=ERROR_PRESENCE_TEMPORARY_OUTAGE
Fri Oct 4 20:02:45 2013 [ACCO] 1=ERROR_INTERNAL
Fri Oct 4 20:02:45 2013 [PRES] 4005=ERROR_PRESENCE_TEMPORARY_OUTAGE
Fri Oct 4 20:02:45 2013 [ACCO] 1=ERROR_INTERNAL
Fri Oct 4 20:02:45 2013 [AURA] Marshal Error feature=5 event=27 code=4005 name=ERROR_PRESENCE_TEMPORARY_OUTAGE
Fri Oct 4 20:02:46 2013 [PRES] 4005=ERROR_PRESENCE_TEMPORARY_OUTAGE
Still not working here
I tryed to open the game on my windows desktop, but still crashing at the exact same point??? Can any GM please help me???PLEASE
Hi !

When I woke up this morning, a few hours ago, it worked fine and it seems to works ever since !
Works fine for me again now :D
works again

Join the Conversation

Return to Forum