BLZBNTBGS80000011 Errors

Technical Support
1 2 3 7 Next
Greetings and Hearthstone Beta Users,

We've seen an increase of the inability to login to due to BLZBNTBGS80000011 errors. We would like to gather logs to help our teams resolve these errors.

If you are continuing to get BLZBNTBGS80000011 errors:

    1. Gather and send us a copy of your Logs.
    2. Send an email with the zip archive to:
    3. Use this line for the subject: [XXForumNameXX] [BLZBNTBGS80000011 Errors] [10137533864]
    4. Please include any additional numbers in parentheses in the email body field.

This may not result in an immediate fix for your individual issue, but it will go directly towards getting this sort of issue fixed in general.

Thanks in advance.
It wasn't working and then after i downloaded the goblin and did the logs, and updated to the newer flash and now will have more customized opened again. yeah...

My Advanced Systemcare Ultimate is declaring that I have a threat, type: Gen:Heur.Krypt.69
In my Program files (x86)World of Warcraft Public Test\Wow.exe

I'm not sure what to do.

Do I still send you the logs?
Do I remove the threat?
Deny access?
Add to whitelist?
Erase and reinstall the browser for World of Warcraft?
I still cant enter the game, but found out that, by clicking cinematics and exiting them it leads me directly into the game.

Allthou im unable to create a deck or play against a random opponent because i havent finished the "quests"
Does this apply for BLZBNTBGS8000000E (11011) errors as well?
Done, and still hoping it'll get solved miraculously somehow!
Email sent. Thanks guys
I got BLZBNTBGS80000011 (73) errors too fix plz ty
ok got it
Same here!! got kicked out from hearthstone about 30 min ago. log back in and this error comes up. Though i can log with different account. Please solve this problem.
same issue here!
I just got this one : BLZBNTBGS80000011 (73)
the game just kicked me from a game :/
sending the log right now, hope they fix this fast
me too and i was in an arena that i paid for T_T insta loss im assuming
Really hoping this gets fixed. It appears to be a problem with the new launcher though because I've seen where someone received the same error while trying to play Diablo 3. I need my Hearthstone fix, BAD lol.
Just happened to me too - mid arena draft.

Anyone know if I will be able to continue that draft?
any time frame
Hi guys, I got this error, but I tried something that I read on the SCII forums. I deleted and Blizzard folder on the path C:\ProgramData. After that, I started the installation file that I downloaded, and now everything is going fine :)
I am running Win7 Pro 64bit.

Dabar mentioned this in another thread. -

Apparently it works for some.

Join the Conversation

Return to Forum