BLZBNTBGS80000011 Errors

Technical Support
Prev 1 2 3 4 7 Next
My hearthstone has the same error, the game makes it to the main screen but has some sort of time scale error in the top left corner and it also comes up with a message saying Invalid server thumbprint on the main screen. BLZBNTAGT00000843 is the error I am getting.
Seemed to work for me. It appears to be updating the loader to a new ver
Still having the playful sprite problem, Blizz please help!
When I'm in the battlenet beta app, the "play" button for hearthstone is greyed out so I can't even do that.

- sent logs
Please help, can't download
i have the sam issuse
i have always error BLZBNTBGS8000000A
It worked for me! Deleted and Blizzard Entertainment under C:\ProgramData
Heartstone Arena was Hacked.
Well, I'd send a copy of my Battle.Net logs, if I had any. I simply can't even access the installer. On a new PC, so I was trying to install it, and have just received this error for any and all Blizz products I'm trying to get on this computer.
:/ Would love a fix, though.
i get this error when starting the desktop app:

have tried every thing on the site but noting works

i can stil play diablo 3
bat hearthstone is not playeble fore me!!

please help!!

its a great game.
Hi guys, I got this error, but I tried something that I read on the SCII forums. I deleted and Blizzard folder on the path C:\ProgramData. After that, I started the installation file that I downloaded, and now everything is going fine :)
I am running Win7 Pro 64bit.

Dabar mentioned this in another thread. -

Apparently it works for some.

That's a bingo
Yup I got by this gibberish error by deleting blizzard entertainment/ in program files. I hadn't bothered getting the new launcher so maybe it's related to that.
NOTHING works for me

Using Mac (maverick), anyone can help me please?
Worked fine yesterday, laptop was hibernated... anyways, reports sent in.
Is this issue ever going to be taken care of?
Started getting this error since last maintenance, and goblin is taking forever to finish.
Tried all the suggested solutions and none worked.
I mean know it's beta, but this is ridiculous.

By the way could you give me another beta key?
I solved the problem, at least for me, what i did was actually play around with the compatibility of launching the app. Mine worked launching it as admin and compatible with windows XP (service pack 3)

i hope it solves the problem for others.
I've submitted my email. I attempted to change the installer to run as admin, tried deleting the agent folder with hidden files showing, tried deleting the folder with hidden files showing, setting the applications to compatible with windows service pack 3, and turning off all non-microsoft applications and restarting the installer. None of these techniques worked on my pc but my laptop downloaded, installed, and works fine. This seems to occur on the download around 82% consistently.

Join the Conversation

Return to Forum