Error 10200249 - Unable to make purchases

Technical Support
Prev 1 2 3 5 Next
I have a realy silly error wich prevents me from purchase.

I have 1.05 left on my account and the max i can have on my account without authenticator is 10, and the minimum amount i can buy is also 10. And there is no way to spend the remaining 1.05 so i am stuck without able to buy annything...

Who on earth though of this extremely stupid system lol.
Give us the option to reload with 5 or set the max to 15 for people without authenticator.
I already have A Diablo III starter Editiona and i cant add another one so what now..
Was having this issue with my child's account - followed the steps mentioned above, particularly...
If the Allow Real-Money Auction House Usage option doesn't show up, you may need to add a Diablo III Starter edition to toggle it. This is a known issue that we are working to fix as well. Thanks!

and all worked perfectly after that - able to complete purchases now!
I m still getting this error...
Still getting this error
Still getting the error
i don't have parental controls and still getting this error
Been waiting for this fix.

Hope to play at arena soon.
Also have this problem, though not always. The payment fails because the CVV code is not asked. It asked for it only once as far as I remember. Afterwards, it either can retrieve automatically or fails without asking. I think the developers should tweak the system so that if a CVV code is not found automatically in the account payment method details, the game always asks for it.

Right now if I want to purchase something in Hearthstone, I have to load my blizzard nalance which is inconvenient, because it may take 1-3 days to approve that operation and also there is no way to add the exact amount that you want? the step is quite big? which causes some leftovers left unused on the account balance.
I can't freaking buy anything even though I want to buy the 40 booster packs...

Please, patch this error...

-____________- SO ANNOYING
There is nothing in the parental account that tells me to allow real money or restricted.
same thing , can't buy anything , will they fix this tomorrow ?
The funny thing is i bought the 40 pack 2 days ago and now i cant buy anything with the same card....
I even added parental control to my own account just to check if checking the box with diablo auction house would help but nope.

First time it asked me for my CVC code and now its asking me for password and im getting 10200244 error after that.
I am having this problem atm too. When I try and change my settings in the Parental Manage page I am not given the option to check/ uncheck the Allow Real-Money Auction House Usage box because it doesn't exist.
I can't get on my parental controls page because i don't know which mail is used for it, because i never installed it myself and my parents either.
How can i reach the options then ?
I bought 15 packs yesterday and it worked fine. Now i'm getting the 10200244 error. Earlier i was getting the 10200249 error.. What's going on?
I don't have parental controls on my account. I tried setting them up anyway, but any email I use is apparently invalid...
I have the starter edition for D3 but the box to allow me to make purchases in the Parental Control isnt showing up. Anything else I should try?
I never had parental controls set up on my account, but I still get this error. Also I'm 19. Is tehre another fix?

Join the Conversation

Return to Forum