Stuck on Initial Background

Mac Technical Support
On starting up Hearthstone from the Launcher, it loads this screen
The "Hand" cursor loads but after a few seconds switched to the spinning beach ball of death. No response from clicking or keyboard pressing. I can cmd+tab out of Hearthstone and then forcequit.

It is behaving this way repeatedly even after logout or restart.
Make sure that you are launching Hearthstone from the application not from the application icon.
10/16/2013 09:27 PMPosted by Ferazel
Make sure that you are launching Hearthstone from the application not from the application icon.

If you look at my origin post. I explicitly state that I am launching Hearthstone from the Launcher. In addition, on normal function, when you load hearthstone from the application and not the launcher it will tell you that it needs to be launched from the blizzard Launcher.

What is the contents of your client.config file in your Hearthstone folder ?

Version = 3

Version.Source = "product"

Locale = enUS

Mode = Public

Hearthstone started working fine last night fine for me. I made no change to it.
Under the Aurora section your missing :

Env = ""


Env = ""
Version.Source = "product"

Not sure if that's the cause but it's what I have in mine that your missing.
Was having similar problems. My Play button in the app would also occasionally be greyed out. I modified my client.config with the Aurora modification listed above and everything is happy as a clam now.

Thank you kind Bluespacecow...
I am having this same issue. I tried the fix that Bluespacecow posted, but it did not resolve the problem. Any other suggestions?
Same issue as above. Tried the client.config file change, nothing. I am on 10.9.
Same issue here.

In case it helps anyone looking at this. I have an Early 2011 MBP. 8GB RAM, i7 2.2GHz, Intel 3000/AMD 6750m.
Same problem from above too
I had some success today regarding this. Delete the Game, Delete, and remove the /users/shared/ folder completely. Go to website and download the hearthstone installer from there that does both Battle.Net client and the game. It was slow to bring up the title screen but it does work after that just fine.
I am having the same issue.

I have tried a full reinstall of and Hearthstone and nothing has worked.
Same problem

Stuck on loading screen, then screen turns black.

Tried reinstall HearthStone on both my mac book pro and my mac air.

Nothing has worked.

I love HearthStone, please fix this problem soon
Same here. It is stuck on the "Click To Start" screen. Music fades out but nothing else happens. Also had issues versus AI where it would not finish their turn.
same thing is happening to me I just got the game and it will not start up currently using mavericks

Join the Conversation

Return to Forum