Error during install

Technical Support
1 2 3 6 Next
Not sure if this has been posted before, or at least i didn't see this particular one but during install i keep getting BLZAPPBTS0000F Error.... any suggestions on what to do? tried all recommended fixes to no avail... running windows 8 if that helps
I get the same error. I download the installer and when I open it, it says "Something went wrong while opening a file"
Highly Rated
This fix worked for me after a couple time of trying it.

First do this: During troubleshooting, it may become necessary for you to view the contents of hidden files and folders. In order to access these files, you must first set Windows to show hidden files and folders. Follow the instructions below for your operating system.

2nd do this: Windows Vista/Windows 7/Windows 8
Click Start (Windows Key + Q in Windows 8).
Click Control Panel.
In category view, click Appearance and Personalization, then Folder Options.
In icon view, click Folder Options.
Select the View tab.
Select Show hidden files, folders, and drives.
Click Apply, then click OK.
Windows XP
Click Start.
Click Control Panel.
Click Appearance and Themes, then Folder Options.
Select the View tab.
Select Show hidden files, folders, and drives.
Click Apply, then click OK.

Close any Blizzard programs (Agent.exe, game launchers, and game installers)
Press Ctrl + Shift + Esc to bring up the Task Manager.
Click the Processes tab.
Select running Blizzard programs and click End Process.
Try launching again. If the issue persists, delete the following files and folders and then try again after each. Be sure to show hidden files and folders first.
Click Start (Windows Key + Q in Windows 8) and select Computer.
Windows XP: Click Start and select My Computer.
Double-click C:, then ProgramData, then Battle.net, then Agent.
Windows XP: Double-click C:, then Documents and Settings, then All Users, then Application Data, then Battle.net, then Agent.
Delete agent.db and try launching again.
If the issue persists, go back one folder, delete the Agent folder and try launching again.
If the issue persists, go back one folder, delete the Battle.net folder and try launching again.
If you still see an error message after you try these steps, another program may be causing the problem. Restart your computer and delete the Battle.net folder one more time.
Thank you very much! This fixed the problem.
This fixed my issue as well. Thanks for the tip!
The deleting the agent.db fix resolved this error for me as well. Only other Bliz software installed ATM is starcraft 2
TY!!! U fixed it!! :D
My problem as well. Thank you.
Deleting the Agent folder totally worked. THANK YOU!!!
This worked, thank you!
Thank you very much! This fixed my BLZAPPBTS0000F Error too.
YOU SIR, ARE A SAVIOR!

Sticky please :)
Fixed my problem. Thanks!
Thanks man, it worked perfectly.
Worked perfectly. Thank you!
Just wanted to jump in here and say I had the same problem and error code. Thank you, deleting the agent folder was the key to getting this working!
This worked for me too! Thanks!
Worked!
I had SC2 and D3 installed before. deleting the agent folder helped to solve the problem

Join the Conversation

Return to Forum