Time to test on Mavericks!

Mac Technical Support
Testing on mavericks shortly here! I'll let you know how it goes; has anyone else tried it yet?
Just installed Mavericks, will test asap.
Well i got my invite this morning, and just upgraded to mavericks this yesterday, so when i tried to fresh install the game and i click on the file i downloaded from battle net it doesnt do anything no matter how long i wait. i click on it. you see the click happen and it does nothing.. help.
Installed Mavericks yesterday and upgrade in-place over Mountain Lion. I already had HS installed and it still works the same as far as I can tell.
In the same boat as Mikeymemphis.

Installed Mavericks this morning, got a beta this evening, but am stuck in the pre-setup process. I have the app installed, but it doesn't open the installer client. No dice. :(
Hi guys... Did you try to install hearthstone via the beta battle net app or from the standalone installer ? I Don't know but it might have some impact (you know two beta softwares with a brand new OS...)
Just trying to install...

Failed to run a required program (Agent). Please wait one minute and try again. If this error reoccurs, please restart your computer and try again.
Error Codes: BLZPTS00007, BLZAPPBTS00007, BLZBNTBTS00007
I was able to get Hearthstone to install through the beta Battle.net app. I had to disable the Mavericks firewall in order to do so.
Works fine on the latest MBP with 10.9.
Also chiming in to confirm that if you install the game fresh AFTER updating to Mavericks, the game will not install. The installer just gets stuck at this window and never makes any progress.

http://i.imgur.com/QY1PhDU.png

The "Start Install" button is not clickable.

For what it's worth, Hearthstone has never been installed on this particular computer.

On my secondary Mac, which had Hearthstone installed when I was previously running Mountain Lion, I am able to update and launch Hearthstone without any issues after updating to Mavericks. So it appears that the problem is isolated to the initial installation of the game after installing Mavericks.

If the dev team has any idea what sort of logs to gather, I'll gladly gather some to help look into this issue.
I have installed on Mavericks via the Battle.net beta launcher and the install worked exactly as expected, no problems. Updated from Mountain Lion to Mavericks on Tuesday; Installed Hearthstone successfully on Friday. My firewall was already disabled.
Cannot install either on standalone version or via Bnet desktop app on Mavericks :(

Error: BLZAPPBTS0000F
Hearthstone on a mid 2012 rMBP running Mavericks and this is the screen I get post-title:

http://stub.bz/SASJ

Console says this:

10/27/13 8:08:41.573 AM Hearthstone[20939]: 08:08:41.573 ERROR: [com.apple.audio.IOThread.client] AUHAL.cpp:2470: AUIOProc: AUHAL::AUIOProc: mono buffer too small (1024 > 512)
I installed mavericks a few days ago and got my invite 2 nights ago, it has been installed and it works!
I don't appear to be having any issue with a fresh install on 10.9 on a mid 2011 iMac. The new blizzard loader seems to be running and downloading.

Join the Conversation

Return to Forum