Game stuck at startup seeing closed gates

Technical Support
Also experiencing this issue
I am having the same issue. My game froze while playing the 4th match of the tutorial. ctrl alt del and closed game, opened it back up and can't get past the closed gates.
I get stuck at loading screen half the time too (force quit, then reload and sometimes it will work, sometimes not)

Win8 btw
Same problem on Windows 7 Ultimate 64bit.

The way i produced the problem was in one of the tutorial missions my move seemed to start to trigger but never finished. It was the fire spell. The coin flipped, the fire animation started but just started floating over the flipped coin, and the game wouldn't progress. I exited the game as this fixed my other issues in the tutorial but now I am stuck on the "loading" screen.
10/26/2013 08:24 AMPosted by kalium
I have the same problem on Windows 7. But only when I try to start Hearthstone out of the Launcher. When I try to start the Hearthstone.exe from the folder I can see the doors for like 1 second but then the game immediately closes without any error or crash notification. I also have no firewall blocking the game or anything like that.

I have exactly the same problem
Having the same problem here too. Windows 8.1
I was able to get in today. :)
Same issue, Win 7 Ultimate 64 bits
Same problem, windows 7
I am getting the same thing right now, was playing perfectly fine on and off for the last like 27 hours, then all of a sudden I go to load the game up and this. Tried restarting the entire client and launcher a few times, sadly that didn't work.
Also getting this same problem :(
Same problem
I am having the same error.
I have the same issue. Windows 8. In the window I click PLAY. I get the HS splash screen and then the box with the spinning circle. Beneath the box it says Click To Start, which I do but nothing happens.

The options menu is accessible and I can change the options for sound and video, and the friends list seems to work (I don't have any friends to test it with). Just for the sake of doing it, I've tried the game in all resolutions (1024x768 up to and including 1920x1080), in all three qualities, and windowed and full screen...

I don't have to access the task manager to quit the game, I can go to the Game Menu and select quit.
Attempted to start game in Windowed mode, Game client stays upon loading screen though I'm not sure any game, especially one based on cards, is meant to have a 10 minute thus far load time. Clicking everything like I'm playing a game of Myst does nothing to solve problem.
I've attached a link to a DxDiag of my laptop at the time the problem occurred, should any of it be useful.
Please. Me too. Win 7
click on the options on the bottom right and then click credits! :D Enjoy!
still having a problem with that!
Now the game modes show up but still cannot do anything (cant play with AI) and no quest(no first pack)
same problem
same problem here, windows 8.1

Join the Conversation

Return to Forum