Issue - No Tutorial - Reproduction Explained 'click to start'

Technical Support
Prev 1 36 37 38 39 Next
Me too
Me too, I was quite excited to play this game too after seeing many people stream it. Quite the bummer to be honest. Reset would be godlike ;)
Make that another person cant get past the tutorial, stuck on the screen right after the "Click to start" nothing loads!
I need one too
Yup. Same as all the rest of the people on these 37 pages so far.
Same here. Click to Start does nothing. "Credits work around" at least gets me a different screen but nothing to work with.

Windows 7
US

More info upon request.
Windows 7 NA
Worked for me too. I`m Using mac and I was having dificulties with other explanations. This was simple and easy.
Sorry.

I tried this and it worked for me

Under Options, select Game Settings and next to Hearthstone, click the Reset User Options button.

Relaunched game.


This worked for me.
Well I was able to login, started finishing tutorial and got to Illidan and was delivering the killing blow with pyroblast and the game locked up. now I get a playful sprites error. :(

System: OS X 10.8.5

Region: NA

Macbook Pro Retina, 2.4 GHz Intel Core i7
I need a reset. I've tried everything suggested. I guess its good this was caught in the beta

EDIT: Nevermind, it works now!
I got past the click to start and the blue wheel starts to turn. I then got error "Your game has been disconnected from the battle.net game service. You can try to reconnect again by starting another game" and hangs. had to alt+f4 to shut it.

ConnectLog.txt
********************
process attached
Thu Oct 31 09:08:38 2013 [MAIN] client.config says aurora.version.source='product'
Thu Oct 31 09:08:38 2013 [LOCS] 11010= <------------------------------------- error
Thu Oct 31 09:08:45 2013 [AUTH] 3=
Thu Oct 31 09:08:45 2013 [ACCO] AccountListener.OnAccountLevelInfoUpdated account=52350591 currency=USD accountRegion=1 currentRegion=1 country=MYS
Thu Oct 31 09:08:45 2013 [ACCO] AccountListener.OnSubscriptionActive entity=52350591
Thu Oct 31 09:08:47 2013 [ACCO] 3=
Thu Oct 31 09:08:55 2013 [MAIN] FindGame deck=0
Thu Oct 31 09:08:55 2013 [GAME] GameListener.OnEnteredGame 12.130.244.108:3724 49074 hCDdCO
[quote]

Under Options, select Game Settings and next to Hearthstone, click the Reset User Options button.

Relaunched game.


i tried this and it worked great thanks a lot. i will try and see what will happen later thanks again
ill update my status on this ...

i have been able to connect and play finished the tutorial with few bugs had to close client 2 times randomly i think, then i start practice . make 1 match in play mode, then go back to practice
and got stuck again .. i played for a good 40 mins :D

now have the playful spirits ...

i think its more a connectivity issues

thx blizzard
windows 7
NA
Hey, so I've been having the same issue with the closed box/sprites for the entire day. However, I think I may have uncovered a fix that works. Follow these instructions (I went ahead and just deleted the entire top folders specified)

https://us.battle.net/support/en/article/deleting-battlenet-files
and
https://us.battle.net/support/en/article/delete-the-battlenet-cache-folder

Afterwards I was able to play, finish the tutorial and now I've been doing Arena for the past 2 hours.

Reply if it works so others know. If it doesn't work, oh well :(
windows 7

playing in AUS? so NA im guessing
and another..
can't play tutorial or open the box even
windows 7
america

Join the Conversation

Return to Forum