Issue - No Tutorial - Reproduction Explained 'click to start'

Technical Support
Prev 1 4 5 6 39 Next
Add me
Same here... Start up. "Click to start" nothing happens. Options, credits, back. Get to main screen and no tutorial for me to complete thus no playing for me....
I would Like an account reset as well. I am having both the issue with clicking on the box and the game music fading and doing nothing and if I go around it using the method of playing the credits then I am stuck with no tutorial and no cards or deck.
I need my account reset as well. This not being able to do the turtorial is becoming a waste of time. I just want to play the game
I'm in the same boat, could never open it after the "click to start" screen. So used the "credits+back" trick and now have no decks to use in practice mode. Would love to see a fix soon just got beta key and was very excited to play.
Likewise. It's definitely an issue with the Tutorial either not loading for new accounts, or when the game crashing during the tutorial, not successfully restarting the tutorial (neither from restarting the fight you crashed on, or at the start.)

Auto-starting the tutorial from launch seems a bit odd at any rate. They should have it on the man menu, and lock out all the other buttons until the tutorial is completed, to alleviate the auto-launching issue.

And to those complaining along the lines of "ugh I just got the beta and it's not working," welcome to Beta. I know we're all getting used to those open press release early-access betas in the past few years but, c'mon, this is what betas are for. It's not for your early access.
Has anyone found a way around this problem? I'm thinking of trying to close my client before I try clicking start to see if that will solve the problem (I'm not done installing, just looking at the forums)
Same problem for me as well.
I have decided that having a beta key that I currently cannot use is much better than not having a beta key at all. It will be fixed soon enough. This is a BETA.
I'm on the same boat, doesn't work for me either.
Am I the only person who didn't get the tutorial OR a first practice/ranked/unranked match? I DLd the client immediately upon opening the game I had a crash, then no problem. I don't think it has to be when you're in a match or tutorial session, but after your first crash of the game.

Buffer size issue with no flush of memory after the raised exception & crash?

Patience -= 1
I get this issue too.

As mentioned in another thread I am using a MacBook Pro Retina 15".

I was using the pre-Maverics version of OSX, but to ensure it wasn't a driver issue I have no update to Maverics and my OS is completely up to date. Prior to this I was running a completely up to date pre-Maverics version.

I had tried many things, up to and including reinstalling the game. I had also tried more subtle things like changing the resolution, going in to windows mode, etc.

Like the OP of this thread, I suspect this is related to a flag against the account and there is no way to locally repair it. But I may be wrong.

I suspect my issues occurred because I thought the cinematic was so cool that after it finished I ALT+TAB'ed out of the game (which it was on the "Click to Start Screen") to share it on Facebook (from the Hearthstone YouTube channel).

If it helps at all, the only log file that seems to update with usefully information is the connection log, in which I am getting this error whenever I start the game:

process attached
Wed Oct 30 22:07:18 2013 [MAIN] client.config says aurora.version.source='product'
Wed Oct 30 22:07:18 2013 [LOCS] 11010=ERROR_LOCAL_STORAGE_DATABASE_NEEDS_REBUILD <------------------------------------- error
Wed Oct 30 22:07:22 2013 [AUTH] 3=ERROR_DENIED
Wed Oct 30 22:07:23 2013 [ACCO] AccountListener.OnAccountLevelInfoUpdated account=113514 currency=DUA accountRegion=1 currentRegion=1 country=AUS
Wed Oct 30 22:07:23 2013 [ACCO] AccountListener.OnSubscriptionActive entity=113514
Wed Oct 30 22:07:25 2013 [ACCO] 3=ERROR_DENIED
Wed Oct 30 22:08:22 2013 [MAIN] FindGame deck=0
Wed Oct 30 22:08:47 2013 [GAME] 3005=ERROR_RPC_PEER_DISCONNECTED
same here plz reset and most of all blizzard .. fix the problem!
Having the same problem here...add me to the list :(
Like many users I am having the issue of loading into a hearthstone main screen, having 'Click to Start' fail then using the 'Credits' button to get into my client.

After that none of us can do anything because we are not done the tutorials and havent unlocked enough. We need our accounts reset back to the start of the tutorials.

To reproduce this issue
, sign into hearth stone with a brand new account, ALT+F4 before making any moves in your first match (this is usually caused by a crash or loss of internet but alt f4 simulates it). Then reload the client and you will have the above problem.

Either blizzard should fix the client to auto reload the tutorials, or should reset the accounts that have not finished them yet.

This really wrecked m beta experience so far, have to watch my friends play while I cant due to a crash in my first game. Anyways please fix, feel free to ask for any other stuff you need.

Cheers


I have the same issue, but without any Alt-F4 needed. No loss of internet or game crash. The tutorial simply never came up; I was left sitting at the box with spinning center piece forever.

I can force open the box by going to credits, then existing credits... but as I've never done the tutorial, I have no cards or heroes and can thus do nothing at all =\
I am having the same issue. I hope Blizzard finds a work around soon. Windows 8 pc loaded the program after restarting the client 3 times. then began only to crash immediately. since then, I have not been able to get into client or games.

credits trick works but no deck to utilize.
Same here...
Same problem here. Credits option made the menu appear but I have nothing to play with. Running Windows 7.
Having the same problem as well, was so excited to start playing :(
PLEASE FIX!

Join the Conversation

Return to Forum