Can't purchase packs.

Technical Support
Prev 1 7 8 9 16 Next
same error 10200244... tried everything posted before... it just dont work... blizzard should fix it.
error code:10200244
same error here, this is ridiculous, this is obviously a pay to win game and I'm getting overrun by people with 10 thousand times better cards than me
I'm going on 8 days. I post my comment 4 days. No response. No email. Still can not load money to my balance.
Guess Blizz doesn't want our money. Not worth playing others till we are able to buy decks. So far I give the game 2 thumbs down. I understand BETA but when people post / ticket the issue... we should of got a response in 2-3 days instead of sitting here. Starting the game and still see the issues hasn't been dealt with. Sad.
Same problem here. I want my gold card. /sigh
I just installed the game, same issue. I set up a payment, used the payment, and the process didn't have any errors or anything, just basically sat there forever until I hit escape.

Now if i hit buy it says I have another transaction pending, and nothing ever goes through.
from today same error 10200244 problem here.
Just chiming in, same issue (error 10200244) here. CC works just fine on Steam for example, no go when trying to purchase packs here.

E: Turns out I had a typo in the CC details, I had put 3 as the expiration month when in fact it was 5. It worked now, at least once.
Same error for me. Got into the beta yesterday, bought a pack of cards alright, then today I'm getting error 10200244.
AHA! I've solved it. When it asks for your password it is NOT asking for your paypal password, it's asking for your password. I used my password and everything worked great.
01/17/2014 04:12 PMPosted by Decado
AHA! I've solved it. When it asks for your password it is NOT asking for your paypal password, it's asking for your password. I used my password and everything worked great.

Still didn't work at all. After entering right* password the thing went grey like OP said and when exiting hearthstone and relaunching it and going back the store Its says incorrect password... I'm still thinking does authenticator affect this or I need to put in my authenticator code.

Edit: Didn't work and

process attached
Fri Jan 17 21:03:47 2014 [MAIN] client.config says aurora.version.source='product'
Fri Jan 17 21:03:47 2014 [LOCS] 11010= <------------------------------------- error
Fri Jan 17 21:03:50 2014 [ACCO] AccountListener.OnSubscriptionActive entity=28168802
Fri Jan 17 21:03:51 2014 [ACCO] AccountListener.OnAccountLevelInfoUpdated account=86091209 currency=USD accountRegion=1 currentRegion=1 country=USA
Fri Jan 17 21:03:51 2014 [ACCO] AccountListener.OnSubscriptionActive entity=86091209
Also running into the same issue and error code here.
I posted on here that it will not take my VISA due to error. Guys need to fix this issue. Going on 11 days and the issue hasn't been dealt with. Questions haven't been answered. No Email . No response. I rather delete Hearthstone. Can't play anyone due to cards are higher and more powerful. Last question I will be asking. When will this issue with the debit/credit cards actually work right?

Not impressed with beta. Not worth playing till issues are dealt. I know a lot others are dealing with same issue and have deleted game. One way to not make money. Think Obama Care works better taking your money than hearthstone.
Same cant purchase

Have paypal account and visa debit card

process attached
Thu Jan 23 04:03:23 2014 [MAIN] client.config says aurora.version.source='product'
Thu Jan 23 04:03:23 2014 [LOCS] 11010= <------------------------------------- error
Thu Jan 23 04:03:27 2014 [ACCO] AccountListener.OnSubscriptionActive entity=25822401
Thu Jan 23 04:03:28 2014 [ACCO] AccountListener.OnAccountLevelInfoUpdated account=846493 currency=USD accountRegion=1 currentRegion=1 country=USA
Thu Jan 23 04:03:28 2014 [ACCO] AccountListener.OnSubscriptionActive entity=846493
Thu Jan 23 04:05:45 2014 [MAIN] FindGame deck=11486587
Thu Jan 23 04:05:59 2014 [GAME] GameListener.OnEnteredGame 52222 klcAnN
Thu Jan 23 04:19:29 2014 [MAIN] FindGame deck=11486587
Thu Jan 23 04:19:40 2014 [GAME] GameListener.OnEnteredGame 52222 AjCEhA
Thu Jan 23 04:32:39 2014 [MAIN] FindGame deck=11486587
Thu Jan 23 04:32:53 2014 [GAME] GameListener.OnEnteredGame 52222 CbbfjM
Thu Jan 23 04:43:16 2014 [MAIN] FindGame deck=11486587
Thu Jan 23 04:43:42 2014 [GAME] GameListener.OnEnteredGame 52222 GNjbhL
So i'm having the same error but in my case i yesterday bought "arena admission for 1.79" Today i recharged my visa and i cannot buy anything. My balance is recharged (checked it in other stores)
Mine is right now... :/ Unfortunately... Want to enter Arena with it... Hope it's fixed soon.
I used 2 of my credit cards (both passed ok on steam). All my details are ok and I have a pending $10 balance to be approved. But from in-game I tried with paypal. Now when I launch the game it is stuck at authenticating even after I reset my PC.

process attached
Sat Jan 25 19:14:48 2014 [MAIN] client.config says aurora.version.source='product'
Sat Jan 25 19:14:48 2014 [LOCS] 11010= <------------------------------------- error
Sat Jan 25 19:14:51 2014 [ACCO] AccountListener.OnSubscriptionActive entity=19569543
Sat Jan 25 19:14:52 2014 [ACCO] AccountListener.OnAccountLevelInfoUpdated account=111870364 currency=EUR accountRegion=2 currentRegion=2 country=GRC
Sat Jan 25 19:14:52 2014 [ACCO] AccountListener.OnSubscriptionActive entity=111870364
i Have same problem and Im from the Czech Republic ... when i choosed MasterCard as payment method and filled everything , then in game when i typed CVV code , it showed me error 10200244 ... so what now D: ?

Join the Conversation

Return to Forum