Can't Connect to battle.net/ Playful sprites

Mac Technical Support
I get the BLZBNTBGS80000011 (42) error when i try the battle.net launcher and the playful srpies message when I try and launch the game directly.

Mac Book Pro 15" early 2011
OS.X 10.8.4 (12E55)
2.2 GHz Intel Core i7
16 GB 1333 MHz DDR3
Intel HD Graphics 3000 512 MB

Is the game down or something on my end?

Can post any other information that is needed.
Hi snafs,

I tested this out and there isn't any outages from what I've seen.

I've seen some reports of the same errors you got. Here are somethings to try:

    1. If you've selected to remember your account information or keep you logged in, try deselecting that and try again.
    2. Try switching to a different region and log in. If successful, try switching back and log in.
    3. I also had this issue and was able to resolve it by deleting the /Users/Shared/Blizzard folder and relaunching. Try that.

Hope this helps!
I too have the same problem and none of your suggestions have work for me. I have found though, that im only experiencing this problem on my mac. On my pc it works fine.
I'm experiencing the same issue. None of the solutions above worked for me.
Same problem. Bloody sprites won't let me connect! :(
Same issue on macbook pro currently
yeah I'm getting the same problem and none of those solutions worked :/
Same Issue here. Please help.
Today's (1/28) login issues have been resolved. Thank you for your patience :)

Join the Conversation

Return to Forum