FPS Drops and sound distortion, with high CPU usage

Bug Report
I'm making this thread since I couldn't find anything about it anywhere else.

Normally when I play, I can run the game comfortably on high settings at a nice, stable 60 FPS. If I wanna go to 144, I can go down to low and run it with no issues. But the problem is when I'm playing the game, seemingly at random times and with no pattern at all. Basically, no matter whether I'm playing at 60 FPS or 144+, I randomly drop to 30-45 FPS with horrific sound distortion and choppiness. It's infuriating on days where it seems to happen ever few minutes, as opposed to once every hour or so.

This happened in the beta once or twice too, but it wasn't nearly as bad. Also, I noticed that my CPU usage spikes during this time to 100% and I can't figure out what's causing it to do so.

This is the only game I have this problem with and I really just want to find a solution so I can get back to enjoying the game without worrying if I'm gonna randomly stutter and become worthless mid-game.

Thanks in advance for any reading and assistance.

Also, here are my PC specs: http://pcpartpicker.com/p/mKtcWZ

If there's any other information that's needed, please let me know.
have the same problem when the temps get higher than 90° (laptop of course)
Having the same issues here. Bad CPU spiking at random times, could even be just waiting in queue.
05/27/2016 06:46 AMPosted by RaMiinhahnul
have the same problem when the temps get higher than 90° (laptop of course)


05/27/2016 11:45 AMPosted by Cocktail
Having the same issues here. Bad CPU spiking at random times, could even be just waiting in queue.


I found a thread that seems like it's filled with others that are having this problem, if both of you would like to check it out! http://us.battle.net/forums/en/overwatch/topic/20744394239
I have this exact same problem!!! it is driving me crazy. People say it's my GPU but it's intermittent and temp is not different that when it was running fine.
This happens without even changing anything (no driver updates, no overwatch patches, I just don't understand it).
Same issue here.

My game always ran super smooth untill a while ago (last few weeks?).
Now I get slideshows and my sound keeps cutting out.
Nothing has changed on my system to trigger this.

I used to play at 120+ fps and now the game loads at 50+- fps (you can already clearly feel that it is different / unstable) and drops to a slideshow when any kind of combat happens.

Other games seem to run just fine.
My system is also nowhere near overheating as it is well cooled..

PC specs:
CPU: i7-6700K
GPU: Nvidia GeForce GTX 970
Ram: 16GB DDR4
Never had this issue either until today.... All else runs fine?

Alienware 15"
I have the same issue and I'm pretty sure it's due to lack of clean power for the GPU and mobo. Do you guys have gold power and how many watt? I have a hd6990 4gbddr5 dual GPU crossfire disabled for overwatch for now. Runs flawless on high. If I go ultra and run some background stuff. Sound distorts yet game is slightly fps dropped as well. I feel
Also I think you are probably using usb audio? Try using the audio wire into back of computer instead of usb. Should sound s lot better and may help performance.
I have a similar issue, but without CPU usage spikes. However, I am confident that it is a CPU-thread related issue because it happens with equal frequency at any the lowest graphics levels as with the highest. Is it possible that this is due to slow memory accesses or some sort of thread synchronization issue? I'm not sure if those show up in as CPU usage in windows task manager/performance monitor.

Strangely enough, I'm also on a 15" Alienware. SupBrah, are you using one of the ones from this year (R2)?
Had this problem a few times. When i alt tab out of the game, then back in it gets fixed
It could be something running in the background, like a virus scanner or a virus or spyware or something, you might try running a virus scan, a malware scan, and maybe uninstalling or not loading anything you're not using at system startup time, which can be done with a program too. Reinstalling windows might also help, although you'll want a 'clean' installation.
Same problem, i5 4570, GTX760. Before Ana's patch all worked fine on "high" settings. Now I have to use "low" video settings, vsinc = on, triple buffering = on to make my GPU load 70-90% in the game.
I got same Problem i have 70 FPS and they drop down until 6 and go up again , the whole time after 10 min playing and then the sound goes away and comes back after the game ...... Is there any soulution, i tryed everything in settings but nothing really worked....
Yep same problem here, can't do nothing about it
- i7 core prosessor
- gtx 860m
i had a small lag with sound distortion on Eichenwald (only there) it was a moment when D.Va's ulti exploded..temps were normal i have a GTX 970. anyone else had this problem so far?
I keep getting random sound "robot" mode going on at some times, like other people, it can be once or a few times in the same game or never. I don't see anything that seems to trigger it, just happens... (i play with everything on ultra and it's smooth, I can record in 1080p and have other stuff running and no problem)
It lasts like 1-2 secs and my fps do drop from 70 to 50, but being such a short time it dosn't really affect my gameplay, but it is annoying! Anyone know why and how to fix? It's only been happening to me for the past week -_-"
My pc: i5-6600K GTX970 8GBram Win 8.1 pro (and my game is installed on a SSD)
Sorry, but I'm still having the problem, any fixes yet?
I have the same problem, But mine is laptop. My ram is 16g and i7 skylake GTXm 960. No spiking happening but when I turned on temperature in overwatch option settings I notice that if my temp is 86-90 degree C the problem posted started.

So my solution is close background programs or play gradually to cool my laptop...
Maybe i found another solution or "THE Solution".

I am facing the same issue from time to time.
Yesterday i´ve simply changed the region from europe to another one and the problems disappeared. So it might be a server sided problem?!

Greets

Join the Conversation

Return to Forum