Troubleshooting Voice Chat Issues

Technical Support
1 2 3 9 Next
Network/Router/Firewall issues may prevent players from joining Overwatch Voice Chat Channels, or may cause the Microphone to appear permanently muted. The following troubleshooting steps may help resolve the issue:

1. The use of VoIP (voice over IP) is regulated/limited by some internet providers and/or governing bodies in certain areas. Please check to ensure VoIP is allowed in your area.

2. Right-click on the sound icon in the Windows task bar and choose Recording Devices. Test the mic you are using with Overwatch there and ensure it works properly. If you are using the Default Device setting in Overwatch then make sure the recording device you are using is set as the Windows Default Device.

3. Check that the latest software/driver for your audio device has been installed. The most current software for your audio device can typically be found on the website of the manufacturer of the device.

4. Make sure all unnecessary background applications are closed prior to launching Overwatch, especially those related to audio (e.g., Discord, Skype, Mumble, etc.), as these could cause a potential conflict.

5. Verify that the ports needed for Overwatch and for voice are open:
    Ports 1119, 3724, 6113, 80 - TCP - for Overwatch
    Ports 6250, 5062 and 5060 - UDP - for voice control signals
    Ports 12000-64000 - UDP - for voice media
    Ports 3478 and 3479 - UDP - to aid in setting up voice

Note: Blizzard does not directly support proxies, firewalls, modems or routers. For assistance configuring your modem, router or firewall; please contact your ISP or hardware manufacturer. If you are comfortable doing so you can also use a site like portforward.com to help with configuring the modem and/or router. Additionally, please consider temporarily disabling any firewall(s) for testing, if needed.

6. Update Security Protocols:
    Make sure Overwatch and the Battle.net App are closed
    Open Internet Explorer
    Select Internet Options
    Open the Advanced tab
    Scroll down to the security section
    Uncheck the boxes to disable SSL 2.0 and SSL 3.0
    Check the boxes to enable TLS 1.0, 1.1, and 1.2
    Hit Apply

7. Make sure the router has the latest firmware installed.
there is currently a bug where the push to talk function will randomly cease to function. I use a headset, and when set to "open mic", it will work 100% of the time. however if I switch to push-to-talk, at random intervals pressing the button will no longer cause my mic to transmit. it will also begin working again at equally random intervals. I am currently using a workaround wherein i use the "open mic" setting within overwatch and an external program that mutes the mic unless i am pressing my push-to-talk key, but the base problem still needs to be fixed.

edit: this fixed this issue for me (at least so far, fingers crossed)
08/22/2016 12:35 AMPosted by FishBulb
Hey guys so I have figured out the issue with the push to talk randomly not working. Its because even though you binded your key in the main controls it doesnt carry over to the seperate character controls. I went through each characters controls and found that half of them still had the default key binding. Such an easy fix and I have spent hours trying to remedy the problem. This may help for other mic issues too as other settings may not have carried over.
I have problem where my mic cuts out after a few minutes into a game and i have to rejoin the vioce channel for a nother few minutes of a working mic then it cuts out again. This only seems to happen when i play overwatch, everything i use my mic in is fine.
I already contacted Blizzard Support team. and they told me that I did everything right, and tried every possible method of fixing it. they adviced me to wait for a future update to fix the problem. but so far no fixxes.

mostly after playing a game i get an ingame Error, unable to join voice chat error 117... or something. dont recall either at this very moment. just writing a quick post.

I have never been able to use the mic or even hear anyone in the game. the mic is permantly muted. I am in the high 60's and it is frustating to never being able to communicate. I reinstalled overwatch also. which doesnt made a difference. I installed it on an other desktop in my home. where the voice chat works fine. I dissabled deinstalled all my firewalls. which made no difference. I heard some people talking about local time problems with their computer fixxed this. tried this as well as it was never an issue, just to be sure. my headset works fine with cs go/ts3/skype/mumble/ any other game out there. I connected my old headset to see if that made a difference. nevertheless nothing changed. I did the portforwarding even though on my other desktop it works fine. made no difference. I tried every ingame setting combination possible in the sounds options tab.

and there are some other things I tried which i cant come up with at this very moment.

would be nice to see this fixxed, because it takes a lot of the game experience being unable to speak as you probably understand :), there are other threats out their with tons of people having the same problem. they probably gave up on this getting fixxed already that';s why it is pretty silenced about this now
I have no issues with the functionality of the in game chat except for the fact that everyone keeps telling me my mic quality sounds really bad whenever I speak in game. But the weird thing is when I talk to my friends in any third party communication software (Skype, teamspeak, dolby axon, discord, curse, ventrillo, ect.) they say I sound perfectly fine, no problems at all. I have no idea why it's like this and I would love some help on figuring it out.
My microphone crashes my game as soon as I use it in a chat with a friend (when I'm in a group with them).

The error message says that my Intel HD 4000 drivers are outdated, but I use my GT 650M video card at all times (everything is configured for it in the laptop options, and the graphics menu in Overwatch says it uses the 650M as well)

If I am in the group chat channel, I hear them. The moment I press the PTT button, the game crashes and there's a message that says my drivers are outdated (graphics drivers, but it's a mic issue).

If I switch to Team Chat, it works fine until my friend I'm grouped up with switches to Team as well. Then, it crashes like usual the moment I hit the PTT button.

Really, really weird issue.
Xbox1 issue here. I'm using a headset that hooks into my wireless controller. My controller died mid-match a few days ago. Switched it out, hooked the headset in, and was right back into the match, but quickly I realized voice chat was dead.

Can get in-game volume, AND the chat works outside of Overwatch, but the moment I open the game, chat cuts out immediately, even with pre-made parties. My chat simply doesn't work with Overwatch. I've played with the settings of the game and my Xbox. Any ideas or pointers in the right direction?

If I can't play with voice chat, I want a refund, not to mention what I've spent on Loot Boxes.. a couple hundred boxes with the original release and 100 with the Summer Games set.

I fully support this game and what you do over at Blizzard, but this isn't acceptable. I can't play Competitive without vc, and if I can't play that, there's no point in owning the game, which is a super bummer considering this IS gaming right now.
08/09/2016 11:56 AMPosted by TheWolfe
I have no issues with the functionality of the in game chat except for the fact that everyone keeps telling me my mic quality sounds really bad whenever I speak in game. But the weird thing is when I talk to my friends in any third party communication software (Skype, teamspeak, dolby axon, discord, curse, ventrillo, ect.) they say I sound perfectly fine, no problems at all. I have no idea why it's like this and I would love some help on figuring it out.


Found solution to my problem. I changed the Voice chat Devices setting to comms devices and it cleared my audio right up. Might try and see if this works for any of the other issues though I think they are totally different.
it
None of these steps have helped. My mic used to work when I first downloaded the game before Ana patch. Now everything I try to do won't make my mic work.

GM Brielduilien here. Thanks for taking the time to contact us today. :)

I had a chance to go over your issue here and I understand you were unable to hear others voice chat and you were muted as well. It appears this has been a widespread issue for a number of players. Currenlty we're investigating this to see if there is a possible bug that needs hotfixed.


Seems all there is to do is to wait for a fix. If there ever will be one.
08/10/2016 10:56 PMPosted by kjhalbert87
Xbox1 issue here. I'm using a headset that hooks into my wireless controller. My controller died mid-match a few days ago. Switched it out, hooked the headset in, and was right back into the match, but quickly I realized voice chat was dead.

Can get in-game volume, AND the chat works outside of Overwatch, but the moment I open the game, chat cuts out immediately, even with pre-made parties. My chat simply doesn't work with Overwatch. I've played with the settings of the game and my Xbox. Any ideas or pointers in the right direction?

If I can't play with voice chat, I want a refund, not to mention what I've spent on Loot Boxes.. a couple hundred boxes with the original release and 100 with the Summer Games set.

I fully support this game and what you do over at Blizzard, but this isn't acceptable. I can't play Competitive without vc, and if I can't play that, there's no point in owning the game, which is a super bummer considering this IS gaming right now.
I have the same problem someone needs to help us
I have a logitech g933, updated firmware & software, literally purchased 2 days ago. Same mic issue as my Blizzard-Razer SC2 headset : mic does not let me unmute (and doesn't seem to be recognized in-game).

I have opened every TCP/UDP port, updated software / firmware (noted above), and have my in-game setting to comms device, auto-join. I have also tested it in windows (7) to ensure it is mechanically functioning as a microphone - it is.

Still not working - cannot hear team speaking to me and vice-versa. Please help!! Who can I reach out to? No one on the forums - logitech or Blizzard seem to be having the same issue with the g933
08/13/2016 10:06 PMPosted by GodsendLFC
I have a logitech g933, updated firmware & software, literally purchased 2 days ago. Same mic issue as my Blizzard-Razer SC2 headset : mic does not let me unmute (and doesn't seem to be recognized in-game).

I have opened every TCP/UDP port, updated software / firmware (noted above), and have my in-game setting to comms device, auto-join. I have also tested it in windows (7) to ensure it is mechanically functioning as a microphone - it is.

Still not working - cannot hear team speaking to me and vice-versa. Please help!! Who can I reach out to? No one on the forums - logitech or Blizzard seem to be having the same issue with the g933


I am experiencing the exact same problem. I have also tried the same things you mentioned, and none have worked. I contacted support, they tried all they can I believe, because eventually one told me to make a new post on the forums.

I had no problems with Voice Chat before I took about a two week break. After I updated the game this happened. What is strange is I got it to work one game, and then it quit. I did nothing to achieve such result as well. And now it is back to not working.

By the way, I am using the Razer Kraken. I do not think this is a hardware issue.
Today mic started working after 5 minutes in-game. Then when I joined another game, and it didn't work again (mic does not let me unmute) then after a few minutes it worked.

This problem is not on my side or any other player's side. It's on the game's side. And it's been going on for too long and I'm getting really sick of it.
I did all this and my voice comms still isn't working. The only time I got it to work was with my inbuild mic and open mic. Could it be my headset that is the issue? I have it set to default and ingame settings to default device.
Do you have a blue tooth headset by any chance?
Hey, i play Overwatch on Xbox One, and not only does my voice chat not work anymore, it doesn't even tell me who has joined voice chat or let me join voice chat. Why is this?
I'm having similar issues. My mic will work one game and then the next my push to talk button does not transmit. When I am in queue with my group in works fine but when I enter a map it stops working. Why would it stop working jumping to the next map only to work again a match later. Its bizarre. I've tried opening up the necessary ports etc as well as making sure drivers etc are updated. I've done everything I can think of.
Hey guys so I have figured out the issue with the push to talk randomly not working. Its because even though you binded your key in the main controls it doesnt carry over to the seperate character controls. I went through each characters controls and found that half of them still had the default key binding. Such an easy fix and I have spent hours trying to remedy the problem. This may help for other mic issues too as other settings may not have carried over.
08/08/2016 10:57 AMPosted by Allmew
I have problem where my mic cuts out after a few minutes into a game and i have to rejoin the vioce channel for a nother few minutes of a working mic then it cuts out again. This only seems to happen when i play overwatch, everything i use my mic in is fine.


I have this same problem....has anyone find out what is causing it?
So my problem was that my client could not contact the voice chat servers and would display that there are zero people in the voice chat groups and that they and myself were permanently muted. This means zero voice communication.
I tried out a free VPN and it fixed the problem, however there's no way in hell I want to play with the massive lag a free one gives, and I'm definitely not forking out cash to make up for what is an inherent problem with Overwatch seeing how every other game/app works fine for me.
Hoping for a future patch that fixes this frustrating issue.

Join the Conversation

Return to Forum