Packet Loss getting out of hand

Technical Support
It cant be my connection, or its something related to my connection that i dont understand since I can play all other blizzard games or any online game perfectly fine.

here's what i got in looking glass for Overwatch

TRACEROUTE:
traceroute to 124.190.82.14 (124.190.82.14), 15 hops max, 60 byte packets
1 24.105.44.5 (24.105.44.5) 1.017 ms 1.589 ms 1.594 ms
2 24.105.62.146 (24.105.62.146) 1.592 ms 1.592 ms 1.591 ms
3 37.244.1.100 (37.244.1.100) 1.646 ms 1.702 ms 1.773 ms
4 37.244.1.32 (37.244.1.32) 3.394 ms 3.406 ms 3.407 ms
5 * * *
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *

08/08/2016 09:05:13 UTC
--------------------

TRACEROUTE:
traceroute to 124.190.82.14 (124.190.82.14), 15 hops max, 60 byte packets
1 24.105.8.6 (24.105.8.6) 0.828 ms 0.935 ms 1.296 ms
2 24.105.30.158 (24.105.30.158) 0.748 ms 0.844 ms 0.851 ms
3 37.244.0.100 (37.244.0.100) 1.401 ms 1.485 ms 1.545 ms
4 37.244.0.32 (37.244.0.32) 1.727 ms 1.798 ms 1.853 ms
5 * * *
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *

08/08/2016 09:05:13 UTC
--------------------

MTR:
Start: Mon Aug 8 09:05:13 2016
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 24.105.8.6 0.0% 10 0.5 0.8 0.5 1.4 0.0
2.|-- 24.105.30.158 0.0% 10 0.9 1.1 0.9 2.1 0.0
3.|-- 37.244.0.100 0.0% 10 4.0 3.2 1.5 4.3 0.6
4.|-- 37.244.0.32 0.0% 10 1.8 2.0 1.6 2.6 0.0
5.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

08/08/2016 09:05:13 UTC
--------------------

MTR:
Start: Mon Aug 8 09:05:13 2016
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 24.105.44.5 0.0% 10 0.7 0.7 0.5 1.2 0.0
2.|-- 24.105.62.146 0.0% 10 1.8 1.3 1.0 1.8 0.0
3.|-- 37.244.1.100 0.0% 10 1.6 1.5 1.3 1.7 0.0
4.|-- 37.244.1.32 0.0% 10 1.9 2.1 1.8 3.2 0.3
5.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

08/08/2016 09:05:13 UTC
--------------------

now compare it to heroes of the storm:
TRACEROUTE:
traceroute to 124.190.82.14 (124.190.82.14), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.934 ms 0.931 ms 0.992 ms
2 * * *
3 37.244.0.102 (37.244.0.102) 2.865 ms 2.884 ms 2.889 ms
4 37.244.0.34 (37.244.0.34) 1.894 ms 1.912 ms 1.930 ms
5 209.133.4.242 (209.133.4.242) 39.187 ms 61.180 ms 88.823 ms
6 et-5-1-0.mpr1.lax12.us.zip.zayo.com (64.125.32.1) 1.603 ms 1.649 ms 1.639 ms
7 i-0-5-0-12-peer.eqla01.pr.telstraglobal.net (134.159.63.17) 12.349 ms 12.350 ms 12.269 ms
8 i-0-4-0-11.1wlt-core01.bi.telstraglobal.net (202.84.253.25) 12.081 ms 12.087 ms 11.169 ms
9 i-44.sydo-core04.bx.telstraglobal.net (202.84.144.81) 153.623 ms 153.633 ms 153.253 ms
10 i-0-1-0-46.sydo-core03.bi.telstraglobal.net (202.84.222.57) 155.856 ms 156.092 ms 156.093 ms
11 bundle-ether3.oxf-gw11.sydney.telstra.net (203.50.13.97) 155.170 ms 155.177 ms 155.175 ms
12 bundle-ether2.oxf-gw10.sydney.telstra.net (203.50.6.94) 156.459 ms 154.766 ms 158.098 ms
13 bundle-ether1.ken-core10.sydney.telstra.net (203.50.6.96) 147.456 ms 146.181 ms 146.179 ms
14 bundle-ether1.ken-edge901.sydney.telstra.net (203.50.11.95) 144.310 ms 144.236 ms 144.347 ms
15 203.50.12.105 (203.50.12.105) 144.742 ms 146.028 ms 145.933 ms

08/08/2016 09:03:15 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.5 0.7 0.4 1.7 0.4
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.0.102 0.0% 10 2.1 2.5 2.1 3.9 0.6
4. 37.244.0.34 0.0% 10 2.0 2.1 1.9 3.1 0.4
5. 209.133.4.242 0.0% 10 2.0 6.3 1.9 38.8 11.5
6. et-5-1-0.mpr1.lax12.us.zip.zayo.com 0.0% 10 1.6 3.0 1.6 12.3 3.3
7. i-0-5-0-12-peer.eqla01.pr.telstraglobal.net 0.0% 10 11.1 11.3 11.0 12.4 0.4
8. i-0-4-0-11.1wlt-core01.bi.telstraglobal.net 0.0% 10 10.7 12.7 10.7 14.3 1.4
9. i-44.sydo-core04.bx.telstraglobal.net 0.0% 10 154.9 154.1 153.1 154.9 0.6
10. i-0-1-0-46.sydo-core03.bi.telstraglobal.net 0.0% 10 154.8 155.5 154.7 156.7 0.7
11. bundle-ether3.oxf-gw11.sydney.telstra.net 0.0% 10 154.2 154.9 154.2 155.6 0.4
12. bundle-ether2.oxf-gw10.sydney.telstra.net 0.0% 10 155.0 155.4 154.7 156.6 0.6
13. bundle-ether1.ken-core10.sydney.telstra.net 0.0% 10 147.0 147.2 146.3 147.9 0.5
14. bundle-ether1.ken-edge901.sydney.telstra.net 0.0% 10 144.4 144.4 144.3 144.7 0.1
15. 203.50.12.105 0.0% 10 144.7 144.7 144.6 144.8 0.1
16. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

08/08/2016 09:03:15 UTC
--------------------

I am no expert but something seems seriously wrong here, please help
come on.....stop ignoring these type of posts this problem has been on for months ffs

Join the Conversation

Return to Forum