Sudden high ping

Technical Support
I've recently started having high ping in game (250-500) with speed tests telling me my speed is 90-120 Mbps

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 232 | 232 | 0 | 1 | 21 | 1 |
| 10.9.64.1 - 0 | 232 | 232 | 6 | 10 | 42 | 13 |
| COX-68-12-10-124-static.coxinet.net - 0 | 232 | 232 | 8 | 11 | 47 | 12 |
| COX-68-12-8-132-static.coxinet.net - 0 | 232 | 232 | 8 | 12 | 39 | 11 |
| dalsbprj02-ae2.0.rd.dl.cox.net - 0 | 232 | 232 | 12 | 16 | 46 | 15 |
| ip70-167-150-190.at.at.cox.net - 0 | 232 | 232 | 13 | 17 | 51 | 18 |
| HundredGE0-3-0-0.br02.hkg12.pccwbtn.net - 0 | 232 | 232 | 208 | 212 | 243 | 213 |
| amazon.buneth1.br02.hkg12.pccwbtn.net - 0 | 232 | 232 | 207 | 211 | 248 | 207 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| 54.240.241.31 - 12 | 160 | 142 | 241 | 243 | 261 | 248 |
| 54.240.241.121 - 70 | 62 | 19 | 241 | 243 | 251 | 245 |
| 52.93.9.108 - 12 | 160 | 142 | 241 | 250 | 303 | 246 |
| 52.93.9.101 - 12 | 160 | 142 | 240 | 243 | 256 | 243 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| 203.83.223.77 - 0 | 232 | 232 | 224 | 238 | 274 | 244 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 47 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
A thing I'd like to note.

First, this is my log.
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 404 | 404 | 0 | 0 | 4 | 1 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| 192.168.6.89 - 5 | 341 | 325 | 8 | 13 | 111 | 13 |
| 10.224.252.233 - 6 | 338 | 321 | 12 | 16 | 47 | 38 |
| ae1.er2.dfw2.us.zip.zayo.com - 6 | 333 | 315 | 12 | 16 | 51 | 15 |
| zayo-pccw.dfw2.us.zip.zayo.com - 6 | 337 | 320 | 12 | 17 | 50 | 16 |
| TenGE0-1-0-1.br02.hkg12.pccwbtn.net - 34 | 174 | 116 | 208 | 214 | 245 | 234 |
| amazon.buneth1.br02.hkg12.pccwbtn.net - 30 | 186 | 131 | 207 | 214 | 236 | 234 |
| 54.240.241.58 - 56 | 127 | 57 | 0 | 245 | 264 | 243 |
| 54.240.241.55 - 87 | 91 | 12 | 0 | 233 | 245 | 229 |
| 54.240.241.121 - 70 | 108 | 33 | 0 | 240 | 270 | 230 |
| 52.93.9.130 - 60 | 120 | 48 | 0 | 245 | 256 | 240 |
| 52.93.9.125 - 84 | 93 | 15 | 0 | 234 | 250 | 234 |
| 52.93.8.144 - 29 | 189 | 135 | 233 | 247 | 445 | 242 |
| 52.93.8.159 - 43 | 149 | 85 | 228 | 239 | 271 | 239 |
| 203.83.223.17 - 40 | 158 | 96 | 228 | 238 | 279 | 259 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 81 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

I believe with this:
192.168.6.89 - 5 | 341 | 325 | 8 | 13 | 111 | 13 |
10.224.252.233 - 6 | 338 | 321 | 12 | 16 | 47 | 38 |


That could be interpreted as an issue with my ISP. (I'm connected via ethernet, not wireless)

I'll contact my ISP about it, either way.

However, this is apparently a UK server:
TenGE0-1-0-1.br02.hkg12.pccwbtn.net - 34 | 174 | 116 | 208 | 214 | 245 | 234 |

And this is a SEA server:
203.83.223.17 - 40 | 158 | 96 | 228 | 238 | 279 | 259 |

Following the guide that was given previously didn't work, because it was missing something.
netsh advfirewall set allprofiles state on

I believe because I use bitdefender, it likely turned off my firewall profiles in favor of its own.

As such, you may want to know what you're doing before hand when it comes to this (or be willing to experiment and deal with the inevitable headaches).

At any rate, it now works after adding that IP address and setting all the profiles to on.
No more connecting to SEA servers, no more 250+ ping.
It's like a whole new world.
Okay I've ran a few tests because this high ping is ridiculous. And it all started within the last week. I've done several speed tests that connect to my nearest server via my ISP. My ping since Season 1 was around 40. Now I'm stuck with 200+.

I'm from the US. Wireless connection.

ISP Server Results:
15-20 ping
40mb down/20mb up

Here's what I found in other games.

Warframe | High Settings | avg of 16ms when around other players
Tree of Savior | Max Settings | avg of 16.5ms when around other players

But Overwatch?
Ultra Settings | 200-1000ms

Here's what I collected after 10.5min of QP.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 1 | 1322 | 1314 | 1 | 165 | 1920 | 11 |
| - 1 | 1324 | 1317 | 2 | 172 | 1931 | 1885 |
| No response from host - 100 | 290 | 0 | 0 | 0 | 0 | 0 |
| 173-219-229-78 - 1 | 1318 | 1310 | 10 | 182 | 1977 | 17 |
| 173-219-241-242 - 31 | 641 | 446 | 14 | 184 | 1922 | 249 |
| 173-219-229-203 - 2 | 1256 | 1231 | 16 | 290 | 2134 | 43 |
| Destination network unreachable. - 100 | 301 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 318 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 296 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 296 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 298 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 299 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 297 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 300 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 303 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 296 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 295 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 297 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 302 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 299 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 296 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 307 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 300 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 292 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 302 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 304 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 298 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 292 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 296 | 0 | 0 | 0 | 0 | 0 |
| Destination network unreachable. - 100 | 297 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Hello. I just wanted to chime in that I started playing about an hour ago and has been disconnected about six times (I was just in arcade so it's no biggie).

Maybe worth mentioning though, that I was on US servers, and I have a screencap of my ping reaching 3578 MS. Yeah, four digits. :(
Vietnamese player here, here my WinMTR results:
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.100.1 - 0 | 698 | 698 | 0 | 0 | 2 | 0 |
| static.vdc.com.vn - 1 | 694 | 693 | 0 | 1 | 4 | 1 |
| 172.17.1.6 - 0 | 698 | 698 | 1 | 1 | 5 | 1 |
| AMeo-PC - 1 | 694 | 693 | 1 | 2 | 39 | 1 |
| AMeo-PC - 1 | 690 | 688 | 1 | 4 | 98 | 1 |
| AMeo-PC - 0 | 698 | 698 | 1 | 1 | 15 | 3 |
| 80.81.65.133 - 1 | 690 | 688 | 177 | 178 | 202 | 179 |
| ge-5-1-0.0.cjr03.hkg003.flagtel.com - 1 | 690 | 688 | 180 | 181 | 202 | 183 |
| so-0-2-0.0.pjr01.hkg005.flagtel.com - 0 | 698 | 698 | 179 | 181 | 209 | 205 |
| so-1-0-0.0.pjr01.wad001.flagtel.com - 0 | 698 | 698 | 177 | 180 | 217 | 182 |
| so-7-0-0.0.cjr04.tok002.flagtel.com - 1 | 694 | 693 | 179 | 182 | 203 | 182 |
| as16509.ix.jpix.ad.jp - 1 | 687 | 684 | 220 | 241 | 257 | 241 |
| 52.95.30.175 - 1 | 694 | 693 | 80 | 140 | 1092 | 80 |
| 52.95.30.126 - 0 | 697 | 697 | 80 | 80 | 83 | 81 |
| 27.0.0.155 - 0 | 697 | 697 | 80 | 81 | 98 | 81 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 141 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
the sudden high ping accured in some match

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 4764 | 4764 | 0 | 0 | 29 | 0 |
| No response from host - 1 | 4758 | 4757 | 6 | 20 | 2893 | 7 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| 38895.sgw.equinix.com - 1 | 4751 | 4748 | 35 | 77 | 2761 | 106 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| 203.83.223.23 - 0 | 4762 | 4762 | 35 | 67 | 2690 | 95 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 953 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Here,
A screenshot and a perfect example of everyone in SEA getting connected to the wrong server (NA) under Americas. I'm playing from Philippines, others from Korea, etc.. is this all our ISP's fault?
http://imgur.com/v0Oo9Pk

Update: Happens 50% of the games now during these peak hours for SEA
same issue here in Indonesia ( SEA ).
Here from South America...

Same problems. Differents countrys, differents ISP, same ping problem (200-250, before 50-60)
Bumping thread. Please don't ignore this issue
Hi,

I've lodged a couple of tickets and the last one blizz closed and asked me to put my test results here so I will...

My ping is 60ish when I'm playing with aussies which is usually fine. I used to get 60ish ping when playing with my singaporean friends but now me and my other aussie friends get 200+ ping with those guys.

Below is pasted results while playing with aussies and then playing with my singaporean friends which I used to get great ping with.

My aussie (perth) friends ALL have the same issue, its not isolated to me. Every single one of them has the same problem where before we could play on singaporean server fine.

Aussie playing on aussie server from Perth with iinet.
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 437 | 437 | 0 | 0 | 2 | 0 |
| lo0.bras2.per1.on.ii.net - 81 | 103 | 20 | 17 | 23 | 43 | 18 |
| ae16.cr1.per1.on.ii.net - 85 | 99 | 15 | 16 | 22 | 41 | 24 |
| ae17.cr1.adl2.on.ii.net - 81 | 103 | 20 | 54 | 60 | 81 | 56 |
| ae0.cr1.adl6.on.ii.net - 81 | 103 | 20 | 56 | 64 | 88 | 62 |
| ae5.cr1.mel4.on.ii.net - 77 | 107 | 25 | 53 | 62 | 87 | 55 |
| be19.cr2.mel11.on.ii.net - 77 | 107 | 25 | 54 | 61 | 81 | 57 |
|nme-apt-bur-crt2-te-gi-0-7-0-13.tpgi.com.au - 84 | 100 | 16 | 54 | 61 | 80 | 76 |
| 203-219-155-2.tpgi.com.au - 81 | 103 | 20 | 64 | 74 | 99 | 72 |
| syd-apt-ros-crt2-be-10.tpgi.com.au - 84 | 100 | 16 | 67 | 74 | 97 | 97 |
| syd-apt-ros-dom1-be-20.tpgi.com.au - 81 | 103 | 20 | 65 | 73 | 93 | 78 |
| 202-7-162-202.tpgi.com.au - 81 | 103 | 20 | 63 | 71 | 91 | 68 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 87 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

This is from when i was playing on a singapore server where we both went up to 211 ping where we used to be 60 ping no problem.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 410 | 410 | 0 | 0 | 2 | 1 |
| lo0.bras2.per1.on.ii.net - 80 | 99 | 20 | 0 | 23 | 45 | 18 |
| ae16.cr1.per1.on.ii.net - 80 | 99 | 20 | 0 | 24 | 47 | 22 |
| ae17.cr1.adl2.on.ii.net - 80 | 99 | 20 | 0 | 214 | 239 | 211 |
| ae16.br1.syd4.on.ii.net - 80 | 99 | 20 | 0 | 225 | 255 | 229 |
| te0-0-0-0.br1.hkg2.on.ii.net - 80 | 99 | 20 | 0 | 215 | 241 | 210 |
| te-0-1-0.bdr1.sin.on.ii.net - 80 | 99 | 20 | 0 | 212 | 224 | 209 |
| 38895.sgw.equinix.com - 80 | 99 | 20 | 0 | 215 | 244 | 210 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| 203.83.223.23 - 79 | 99 | 21 | 0 | 213 | 230 | 212 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 83 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Bump.. Issue still happens. Not very frequent but it does happen
Hey Zenlaka i would appreciate the help please been dealing with this latency lag for about a month now really sucks btw i am on a wired connection.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| homeportal - 0 | 632 | 632 | 0 | 0 | 3 | 0 |
|76-234-72-1.lightspeed.frokca.sbcglobal.net - 9 | 438 | 402 | 17 | 511 | 4840 | 712 |
| 71.147.198.49 - 1 | 609 | 603 | 18 | 62 | 782 | 19 |
| 75.29.64.142 - 1 | 629 | 628 | 19 | 69 | 857 | 50 |
| 12.83.77.197 - 1 | 617 | 613 | 18 | 68 | 777 | 21 |
| gar23.sffca.ip.att.net - 2 | 605 | 598 | 21 | 69 | 872 | 22 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| ae-1-6.bar2.SanFrancisco1.Level3.net - 2 | 601 | 593 | 23 | 78 | 893 | 47 |
|BLIZZARD-EN.bar2.SanFrancisco1.Level3.net - 1 | 617 | 613 | 24 | 71 | 801 | 27 |
| 37.244.2.33 - 1 | 609 | 603 | 33 | 77 | 814 | 33 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| 37.244.0.103 - 1 | 617 | 613 | 32 | 78 | 789 | 33 |
| 24.105.30.163 - 1 | 625 | 623 | 31 | 82 | 985 | 32 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
bump
I've been inconsistently connected to ord1, lax1 and pse1 today and all of them gives me 181-255ms. pse1 should give me around 23-25ms but it sky rocketed for some reason. From Indonesia.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| CISCO00880 - 0 | 633 | 633 | 0 | 0 | 10 | 0 |
| 192.168.0.1 - 0 | 633 | 633 | 0 | 1 | 9 | 7 |
| 10.56.0.1 - 0 | 633 | 633 | 6 | 10 | 71 | 8 |
| be4-pe03-cg03.fast.net.id - 0 | 633 | 633 | 7 | 12 | 70 | 9 |
| be4-cg03-pe03.fast.net.id - 0 | 633 | 633 | 8 | 13 | 71 | 11 |
| lynx-static-116-68-231-33.lynx.net.id - 0 | 633 | 633 | 20 | 26 | 77 | 21 |
| be12.br03.sin03.pccwbtn.net - 1 | 629 | 628 | 19 | 22 | 60 | 25 |
| amazon.be13.br03.sin03.pccwbtn.net - 0 | 633 | 633 | 19 | 24 | 82 | 24 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| 203.83.223.15 - 0 | 633 | 633 | 195 | 199 | 243 | 204 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 127 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Join the Conversation

Return to Forum