1.7 PTR login issue: Unexpected Server Error Occurred

PTR Bug Report
Hey folks, we're aware some users will receive an error when attempting to login to the PTR. Unfortunately there is no work around, however we're performing account fixes regularly when possible.

Apologies for this frustrating issue, we appreciate your efforts on the PTR to help us verify the 1.7 patch.

Thanks!
Thank you for addressing the server issue.
Does that mean we'll be able to connect eventually or we should give up?
Same issue hopefully it gets resolved soon.
Ayy Bill, remember what you said here? https://us.battle.net/forums/en/overwatch/topic/20751565669

It's in the 1.7 patch for the PTR and accounts haven't been updated to match live.

Please, you said that you guys would in later PTR patches.
Well... I need to just wait
I have this issue please help :(
so will we be able to play next ptr patch?
Hello, sorry i just dont understand how is it possible that i could log in all PTR cycles except this one.

Thanks for the efforts to correct it
I have this problem for first time, i wait for solution ^^. The PTR worked well before
I have been having this problem since Sombra came out please fix
It's almost been 24 hours since 1.7 launch how do you guys not prep accounts for this more? I still can't log in.
I've never been able to log into the PTR, so why should it be any different this time?
C'mon guys.
I've tried for many patches to connect to PTR and I always get this same error. You guys encourage people to bug test while doing nothing to fix your servers.
The problem has resolved for me ! Thx :)
01/06/2017 02:56 PMPosted by cloudsora
It's almost been 24 hours since 1.7 launch how do you guys not prep accounts for this more? I still can't log in.
Lemme ask a question, why come here and insult Blizzard on a BUG REPORT forum? They are working, there are tons of accounts with each their own problems. Nothing gets done in a day. Just why?
Its been failing since the sombra update and a little before :( pleaseee fix it! (From Canada) Terrible PTR Bug
01/06/2017 11:26 PMPosted by Mini
I've tried for many patches to connect to PTR and I always get this same error. You guys encourage people to bug test while doing nothing to fix your servers.
ikr
I've also been unable to access the PTR ever since the Sombra Patch, its a shame it doesn't seem that I can do anything manually to fix it, I hope they implement a solution soon.
I also have this issue. It's not clear if I need to contact anyone to get my account fixed or what though...

Join the Conversation

Return to Forum