Game refuses to work or update on my Xbox One

Technical Support
So, I have had overwatch as a cd since december, updates have downloaded fine, and the game was cooperative with my console.
I have recently heard of the update for the game and was too busy playing Skyrim to update it instantly and never gave it a thought till right now. I really want to play but the game is refusing to update or open. When activated, it instantly closes and refuses to open.
I've uninstalled it and reinstalled it 3 times, taken the disc out and re inserted it, cleaned the disc and reinserted it, turned off my xbox one, uninstalled games until it has 51.2% used on the drive, and even tried unplugging the console. I've tried it all and I get the same results.

{The only thing that I cant change is that the Xbox One is a gen 1 but I don't think that is the case since no other game gives me this kind of trouble}
Howdy CatBadger!

We were seeing this issues a bunch yesterday and it was caused by the OS on the XBOX not being fully up to date. Lets go ahead and check for updates on your XBOX then check for updates on the Game.

https://support.xbox.com/en-US/xbox-one/console/system-update-overview
Thank you so much, I wasn't even notified about an update at all. It's updating right now~
I got a 20 hour ban due to this. Any chance I could get unbanned?

Join the Conversation

Return to Forum