Ping Issues (can't post in tech support)

Bug Report
for some reason everytime I try and make a new thread in the tech support forum it automatically 404's (idk if im b& or what, i can reply to stuff but i cant make a thread) so imma just post this here. ~

I've been having ping isssues for a while now and have tried everything on the troubleshooting page: https://us.battle.net/support/en/article/611

It was working fine a month ago but now all of a sudden im at a constant 100-200 ping and it'll randomly spike to like 800 or so. No other game is giving me issues and idk what more i can do:

WinMTR:
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| homeportal - 0 | 191 | 191 | 0 | 0 | 2 | 0 |
|76-227-28-1.lightspeed.dllstx.sbcglobal.net - 1 | 187 | 186 | 18 | 111 | 245 | 153 |
| 71.155.112.33 - 1 | 187 | 186 | 19 | 99 | 208 | 138 |
| 70.143.193.50 - 1 | 187 | 186 | 20 | 102 | 208 | 150 |
| 12.83.80.253 - 0 | 191 | 191 | 20 | 102 | 223 | 161 |
| gar25.dlstx.ip.att.net - 3 | 176 | 172 | 23 | 103 | 200 | 143 |
| 192.205.36.14 - 1 | 187 | 186 | 24 | 106 | 211 | 160 |
| ae8.er1.dfw2.us.zip.zayo.com - 3 | 174 | 169 | 22 | 98 | 213 | 83 |
|64.124.184.26.IPYX-106626-006-ZYO.zip.zayo.com - 4 | 168 | 162 | 24 | 106 | 228 | 124 |
| 37.244.6.48 - 5 | 164 | 157 | 24 | 103 | 201 | 147 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| 37.244.1.101 - 0 | 191 | 191 | 47 | 142 | 268 | 192 |
| 24.105.62.147 - 1 | 187 | 186 | 65 | 164 | 266 | 193 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 39 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Join the Conversation

Return to Forum