PTR sound issue

PTR Bug Report
I played a couple of games of the new game mode and it's super fun and good! Although, the sounds of characters and sound effects and all that jazz is all choppy and somewhat slow? I have a very low end laptop, and Overwatch runs at 38 - 48 fps with all settings low and resolution scaling on 75%. Previous PTRs didn't have this issue, current overwatch doesn't have that issue, before hand, the sound was very nice and crisp I still keep the previously mentioned fps, but now the sound seems like it wants to sync with the refresh rate? I am not sure why or what the problem is, and I am not sure if it's a bug or not.
Hello Wetoys,

Can you post your DxDiag (https://us.battle.net/support/en/article/12988) in a code block please.

*To put your DxDiag in a code block, copy/paste the entire file into your next post, highlight all of it within the post box, then click the </> button.
08/11/2017 05:31 PMPosted by Abelaa
Hello Wetoys,

Can you post your DxDiag (https://us.battle.net/support/en/article/12988) in a code block please.

*To put your DxDiag in a code block, copy/paste the entire file into your next post, highlight all of it within the post box, then click the </> button.


I just posted similar about the new map sound issue. Perhaps I should do the same?
This happens to me here and there as well across all maps. Didn't notice much of a framerate drop, but looking at footage I guess there is some when it does crackle. I noticed that when it happens in a highlight, it consistently happens upon playing said highlight as well (though not if I export it through the new in-game renderer and play that video instead). Scan & repair didn't bring up anything.
Example, recorded with Shadowplay:
https://www.youtube.com/watch?v=mNdvorEvYps&feature=youtu.be
DxDiag:
https://pastebin.com/Ft8kGR2k
I have noticed the same issue every time I have played Deathmatch. Framerates are quite normal, but sounds get reaaally choppy and my laptop seems to run extra hot. (I don't have any viable proof for the last one though, might just be me :D)
I've solved my problem with the stutter, choppy, delay sound issues (out of sync and such) for the new map Château Guillard. What I did is that I went into the options, in sound tab, turned off "Dolby Atmos For Headphones" (leaving it off temporarily until it is fix). No frame rate drops/freezes at all!
08/13/2017 09:47 PMPosted by StarLuminary
I've solved my problem with the stutter, choppy, delay sound issues (out of sync and such) for the new map Château Guillard. What I did is that I went into the options, in sound tab, turned off "Dolby Atmos For Headphones". No frame rate drops/freezes at all!

Sadly that's not really a solution though. Playing without Dolby Atmos when you're used to it is absolutely terrible. Hopefully they'll get to fix it before it hits live.
08/15/2017 05:55 PMPosted by DaintyDodo
08/13/2017 09:47 PMPosted by StarLuminary
I've solved my problem with the stutter, choppy, delay sound issues (out of sync and such) for the new map Château Guillard. What I did is that I went into the options, in sound tab, turned off "Dolby Atmos For Headphones". No frame rate drops/freezes at all!

Sadly that's not really a solution though. Playing without Dolby Atmos when you're used to it is absolutely terrible. Hopefully they'll get to fix it before it hits live.

I will surely turn on the Dolby Atmos back once they get it fix. :)
I have noticed the sounds going away for the hitmarkers and picking up healthkits after I get a big ping spike.

Join the Conversation

Return to Forum