Ping spikes and Lag since latest patch

Technical Support
Prev 1 13 14 15 35 Next
Tracing route to 24.105.44.207 over a maximum of 30 hops

1 129 ms 135 ms 129 ms 96.120.97.141
2 61 ms 134 ms 132 ms 96.120.97.141
3 62 ms 132 ms 133 ms xe-3-3-0-sur01.hialeahne.fl.pompano.comcast.net [96.108.135.57]
4 65 ms 132 ms 133 ms 162.151.2.114
5 * 136 ms 132 ms be-120-ar01.northdade.fl.pompano.comcast.net [68.87.162.105]
6 65 ms 131 ms 133 ms be-20214-cr02.miami.fl.ibone.comcast.net [68.86.90.205]
7 64 ms 133 ms 136 ms be-11422-cr02.56marietta.ga.ibone.comcast.net [68.86.84.153]
8 * 104 ms 132 ms be-10114-cr02.ashburn.va.ibone.comcast.net [68.86.85.9]
9 65 ms 131 ms 132 ms hu-0-10-0-6-pe07.ashburn.va.ibone.comcast.net [68.86.86.50]
10 69 ms 130 ms 131 ms as4436-1-c.600wseventh.ca.ibone.comcast.net [173.167.57.138]
11 63 ms 131 ms 133 ms ae1-br01-eqdc2.blizzardonline.net [137.221.72.33]
12 * * * Request timed out.
13 144 ms 131 ms 133 ms be1-pe02-eqch2.blizzardonline.net [137.221.69.69]
14 * * * Request timed out.
15 80 ms 132 ms 131 ms 24.105.62.147
16 67 ms 130 ms 132 ms 24.105.44.207

Trace complete.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 10.0.0.1 - 1 | 1092 | 1091 | 7 | 73 | 541 | 37 |
| 96.120.97.141 - 5 | 921 | 877 | 11 | 74 | 221 | 142 |
|xe-3-3-0-sur01.hialeahne.fl.pompano.comcast.net - 6 | 905 | 857 | 9 | 73 | 143 | 133 |
| 162.151.2.114 - 13 | 737 | 647 | 10 | 73 | 140 | 12 |
|be-120-ar01.northdade.fl.pompano.comcast.net - 7 | 881 | 827 | 11 | 78 | 245 | 134 |
|be-20214-cr02.miami.fl.ibone.comcast.net - 8 | 853 | 792 | 13 | 78 | 231 | 133 |
|be-11422-cr02.56marietta.ga.ibone.comcast.net - 7 | 869 | 812 | 29 | 92 | 214 | 131 |
|be-10114-cr02.ashburn.va.ibone.comcast.net - 7 | 877 | 822 | 42 | 104 | 207 | 131 |
|hu-0-10-0-6-pe07.ashburn.va.ibone.comcast.net - 7 | 873 | 817 | 39 | 103 | 212 | 122 |
|as4436-1-c.600wseventh.ca.ibone.comcast.net - 9 | 821 | 752 | 41 | 104 | 454 | 144 |
| ae1-br01-eqdc2.blizzardonline.net - 12 | 757 | 672 | 41 | 105 | 454 | 141 |
| No response from host - 100 | 219 | 0 | 0 | 0 | 0 | 0 |
| be1-pe02-eqch2.blizzardonline.net - 10 | 789 | 712 | 52 | 123 | 514 | 139 |
| No response from host - 100 | 219 | 0 | 0 | 0 | 0 | 0 |
| 24.105.62.147 - 22 | 585 | 457 | 54 | 153 | 798 | 144 |
| 24.105.44.207 - 6 | 901 | 852 | 53 | 126 | 512 | 140 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
closing the blizzard/battle net client fixed the issue for me
So I played 10 more games today and I only got 1 lag spike, I'm pretty sure everything is ok for me now.

But it still a problem for a lot of people.
A POTENTIAL FIX:
Close the Battle.net client and run the Overwatch.exe file from your explorer. (Normally under "C:\Program Files\Overwatch\Overwatch.exe") You'll have to sign in with your email and password every time you launch the game but it brought my ping from +200ms to a pretty stable 34ms
your lucky if your ping rises to 400-500 mine rises up to 1400 at most, ive lost about 200 sr because of it
i hope this gets fixed soon ._.
11/19/2017 07:43 PMPosted by HuggaDougga
A POTENTIAL FIX:
Close the Battle.net client and run the Overwatch.exe file from your explorer. (Normally under "C:\Program Files\Overwatch\Overwatch.exe") You'll have to sign in with your email and password every time you launch the game but it brought my ping from +200ms to a pretty stable 34ms


Nope, not for me. Still fluctuating from 20ms to 1400ms then right back down. I'm so sad because it makes the game unplayable right when I was starting to get into it.
11/19/2017 12:42 AMPosted by Moancy
Hello, I'm still seeking help with 0 assistance so far from Blizzard Support.

Video of Lag Spikes 1.17.2 recorded by me.
https://www.youtube.com/watch?v=omdn5m_jL9g

Recommended fixes by Blizzard support:

-Update Video Card Driver (Unsuccessful.)
-Uninstall Wacom Tablet (Unsuccessful.)
-Uninstall Razer Software. (Unsuccessful.)
-Reinstall Video card. (Unsuccessful.)
-Reinstall Battle.net app. (Unsuccessful.)
-Reinstall Overwatch. (Unsuccessful.)
-Scan and Repair Overwatch. (Unsuccessful.)
-Update/Troubleshoot network driver. (Unsuccessful.)
-Restart router. (Unsuccessful.)
-Restart modem. (Unsuccessful.)
-If using VPN, remove it. (Non-issue/Unsuccessful.)
-Run security scan. (Non-issue/Unsuccessful.)
-Disable security programs. (Unsuccessful.)
-Release IP/Renew IP. (Unsuccessful.)
-Defrag HD (Non-issue/SSD/Unsuccessful)
-DNS flush. (Unsuccessful.)
-WinMTR test, Issue showing packet loss in multiple locations though the problem persists with only 1 PC on the home network.

Told by Blizzard to contact ISP while the ISP is not the issue and the issue presides with Blizzard Entertainment.


I have an update with a possible fix for anyone else daring and willing enough to try it.

I completely reinstalled windows and it solved the issues. (Removed all programs and reinstalled windows, did not remove files.)
Played fine all weekend and tried to play tonight and started getting the lag spikes every 5 seconds. up to the 300-400 range. Restarted client and pc and no use.
Having the same exact issue, happens a couple of times per game every couple of games. in the US servers. No connections issues with internet. Characters run in place, puts me back in spawn and it cycles over and over until it drops me from the game. hope blizzard fixes it soon.
Getting the same issues that i had back during the last problem around the end of junkenstein. a few matches are fine but the ping starts spikeing into the 100 range and highest so far is 2000. US South
I have similar issues but I'm from the Philippines and I play on the Americas server. It started rubberbanding when the moira patch came. The rubber banding lasts around 1- 2 seconds and occurs frequently during quickplay and competitive. Arcade, training and custom games on the other hand doesn't seem to be affected. It is very annoying.
Ping Spikes from 100 to 1200 or more, lost 200 SR, de-ranked, banned from competitive due to disconnected from server a lot, get exp penalty bcoz I am leaving early it said.

Playing in USA Server, from SEA. It started since Moira patch I think.

damn..no competitive anymore
Ping in game still spikes and it is still unplayable.
Here's my looking glass results.
TRACEROUTE:
traceroute to 121.121.81.5 (121.121.81.5), 15 hops max, 60 byte packets
1 10.56.70.56 (10.56.70.56) 1.208 ms 1.197 ms 1.193 ms
2 37.244.22.3 (37.244.22.3) 1.833 ms 1.859 ms 1.859 ms
3 24.105.30.158 (24.105.30.158) 1.901 ms 1.908 ms 1.937 ms
4 137.221.66.4 (137.221.66.4) 3.148 ms 3.151 ms 3.151 ms
5 137.221.68.68 (137.221.68.68) 3.094 ms 3.123 ms 3.127 ms
6 137.221.68.32 (137.221.68.32) 3.067 ms 1.317 ms 1.303 ms
7 129.250.199.37 (129.250.199.37) 1.798 ms 2.192 ms 2.175 ms
8 ae-3.r01.lsanca20.us.bb.gin.ntt.net (129.250.2.233) 204.665 ms 204.557 ms 204.614 ms
9 ae-8.r23.lsanca07.us.bb.gin.ntt.net (129.250.6.48) 1.482 ms 1.491 ms 1.539 ms
10 ae-12.r31.tokyjp05.jp.bb.gin.ntt.net (129.250.3.192) 179.662 ms 179.674 ms 179.931 ms
11 ae-2.r30.tokyjp05.jp.bb.gin.ntt.net (129.250.5.23) 209.530 ms 209.439 ms *
12 ae-5.r20.kslrml02.my.bb.gin.ntt.net (129.250.2.24) 217.492 ms 217.047 ms 217.043 ms
13 ae-0.maxis.kslrml02.my.bb.gin.ntt.net (203.78.193.18) 195.788 ms 195.803 ms 195.866 ms
14 * * *
15 * * *

20/11/2017 10:10:38 UTC
--------------------

TRACEROUTE:
traceroute to 121.121.81.5 (121.121.81.5), 15 hops max, 60 byte packets
1 10.57.100.13 (10.57.100.13) 0.409 ms 0.387 ms 0.384 ms
2 37.244.23.130 (37.244.23.130) 1.210 ms 1.219 ms 1.195 ms
3 24.105.62.146 (24.105.62.146) 1.193 ms 1.192 ms 1.218 ms
4 137.221.66.8 (137.221.66.8) 3.996 ms 4.005 ms 4.004 ms
5 137.221.69.70 (137.221.69.70) 4.001 ms 3.999 ms 3.984 ms
6 137.221.69.34 (137.221.69.34) 1.303 ms 2.011 ms 1.993 ms
7 129.250.199.41 (129.250.199.41) 1.359 ms 1.725 ms 1.696 ms
8 ae-3.r07.chcgil09.us.bb.gin.ntt.net (129.250.5.111) 242.582 ms 242.549 ms 242.524 ms
9 ae-7.r20.chcgil09.us.bb.gin.ntt.net (129.250.6.62) 1.520 ms 1.540 ms 1.650 ms
10 ae-1.r20.sttlwa01.us.bb.gin.ntt.net (129.250.3.42) 45.708 ms 46.801 ms 46.284 ms
11 ae-13.r30.tokyjp05.jp.bb.gin.ntt.net (129.250.4.143) 150.619 ms * *
12 ae-5.r20.kslrml02.my.bb.gin.ntt.net (129.250.2.24) 228.248 ms 228.155 ms 228.137 ms
13 ae-0.maxis.kslrml02.my.bb.gin.ntt.net (203.78.193.18) 203.176 ms 203.216 ms 203.290 ms
14 * * *
15 * * *

20/11/2017 10:10:38 UTC
--------------------

PING:
PING 121.121.81.5 (121.121.81.5) 56(84) bytes of data.
64 bytes from 121.121.81.5: icmp_seq=1 ttl=47 time=199 ms
64 bytes from 121.121.81.5: icmp_seq=2 ttl=47 time=197 ms
64 bytes from 121.121.81.5: icmp_seq=3 ttl=47 time=197 ms
64 bytes from 121.121.81.5: icmp_seq=4 ttl=47 time=199 ms

--- 121.121.81.5 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 2998ms
rtt min/avg/max/mdev = 197.590/198.402/199.176/0.885 ms

20/11/2017 10:10:38 UTC
--------------------

PING:
PING 121.121.81.5 (121.121.81.5) 56(84) bytes of data.
64 bytes from 121.121.81.5: icmp_seq=1 ttl=48 time=205 ms
64 bytes from 121.121.81.5: icmp_seq=2 ttl=48 time=204 ms
64 bytes from 121.121.81.5: icmp_seq=3 ttl=48 time=211 ms
64 bytes from 121.121.81.5: icmp_seq=4 ttl=48 time=207 ms

--- 121.121.81.5 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 2999ms
rtt min/avg/max/mdev = 204.924/207.446/211.673/2.640 ms

20/11/2017 10:10:38 UTC
--------------------

MTR:
Start: Mon Nov 20 10:10:38 2017
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 10.56.70.56 0.0% 10 0.3 0.3 0.2 0.4 0.0
2.|-- 37.244.22.3 0.0% 10 0.5 0.5 0.4 0.9 0.0
3.|-- 24.105.30.158 0.0% 10 1.0 1.1 0.9 2.4 0.3
4.|-- 137.221.66.4 0.0% 10 1.5 1.6 1.3 2.4 0.0
5.|-- 137.221.68.68 0.0% 10 1.4 1.5 1.3 1.7 0.0
6.|-- 137.221.68.32 0.0% 10 1.2 2.0 1.1 8.7 2.3
7.|-- 129.250.199.37 0.0% 10 1.3 2.9 1.2 10.0 2.5
8.|-- ae-3.r01.lsanca20.us.bb.gin.ntt.net 0.0% 10 205.2 205.0 204.6 206.8 0.6
9.|-- ae-8.r23.lsanca07.us.bb.gin.ntt.net 0.0% 10 1.4 1.5 1.3 2.1 0.0
10.|-- ae-12.r31.tokyjp05.jp.bb.gin.ntt.net 30.0% 10 179.7 180.0 179.6 181.3 0.4
11.|-- ae-2.r30.tokyjp05.jp.bb.gin.ntt.net 30.0% 10 210.2 209.7 209.3 210.2 0.0
12.|-- ae-5.r20.kslrml02.my.bb.gin.ntt.net 0.0% 10 216.7 216.9 216.5 217.7 0.0
13.|-- ae-0.maxis.kslrml02.my.bb.gin.ntt.net 0.0% 10 195.8 195.9 195.7 196.6 0.0
14.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
15.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
16.|-- 58.71.241.22 0.0% 10 209.7 210.5 194.4 235.7 15.8
17.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
18.|-- 58.71.243.54 0.0% 10 195.8 200.3 195.7 238.0 13.2
19.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
20.|-- 121.121.81.5 0.0% 10 197.6 198.4 197.6 199.2 0.3

20/11/2017 10:10:38 UTC
--------------------

MTR:
Start: Mon Nov 20 10:10:38 2017
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 10.57.68.12 0.0% 10 0.2 2.2 0.2 18.7 5.8
2.|-- 37.244.23.2 0.0% 10 0.6 0.6 0.4 1.2 0.0
3.|-- 24.105.62.146 0.0% 10 1.3 1.2 0.9 1.3 0.0
4.|-- 137.221.66.12 0.0% 10 1.9 2.1 1.8 2.3 0.0
5.|-- 137.221.69.72 0.0% 10 2.5 2.0 1.9 2.5 0.0
6.|-- 137.221.69.34 0.0% 10 2.2 2.2 2.1 2.7 0.0
7.|-- 129.250.199.41 0.0% 10 2.2 4.1 2.0 7.0 1.7
8.|-- ae-3.r07.chcgil09.us.bb.gin.ntt.net 0.0% 10 235.3 234.6 233.8 235.5 0.0
9.|-- ae-7.r20.chcgil09.us.bb.gin.ntt.net 0.0% 10 1.8 2.2 1.7 3.8 0.3
10.|-- ae-1.r20.sttlwa01.us.bb.gin.ntt.net 0.0% 10 52.1 48.7 46.7 56.3 3.2
11.|-- ae-13.r30.tokyjp05.jp.bb.gin.ntt.net 10.0% 10 202.1 202.3 201.3 206.2 1.4
12.|-- ae-5.r20.kslrml02.my.bb.gin.ntt.net 0.0% 10 226.7 226.7 225.7 228.3 0.5
13.|-- ae-0.maxis.kslrml02.my.bb.gin.ntt.net 0.0% 10 204.3 204.6 204.3 205.6 0.3
14.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
15.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
16.|-- 58.71.241.22 0.0% 10 205.0 205.2 205.0 205.7 0.0
17.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
18.|-- 58.71.243.54 0.0% 10 203.3 207.6 203.0 230.4 9.1
19.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
20.|-- 121.121.81.5 0.0% 10 206.0 206.4 205.5 207.5 0.3

20/11/2017 10:10:38 UTC
--------------------
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 245 | 245 | 0 | 0 | 47 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| 114.108.194.57 - 0 | 245 | 245 | 7 | 11 | 58 | 17 |
| 130.105.0.20 - 0 | 245 | 245 | 3 | 10 | 54 | 8 |
| 130.105.0.24 - 0 | 245 | 245 | 7 | 9 | 56 | 7 |
| TenGE0-1-0-8.br03.hkg15.pccwbtn.net - 0 | 245 | 245 | 28 | 34 | 81 | 34 |
| HundredGE0-4-0-0.br02.sin03.pccwbtn.net - 0 | 244 | 244 | 64 | 68 | 111 | 65 |
| HundredGE0-4-0-0.br02.sin03.pccwbtn.net - 0 | 245 | 245 | 63 | 69 | 115 | 68 |
| 63-218-213-206.static.pccwglobal.net - 0 | 245 | 245 | 62 | 67 | 113 | 68 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| 52.93.10.59 - 0 | 244 | 244 | 61 | 68 | 95 | 73 |
| 52.93.9.81 - 0 | 244 | 244 | 57 | 63 | 101 | 61 |
| 52.93.9.124 - 0 | 244 | 244 | 49 | 53 | 89 | 52 |
| 52.93.9.139 - 0 | 244 | 244 | 46 | 52 | 80 | 70 |
| 203.83.223.19 - 0 | 245 | 245 | 49 | 52 | 98 | 54 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 49 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Traceroute

C:\Windows\system32>tracert 54.254.210.250

Tracing route to ec2-54-254-210-250.ap-southeast-1.compute.amazonaws.com [54.254
.210.250]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 * * * Request timed out.
3 9 ms 8 ms 8 ms 114.108.194.57
4 8 ms 16 ms 12 ms 130.105.0.20
5 8 ms 8 ms 8 ms 130.105.0.24
6 30 ms 30 ms 31 ms TenGE0-1-0-8.br03.hkg15.pccwbtn.net [63.218.211.
145]
7 67 ms 66 ms 65 ms HundredGE0-4-0-0.br02.sin03.pccwbtn.net [63.223.
58.74]
8 65 ms 65 ms 65 ms HundredGE0-4-0-0.br02.sin03.pccwbtn.net [63.223.
58.74]
9 65 ms 72 ms 63 ms 63-218-213-206.static.pccwglobal.net [63.218.213
.206]
10 * * * Request timed out.
11 * * * Request timed out.
12 67 ms 67 ms 66 ms 52.93.10.59
13 61 ms 63 ms 61 ms 52.93.9.81
14 55 ms 54 ms 53 ms 52.93.9.124
15 51 ms 51 ms 50 ms 52.93.9.139
16 60 ms 51 ms 62 ms 203.83.223.19
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

I play on a wired connection, no problem with ping, just the rubber banding.
I've been having the same problem, I'm in Australia and my PNG shoots up to 2k every time I'm in game.

PING:
PING 60.242.51.28 (60.242.51.28) 56(84) bytes of data.

--- 60.242.51.28 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3000ms
@crownj Your issues appear to be with your ISP (NTT?) as your ping increases dramatically on hops via NTT (ae-3.r01.lsanca20.us.bb.gin.ntt.net).
Same issues here in Australia. I normally get 15ms and I've been getting ping spikes up to 800-2000ms and it seems to be getting worse. I tried updating my network adapter drivers, tried hot-spotting from my phone (i.e. a different ISP), and have tried connecting to NA, EU, and Asia and the same thing happens. Has only happened since the Moira patch.

MTR:
Start: Mon Nov 20 11:35:28 2017
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 10.57.68.12 0.0% 10 0.6 0.3 0.2 0.6 0.0
2.|-- 37.244.23.2 0.0% 10 0.7 0.6 0.5 0.8 0.0
3.|-- 24.105.62.146 0.0% 10 0.7 0.9 0.7 1.0 0.0
4.|-- 137.221.66.12 0.0% 10 2.0 2.0 1.9 2.2 0.0
5.|-- 137.221.69.72 0.0% 10 2.3 2.0 1.8 2.3 0.0
6.|-- 137.221.69.34 0.0% 10 2.1 2.2 2.0 2.9 0.0
7.|-- cer-edge-18.inet.qwest.net 0.0% 10 1.5 1.5 1.5 1.6 0.0
8.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
9.|-- 63.146.27.42 0.0% 10 47.0 47.5 46.6 50.4 0.9
10.|-- xe-1-1-1.br1.syd4.on.ii.net 0.0% 10 203.3 209.5 193.9 223.3 13.3
11.|-- ae0.br1.syd7.on.ii.net 0.0% 10 220.2 202.1 192.6 236.9 15.1
12.|-- be14.cr2.syd7.on.ii.net 0.0% 10 193.3 201.9 192.9 222.8 14.2
13.|-- po10.bras1.syd7.on.ii.net 0.0% 10 221.9 204.4 192.6 222.0 15.1
14.|-- 202-159-164-159.dyn.iinet.net.au 0.0% 10 201.1 212.9 201.1 230.7 15.1

20/11/2017 11:35:28 UTC
--------------------

MTR:
Start: Mon Nov 20 11:35:28 2017
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 10.56.70.56 0.0% 10 0.2 0.3 0.2 0.4 0.0
2.|-- 37.244.22.3 0.0% 10 0.8 0.6 0.4 1.3 0.0
3.|-- 24.105.30.148 0.0% 10 1.4 2.1 0.8 11.2 3.2
4.|-- 137.221.66.4 0.0% 10 1.5 3.2 1.5 16.7 4.7
5.|-- 137.221.68.68 0.0% 10 1.5 1.6 1.4 3.1 0.5
6.|-- 137.221.68.32 0.0% 10 1.2 2.7 1.1 12.7 3.6
7.|-- los-edge-07.inet.qwest.net 0.0% 10 1.0 2.0 0.9 11.2 3.2
8.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
9.|-- 63.146.27.42 0.0% 10 1.8 1.7 1.5 2.3 0.0
10.|-- xe-1-1-1.br1.syd4.on.ii.net 0.0% 10 155.4 165.1 148.2 177.9 13.2
11.|-- ae0.br1.syd7.on.ii.net 0.0% 10 189.9 166.2 147.8 193.1 17.2
12.|-- be14.cr2.syd7.on.ii.net 0.0% 10 147.7 154.0 147.7 177.4 12.3
13.|-- po10.bras1.syd7.on.ii.net 0.0% 10 148.0 159.5 147.6 177.0 15.0
14.|-- 202-159-164-159.dyn.iinet.net.au 0.0% 10 155.6 158.7 155.6 185.5 9.4

20/11/2017 11:35:28 UTC
--------------------

TRACEROUTE:
1 10.56.100.81 (10.56.100.81) 0.323 ms 0.303 ms 0.301 ms
2 37.244.22.131 (37.244.22.131) 0.604 ms 0.642 ms 0.703 ms
3 24.105.30.148 (24.105.30.148) 1.081 ms 1.127 ms 1.195 ms
4 137.221.66.0 (137.221.66.0) 1.786 ms 1.844 ms 1.965 ms
5 137.221.68.66 (137.221.68.66) 1.565 ms 1.570 ms 1.570 ms
6 137.221.68.32 (137.221.68.32) 1.216 ms 1.110 ms 1.204 ms
7 los-edge-07.inet.qwest.net (65.153.29.229) 0.996 ms 1.100 ms 1.079 ms
8 * * *
9 63.146.27.42 (63.146.27.42) 2.638 ms 2.638 ms 2.623 ms
10 be1.br2.lax1.on.ii.net (150.101.33.59) 177.927 ms xe6-0-1.br1.syd4.on.ii.net (150.101.34.43) 148.278 ms 147.794 ms
11 xe-0-0-1.br1.syd4.on.ii.net (203.16.213.62) 184.330 ms ae0.br1.syd7.on.ii.net (150.101.33.15) 160.535 ms 157.271 ms
12 be14.cr2.syd7.on.ii.net (150.101.40.129) 177.451 ms 177.177 ms 148.201 ms
13 po10.bras1.syd7.on.ii.net (150.101.197.201) 147.980 ms 147.996 ms 147.994 ms
14 202-159-164-159.dyn.iinet.net.au (202.159.164.159) 184.938 ms 184.886 ms 155.589 ms

20/11/2017 11:38:30 UTC
--------------------

TRACEROUTE:
1 10.57.100.13 (10.57.100.13) 0.534 ms 0.495 ms 0.490 ms
2 37.244.23.130 (37.244.23.130) 0.762 ms 0.814 ms 0.933 ms
3 24.105.62.146 (24.105.62.146) 1.740 ms 1.746 ms 1.744 ms
4 137.221.66.12 (137.221.66.12) 2.623 ms 2.655 ms 2.721 ms
5 137.221.69.72 (137.221.69.72) 2.844 ms 2.854 ms 2.855 ms
6 137.221.69.34 (137.221.69.34) 1.932 ms 1.672 ms 1.640 ms
7 cer-edge-18.inet.qwest.net (63.149.0.49) 2.022 ms 2.043 ms 2.013 ms
8 * * *
9 63.146.27.42 (63.146.27.42) 49.070 ms 49.090 ms 48.588 ms
10 xe6-0-1.br1.syd4.on.ii.net (150.101.34.43) 203.533 ms be1.br2.lax1.on.ii.net (150.101.33.59) 222.709 ms xe-1-1-1.br1.syd4.on.ii.net (203.16.213.66) 202.636 ms
11 xe-0-0-1.br1.syd4.on.ii.net (203.16.213.62) 222.842 ms 222.861 ms ae0.br1.syd7.on.ii.net (150.101.33.15) 213.541 ms
12 be14.cr2.syd7.on.ii.net (150.101.40.129) 194.459 ms 193.908 ms 222.979 ms
13 po10.bras1.syd7.on.ii.net (150.101.197.201) 193.858 ms 193.445 ms 222.459 ms
14 202-159-164-159.dyn.iinet.net.au (202.159.164.159) 229.986 ms 229.637 ms 229.811 ms

20/11/2017 11:38:31 UTC
--------------------
Just a quick note: also some EU players are affected
11/17/2017 12:37 PMPosted by Zhyxen
For those having issues, what all are you seeing in terms of latency in-game? One of the main issues we're aware of and looking into at the moment are those affecting players in Argentina though that doesn't look to be the case for most people here. Would suggest posting a [url="https://us.battle.net/support/en/article/Running-a-Traceroute"]traceroute[/url] test using the IP from the netgraph in a match where you're having latency issues.

Dude, Im from Ecuador I'm old blizzard member (new on forums) blizzard servers are down it seems, i also got problems on diablo 3, and believe me, it's the only company who's giving me probs with this.
I've tested dota, tf2, mta, gta v online, everything is Ok.
The problem is Blizzard's Servers.

Join the Conversation

Return to Forum