"Connection to the server has been lost"

Technical Support
This started ever since the update.
Tried repairing my OW files, installed and uninstalled the blizzard app, disabled my firewall...

What do I do?

I can't play any Blizzard Game (not even HOTS) since the update of 12DEC17

Everytime I try to run OW I get a "connection to the server has been lost" message, I type my user name and password on the main screen and It never goes through.

My internet works just fine. No firewall.
What do I do?
Lets move onto seeing if there is issues with your connection between you and the game server. If you can log on for any amount of time into Overwatch, try running a WinMTR in the Practice Range:

WinMTR instructions:
1. Download WinMTR from http://winmtr.net/download-winmtr/
2. Unzip the WinMTR.zip file to the Desktop.
3. Open the WinMTR folder and select the 32 or 64 bit version. Choose whichever one corresponds to your version of Windows.
4. Run the WinMTR.exe
5. Type the IP address you want to trace in the "Host" field. To get the correct IP you will actually need to open up the game and go Practice Vs AI or Quick Play and hit Ctrl+Shift+N and it will bring up the ingame network diagnostic graph. In the top left corner is the IP address you want to run WinMTR to.
*note* When looking at the IP it will show up ingame as something like 12.34.56.78:12345. You will want to leave the last 5 digits and the colon at the end off and the IP you want to use is just the 12.34.56.78
6. Once you notice the connection issue while playing, play for about 6 more minutes, minimize the game and click on "Stop".
7. Click on "Copy text to clipboard" and paste the results into your reply.
Hi, I can't do that because my game won't let me log in. No matter what I do it will say "Connection to the server has been lost". So I can't do that CTRL-SHIFT-N mumbo jumbo part. :/

Thank you though. Any other leads?
TRACEROUTE:
traceroute to 74.219.18.122 (74.219.18.122), 15 hops max, 60 byte packets
1 24.105.30.3 (24.105.30.3) 1.051 ms 1.052 ms 1.440 ms
2 * * *
3 137.221.66.0 (137.221.66.0) 1.303 ms 1.379 ms 1.452 ms
4 137.221.68.66 (137.221.68.66) 1.224 ms 1.268 ms 1.289 ms
5 137.221.68.32 (137.221.68.32) 0.909 ms 1.115 ms 1.124 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *

14/12/2017 21:13:37 UTC
--------------------

MTR:
Start: Thu Dec 14 21:13:38 2017
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1.|-- 24.105.30.3 0.0% 10 0.6 0.8 0.5 2.3 0.0
2.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3.|-- 137.221.66.0 0.0% 10 1.3 1.3 1.2 1.4 0.0
4.|-- 137.221.68.66 0.0% 10 1.2 1.4 1.2 1.6 0.0
5.|-- 137.221.68.32 0.0% 10 1.1 1.0 0.9 1.1 0.0
6.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

14/12/2017 21:13:37 UTC
--------------------
Out of curiosity, can you specify which country you are from? The test results here are showing the Looking Glass test not even able to reach any ISP hubs.
12/14/2017 01:18 PMPosted by WyomingMyst
Out of curiosity, can you specify which country you are from? The test results here are showing the Looking Glass test not even able to reach any ISP hubs.


USA, North Carolina.
Well then throw that theory out the window... (I have been tracking issues with Oceania countries). Who is your Internet Service Provider? You might also try running a WinMTR using the IP address from the Looking Glass test. You won't need to run the game for doing this.

24.105.30.3
12/14/2017 01:24 PMPosted by WyomingMyst
Well then throw that theory out the window... (I have been tracking issues with Oceania countries). Who is your Internet Service Provider? You might also try running a WinMTR using the IP address from the Looking Glass test. You won't need to run the game for doing this.

24.105.30.3


TWC (now Spectrum)
74.219.18.122

Star Communications
Clinton, NC
WyomingMyst, i like how you failed to respond to my post specifically, i told you after update the whole damn rooms were losing connection to server. i friended people that were in it and they say they got the same error, everyone also got major lag before the server went out. happend multiple times in different matches. You can sit here all day and tell us its not on your end, but it is. stop fronting for blizard.

How can you deny a massive influx of server issues like the one i just described. Whole rooms were disconnected!
Thanks! Right now the best advice I can offer is... hang tight. Right now I am comparing your results to a few other users with similar results. Again, try running WinMTR with the IP address from the Looking Glass test. This helps me to see your connection from your end (whereas the Looking Glass test looks from the game server end).
Got an Error Code too now after letting the log-in run for a very long time: BN-563

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.51.1 - 0 | 499 | 499 | 0 | 0 | 13 | 0 |
| rrcs-74-219-18-121.midsouth.biz.rr.com - 1 | 495 | 494 | 0 | 1 | 74 | 0 |
| rrcs-24-172-67-27.midsouth.biz.rr.com - 0 | 499 | 499 | 0 | 9 | 126 | 3 |
| rrcs-24-172-67-27.midsouth.biz.rr.com - 1 | 495 | 494 | 4 | 4 | 9 | 5 |
| be36.chrcnctr01r.southeast.rr.com - 0 | 499 | 499 | 4 | 6 | 9 | 5 |
|bu-ether14.atlngamq46w-bcr00.tbone.rr.com - 1 | 495 | 494 | 9 | 13 | 24 | 15 |
|bu-ether11.atlngamq47w-bcr01.tbone.rr.com - 0 | 499 | 499 | 15 | 19 | 24 | 21 |
|bu-ether12.asbnva1611w-bcr00.tbone.rr.com - 0 | 499 | 499 | 15 | 19 | 31 | 21 |
| 0.ae2.pr0.dca10.tbone.rr.com - 1 | 495 | 494 | 15 | 17 | 80 | 15 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 99 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
I'm fine waiting, but I want to know if that is the thing I can do at this moment.
Thank you for your support , Wyomingmyst.
12/14/2017 01:52 PMPosted by Vorleser
I'm fine waiting, but I want to know if that is the thing I can do at this moment.
Thank you for your support , Wyomingmyst.


Bro, you even posted "rip overwatch" on my Xmas forum topic, Dont thank him .He is just doing copypasta for everyone with this issue and 0 people have it resolved. The issue is on thier side, its not your fault. They will not admit it, there have been 1 or 2 articles online confirming this.

Join the Conversation

Return to Forum