GTX 1060 cant get above 30fps!

Technical Support
Okay so I'm new to PC gaming and i was told that a GTX 1060 is capable of running games like overwatch with no issues. upon coming onto the game, the game seems to only sit on around 30fps and this is on the lowest settings. MY cpu is an I5-7400, would that be the issue? I appreciate any help you guys can provide me
what resolution
Sounds like you're running off integrated graphics and not the card.
There is an option to lock at 30 fps maybe it's that
i have a 1060 and i get over 200 fps
Pair it with an i7 and you'll get a decent 100 FPS on average.
There's a setting that mentions a frame rate limitation. Raise that number.
02/19/2018 05:54 PMPosted by Jæk
what resolution


I don't have a proper monitor yet so I'm running at 1360x768. Could that be the problem?
i've got a 1060 on an '09 computer and it can run 60, so i'm sure you'rs can. First things I'd check are in game settings to make sure you don't have an fps cap in overwatch (which would be silly) and settings in nvidia control panel. make sure the gpu temperature is below 80c in game too.
Make sure to check your video settings in the game. It may be capped at 30fps as a default.
Remove 30fps lock.

Change where you insert your hdmi/displayport cable from the motherboard to the card itself.

Those are all possible solutions

your cpu/gpu combo should easily get 140fps
check your monitor is plugged into the graphics card not the mother board
02/19/2018 05:54 PMPosted by DoomByCookie
There is an option to lock at 30 fps maybe it's that

I've change it to max at 300. Thanks though
There's probably a limiter somewhere. Check in game video settings. 1060 should get way more than 30fps
02/19/2018 05:58 PMPosted by Carman
02/19/2018 05:54 PMPosted by Jæk
what resolution


I don't have a proper monitor yet so I'm running at 1360x768. Could that be the problem?
highly doubt it would affect you to the point of only getting 30fps. Try updating drivers, turning fullscreen optimization off in overwatch's compatibility settings (properties) or restarting the graphic drivers
-Make sure you have the latest Nvidia drivers
-Check if Overwatch recognizes that you have a 1060 installed. it will tell you what graphics card you are using under the display settings.
-Make sure your framerate cap is set to "display based" or at a high framerate cap
-Some older monitors and tvs only have 30hz, so the "display based" setting will lock your frame rate at 30fps, and will not go above. If this is the case, you'll have to buy a new monitor
-Make sure your settings are all on the lowest, and if your framerate goes up, you can slowly start to increase your settings to find out what was killing your framerate
I ask because sometimes theres a * after the resolution - (for example, 1920x1080*60) which might mean you have it locked at 30. Try turning off vsync.
02/19/2018 05:56 PMPosted by Gooby
Pair it with an i7 and you'll get a decent 100 FPS on average.


His processor isnt the problem
02/19/2018 05:58 PMPosted by Carman
02/19/2018 05:54 PMPosted by Jæk
what resolution


I don't have a proper monitor yet so I'm running at 1360x768. Could that be the problem?


Is it a monitor? a tv? How many hertz does the display run on?
As others have said, you may be using the integrated graphics card of your processor instead of your GPU.

And although this may just be for my computer, whenever I play on battery power my FPS is capped at 30, so that may also be an issue.

Make sure you close all other applications when running overwatch so you can free up processing power.

Join the Conversation

Return to Forum