Mac Technical Support

Nov 16 Mouse trouble since High Sierra Updated to MacOS 10.13 High Sierra and getting major mouse issues in game. The curser tracking is off, tracks normally for a moment, then curser speed drops suddenly. It’s quite erratic and makes competitive play impossible (my poor MMR :( ) Enabling “reduce mouse lag” seems to help, but my FPS drops from 60 to 20-30 which also impacts negatively on competitive play. I tried dropping graphics settings quite a bit lower but still can’t get the frame rate back up. Anyone else experiencing similar? I’m using a 2012 iMac 27” with nvidia GTX 680MX and a Logitech g303 mouse. Setup worked perfectly before the update.zidan69 Nov 16
Nov 16 Mouse problems Mac Mouse problems Mac. Hi All- My mouse works fine during the game except when I use my keyboard. If I am using the keyboard for a comand my mouse starts getting jumpy. Has anyone else had this problem? ThanksHellrazorX5 Nov 16
Nov 16 Mouse stuck in SC2 home screen Hello, I play SC2 on my MacBook Pro 15' running Mac OS Mojave. I was playing a few weeks ago and it ran like a dream. I just updated to the latest patch and now whenever I launch the game the mouse is just stuck. Won't move with my trackpad, wont move with my bluetooth mouse. If I hit escape the menu comes up and if i hit it again the menu goes away, so its not frozen. How can I fix this? It is very frustrating.EPICMOUSE11 Nov 16
Nov 15 V sync issue (again) Hi, I've just upgraded my macOS to High Sierra GM (EDIT: now to official macOS High Sierra 10.13 17A365) and old issue with V sync came back. Usually I have around 160-180 fps. Now it's 58-59fps. Last time we've all waited for a new patch because problem appeared after a new SC2 patch. Now it's caused by new macOS version. I found some "solution". I need to go to Menu->Options->Graphic and tick V sync ON, then back to game, then (again) go to Options and tick V sync OFF. This is the only way to unblock my regular FPS. And I have to do it in every game. Always first ON then OFF. macOS High Sierra 10.13 17A365 Macbook Pro 15-inch (mid 2012) Intel Core i7 2,3 Ghz 16 GB 1600 Mhz DDR3 RAM NVIDIA GeForce GT 650M + Intel HD Graphics 4000 1536 MBKJP18 Nov 15
Nov 13 Frozen Mouse Frozen Mouse: So idk how to explain this but I will try as best I can. Ever since this new patch came out I have had a problem with my mouse and it being frozen on the (campaign, co-op, etc) selection screen. It's a bluetooth mouse. I have unplugged the adapter from the computer, turned it on and off. My mouse works just fine with anything on my computer. I even uninstalled and re installed the game completely. Can someone please hell me out here or point me in the right direction on how to fix this odd problem!!! Thank you.Brock22 Nov 13
Nov 13 SC2 on the new iMac Pro Will SC2 become unplayable?MOTHER2 Nov 13
Nov 8 SC2 problem after wake laptop from sleep I noticed that my laptop, HP Omen, gtx 1050ti, usually have a 170 fps while playing the starcraft 2 at the high quality frame. If my laptop when to sleep mode, and after I wake the computer, the starcraft 2 is going to stuck and locked at 60 fps. If you restart the laptop again, it will go back to 170 fps. Only happenes to starcraft2, dota2, gta5, cs:go, other games dont have this issue.kkiiiokk0 Nov 8
Nov 8 Game won't install. Been trying to re install the game. But its stuck at Fetching CDN configuration. Has anyone else have this issue?HulkCrash10 Nov 8
Nov 7 Less than 40 FPS on latest MacBook Pro 15'' I just got a fancy MacBook Pro 15'' with i7 and a Radeon Pro 555 and I found to my surprise that in game the FPS don't go above 40 with EVERYTHING LOW, it even drops below 20 some times. I think there must be something going on in StarCraft II. Is this known? Any ETA where this would work? I guess my best solution is to boot to Windows? Thanks!ReoS4 Nov 7
Nov 7 Installation Loop I have re-installed sc2 by - airdropping working sc2 files to this MacBook air - Downloaded new app and hit the install button. - Hit the uninstall button the app then hit the install button. -I have tried deleting the blizzard files in the shared user files. -I have tried deleting all files related to sc2. -I have tried deleting the cache. -I tried 5 times to contact support and obtain a ticket but it conveniently says " there was an error on our end please try again." They all have failed to work and I'm about to conclude that sc2 can no longer be installed on MacBook Air 13-inch 2017 model. The error that keeps appearing is, Unable to run StarCraft II. Required files are missing. Please re-install StarCraft II.Hapicat1 Nov 7
Nov 7 SC2 not launching correctly on Mac OS X I've got OSX High Sierra (10.13). SC2 was working fine a few days ago. Today I can't launch it for some reason. When I press the "Play" button in the app, SC2 appears in the dock at the bottom of the screen, as well as in Cmd+Tab list of apps, but there is no windowed or fullscreen SC2 UI that appears. I've tried clearing cache files under /Users/Shared/ and /User/MyName/ That didn't change anything.ChronoCube5 Nov 7
Nov 4 Mac users - just use Bootcamp Dear Mac Users, After experiencing ongoing performance issues in SC2 for literally years on OS X, I finally bit the bullet and now play under Windows in bootcamp. I play on a MacBook Pro 13 inch 2011 with an integrated graphics card. I now get 30 - 40 FPS on low settings (all I need) with no drops during big battles. The game is super smooth and I’m enjoying MUCH improved mouse control. (Even with mouse acceleration disabled there is some weird input lag or filtering going on in OS X). I feel like I can finally relax into the game and my APM and play has improved a lot at the diamond/master level. No more shall I experience the endless mouse stutter/lag, vsync issues, and FPS drops that have dogged my enjoyment of this game for so long!! This includes a recent patch which rendered the game unplayable on OS X for some time. Whether or not the issues are with OS X or the Mac client is not my concern. As a bonus my razer peripherals don’t break every synapse patch too. Bootcamp setup was painless and it took me around an hour to get my first game up and running. If you care about your in-game execution then please do yourself a favour and try it out! You’ll need at least an 80gig partition for Windows and SC2, don’t skimp on less than that as Windows uses a paging file that requires some free disk space. I hope this friendly advice is of use to my Mac buddies!orlandus4 Nov 4
Nov 1 Drag Scroll Bug In Windowed Mode Since patch 3.6 there's a bug with drag scrolling in windowed mode. When you let go of the middle mouse button, your mouse cursor re-appears vertically offset from its starting position — higher if the window is closer to the bottom edge of the screen, lower if the window is closer to the top edge. Depending on the size of the window and the positioning on the screen, the mouse cursor can appear outside of the SC2 window, causing the camera to scroll undesirably. Video: It's particularly problematic when testing maps from the editor. System: Mac OS X (10.9.5) Screen resolution: 1920 x 1200 Window size: 1024 x 790hawk4 Nov 1
Oct 30 cant find my published custom map ive been working with the editor for the first time and put together a little map and i published it but cant find it anywhere in the game how do i play it besides just doing the test document?Billy0 Oct 30
Oct 30 Cursor moves/disappears when drag-scrolling With Patch 3.6, the cursor doesn't stay in its place when the scroll-wheel-button for drag-scrolling is clicked. When I click and immediately release the scroll wheel button on the 3D world (terrain, units, or buildings), the cursor reappears closer to the top-left corner of the screen. Both the new X and Y positions appear to be about 2/3 of their original values. Repeated clicking will move the cursor closer to the top-left in smaller and smaller increments. This behavior also occurs during actual drag-scrolling. The 3D world scrolls as expected, but the mouse cursor reappears closer to the top-left of the screen. If the cursor started out very close to the top-left of the screen, it will sometimes remain invisible after the scroll-wheel-button is released. I can still use the mouse to select units and buildings, or even click the command card, but the cursor is invisible. The cursor will only reappear if I move the mouse and then middle-click on the 3D world. When the cursor is invisible, drag-scrolling can sometimes result in abrupt, unexpected changes in camera location. This latter behavior is intermittent and difficult to reproduce. The above behavior occurs in both Fullscreen and Windowed-Fullscreen. In Windowed mode, the mouse cursor moves vertically (not diagonally) when the scroll-wheel-button is clicked. Sometimes it moves up, sometimes it moves down. Tested in-game on Versus A.I. and Ranked, drag scroll speed at 65%, inverted. Observed with mouse scroll and mouse sensitivity turned both on and off. Observed with Logitech MX500, G400s and G5 mice. MacBook Pro (15-inch, Late 2011) 2.5 GHz Intel Core i7 8 GB 1600 MHz DDR3 Mac OS X Yosemite (10.10.5) Thanks! Hope someone can figure out this bug soon.Philip7 Oct 30
Oct 24 Is a 64-bit version coming? On launch the program produces the "not optimized for your Mac" in High Sierra 10.13.6 meaning that when the MacOS stops supporting 32-bit (likely 10.15 as 10.14.x is supposed to still support it) the program will not run. Any plans to update it for MacOS or come 10.15 are we SoL?Maximara6 Oct 24
Oct 22 Black screening on custom map I'm playing Nexus Wars One Lane and near the end of the game when there are lots of units on the map, the game sometimes will end up black screening and freezing, but the sound is still there. After waiting like at least 30 seconds, I regain control of the game and it will all happen again if I have my screen is scrolled to the big mass of units. I set my render engine to Metal(beta) since OpenGL is very laggy. Playing on iMac 2017 base modelwww1 Oct 22
Oct 9, 2018 SC2 crushes on macOS 10.14.1 Beta (18B50c) hi, since I updated macOS to the newest beta version 10.14.1 Beta (18B50c), SC2 doesn't start. is OK, but 1 sec after clicking "PLAY", SC2 crushes macbook pro 15 (mid 2012) 2,3 GHz i7 16 GB RAM NVIDIA GeForce GT 650M 512 MB Process: SC2 [1980] Path: /Applications/StarCraft II/*/ Identifier: com.blizzard.starcraft2 Version: 4.6.1 [68195] (68195) Code Type: X86-64 (Native) Parent Process: ??? [1] Responsible: SC2 [1980] User ID: 501 Date/Time: 2018-10-04 11:00:05.940 +0200 OS Version: Mac OS X 10.14.1 (18B50c) Report Version: 12KJP11 Oct 9, 2018
Oct 7, 2018 Crash Upon Opening So, I recently re-downloaded SC2 on my Mac Laptop which is running Mac OS Sierra version 10.12.6. Every time I try to open SC2, I get a crash screen that says: "SC2 quit unexpectedly. Click Reopen to open the application again. Click Report to see more detailed information and send a report to Apple." I have sent a few reports to Apple, and have also tried to Scan and Repair my SC2 files from the menu screen, but I am still having this problem every single time I try to run it, and am unable to open the program. Any tips/tricks/pointers? I would really appreciate some help, since I am so excited to play this game again!Aumaya5 Oct 7, 2018
Oct 4, 2018 Double keypress not working on Mojave Hello I recently updated so osx mojave, from el capitan (macbook air from 2015). I'm using metal and the performance (fps wise) is way better than before but double tap are not working consistently. I'm trying to double-tap a number to jump to the control group but it's not working most of the time. Both keypresses are registered by the game (you can see it flashing in the control group symbols on the bottom of the screen) but it won't jump to the control group in question. I should add that the same problem persists with opengl. Also some colours are different under metal but that doesn't really change the gameplay.loeblix1 Oct 4, 2018
Oct 1, 2018 3 minute load times As the title states, the computer I'm using used to be able to load sc2 in 20 seconds or less. Now it takes upwards of three minutes. I don't know why it's happening but it is extremely irritating. I've been putting up with it for a while, hoping it will stop but it hasn't. Is it my hard drive? My hard drive is a 3 terabyte hard drive that I had upgraded in my 27 inch 2013 imac. Very frustrating when combined with the mouse bugs that many mac users have had to put up with. Edit: I actually timed it. It's above 5 minutes for load timesEisenhand1 Oct 1, 2018
Sep 15, 2018 Starcraft 2 won't update Haven't updated SC2 in a while. When i try to update it in the bnet app, it says that SC2 is waiting for another update to happen even though there are no other updates. I've tried restarting the bnet app as well as fiddling with some settings for the download, but to no avail. Bnet just says that it's waiting on another update.LeeTshootah1 Sep 15, 2018
Sep 11, 2018 how to play english on china server Hello I am living in china and i have a Chinese account i can play. Is there any way to play English in Chinese server. If anyone can help me i would appreciate itCostal0 Sep 11, 2018
Sep 9, 2018 High Sierra Install Need to install on High Sierra. I have an install disc for OSX but I cannot get it to install on my new Mac. Please help. Thanks.BKR1 Sep 9, 2018
Sep 8, 2018 No Sound Every other program has sound and Starcraft had sound the day before. I've tried ctrl + s and ctrl + m and restoring the sound settings. I also rebooted and checked the sound output in system preferences.Christopher40 Sep 8, 2018
Sep 7, 2018 Mac Controls I just recently got the game and my Macbook pro which Im playing it on wont let me right click and left click troops to move what should i do ?Warhunter1 Sep 7, 2018
Sep 5, 2018 Mac SC2 client stuck in ver My SC2 client is not updating to version 4.6.0. The Blizzard launcher app isn't doing anything to update it. I can't log into and play -- it complains that I have the wrong version, which is true.ChronoCube0 Sep 5, 2018
Sep 4, 2018 May I use Windows data files in my Mac installation? Hello, there... I have a Mac Mini (i7 16 GB) with Windows 10 installed in a VMware virtual machine (for old and non-Mac games). I have SCII being installed in that VM and, so far, it's all good but, since the installation consumes a lot of broadband time, I would like to know if it's possible to use some of the files already downloaded (like all those 1GB data files) in SCII's OS X version (I guess playing SCII in the host system may provide some performance gain). So... is it possible? If so, what files could I copy from Windows to Mac, and where? Thank you.AnJo0 Sep 4, 2018
Sep 3, 2018 VoiceChat provider stuck on FMod Before the most recent update, I could voice chat with my teammates/friends. Now I can see them talking to each other but I can't hear them and they can't hear me. I have a MacBook Pro, and a TurtleBeach headset. Under VoiceChat options my provider seems to be stuck on FMod, (not sure if that is the problem, but it seems to be the thing that's different from my settings and my friends). I can click start/stop test, but it doesn't register that I am talking. My headset works just fine with everything else I use it for.Bidnass6 Sep 3, 2018
Sep 2, 2018 Macbook crash new update? Macbook pro crashes while playing the game (usually during loading screen) and then restarts. This has never happened before, wondering if it could be related to the newest update?Geronimo0 Sep 2, 2018
Aug 30, 2018 Using Win files in a Mac Hello, there... I have a Mac Mini (i7 16 GB) with Windows 10 installed in a VMware virtual machine (for old and non-Mac games). I have SCII being installed in that VM and, so far, it's all good but, since the installation consumes a lot of broadband time, I would like to know if it's possible to use some of the files already downloaded (like all those 1GB data files) in SCII's OS X version (I guess playing SCII in the host system may provide some performance gain). So... is it possible? If so, what files could I copy from Windows to Mac, and where? Thank you.AnJo0 Aug 30, 2018
Aug 27, 2018 Login crash High Sierra 10.13.4 macOS High Sierra 10.13.4 Developer Beta with the next message: Process: SC2 [671] Path: /Applications/StarCraft II/*/ Identifier: com.blizzard.starcraft2 Version: 4.2 [62347] (62347) Code Type: X86-64 (Native) Parent Process: ??? [1] Responsible: SC2 [671] User ID: 501 Date/Time: 2018-02-22 19:40:34.687 +0100 OS Version: Mac OS X 10.13.4 (17E160e) Report Version: 12 Anonymous UUID: F9EE4CAC-D9ED-7AA1-399F-4A63C436D73F Time Awake Since Boot: 1300 seconds System Integrity Protection: enabled Crashed Thread: 0 Dispatch queue: Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000008 Exception Note: EXC_CORPSE_NOTIFY Termination Signal: Segmentation fault: 11 Termination Reason: Namespace SIGNAL, Code 0xb Terminating Process: exc handler [0] VM Regions Near 0x8: --> __TEXT 0000000100000000-0000000103eb0000 [ 62.7M] rwx/rwx SM=COW /Applications/StarCraft II/*/ Application Specific Information: /System/Library/Frameworks/CoreDisplay.framework/Versions/A/CoreDisplay Thread 0 Crashed:: Dispatch queue: 0 com.blizzard.starcraft2 0x0000000100d75b24 0x100000000 + 14113572 1 com.blizzard.starcraft2 0x0000000100d3a98b 0x100000000 + 13871499 2 com.blizzard.starcraft2 0x0000000102a9a4ae operator new(unsigned long) + 14 3 0x00007fff493d3a93 0x7fff493bf000 + 84627 4 0x00007fff49478e13 0x7fff493bf000 + 761363 5 dyld 0x000000011498ca7a ImageLoaderMachO::doModInitFunctions(ImageLoader::LinkContext const&) + 420 6 dyld 0x000000011498ccaa ImageLoaderMachO::doInitialization(ImageLoader::LinkContext const&) + 40 7 dyld 0x00000001149881cc ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int, char const*, ImageLoader::InitializerTimingList&, ImageLoader::UninitedUpwards&) + 330 8 dyld 0x000000011498815f ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int, char const*, ImageLoader::InitializerTimingList&, ImageLoader::UninitedUpwards&) + 221 9 dyld 0x000000011498815f ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int, char const*, ImageLoader::InitializerTimingList&, ImageLoader::UninitedUpwards&) + 221 10 dyld 0x000000011498815f ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int, char const*, ImageLoader::InitializerTimingList&, ImageLoader::UninitedUpwards&) + 221 11 dyld 0x000000011498815f ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int, char const*, ImageLoader::InitializerTimingList&, ImageLoader::UninitedUpwards&) + 221 12 dyld 0x0000000114987302 ImageLoader::processInitializers(ImageLoader::LinkContext const&, unsigned int, ImageLoader::InitializerTimingList&, ImageLoader::UninitedUpwards&) + 134 13 dyld 0x0000000114987396 ImageLoader::runInitializers(ImageLoader::LinkContext const&, ImageLoader::InitializerTimingList&) + 74 14 dyld 0x0000000114978567 dyld::initializeMainExecutable() + 196 15 dyld 0x000000011497d239 dyld::_main(macho_header const*, unsigned long, int, char const**, char const**, char const**, unsigned long*) + 7242 16 dyld 0x00000001149773d4 dyldbootstrap::start(macho_header const*, int, char const**, long, macho_header const*, unsigned long*) + 453 17 dyld 0x00000001149771d2 _dyld_start + 54 Thread 0 crashed with X86 Thread State (64-bit): rax: 0x00007fff49478dc7 rbx: 0x0000000000000020 rcx: 0x0000000000000000 rdx: 0x00007fff4947c6a0 rdi: 0x0000000000000008 rsi: 0x0000000000010001 rbp: 0x00007ffeefbfc490 rsp: 0x00007ffeefbfc490 r8: 0x00000001149c3150 r9: 0xffffffff00000000 r10: 0x00007fffa9b5c0c8 r11: 0x00007fffa9b5c0d0 r12: 0x00007fffa3313e68 r13: 0x0000000000000000 r14: 0x00007fff4947c6a0 r15: 0x0000000000020001 rip: 0x0000000100d75b24 rfl: 0x0000000000010202 cr2: 0x0000000000000008 Logical CPU: 2 Error Code: 0x00000004 Trap Number: 14 Binary Images: 0x100000000 - 0x103eaffff +com.blizzard.starcraft2 (4.2 [62347] - 62347) <2922E25F-8060-3C33-BA65-33A3ED0D4E10> /Applications/StarCraft II/*/ 0x10de8c000 - 0x10de9bff7 +com.blizzard.ClampCursor (1.0 - 1) <A991979A-66DE-3DBA-B8E9-48BEB2AFD141> /Applications/StarCraft II/*/ 0x10deb3000 - 0x10e81fff7 +libicudata.52.1.dylib (52.1) <E7712BE4-CDF3-342E-9E1C-5096B90F087E> /Applications/StarCraft II/*/libicudata.52.1.dylib 0x10e822000 - 0x10e98fff7 +libicui18n.52.1.dylib (52.1) <1D265AF1-91B9-3506-9EA3-6E46BE03F020> /Applications/StarCraft II/*/libicui18n.52.1.dylib 0x10ea26000 - 0x10ea2dff7 +libicuio.52.1.dylib (52.1) <06B55B90-C884-3BAC-8704-CEB65E882922> /Applications/StarCraft II/*/libicuio.52.1.dylib 0x10ea33000 - 0x10ea6dfff +libicule.52.1.dylib (52.1) <EF4B34B8-4886-34DF-8D0C-2CB1068DCF11> /Applications/StarCraft II/*/libicule.52.1.dylib 0x10ea85000 - 0x10ea8bfff +libiculx.52.1.dylib (52.1) <735AD2B7-EF75-3A9F-ABC3-4A93AA27C79E> /Applications/StarCraft II/*/libiculx.52.1.dylib 0x10ea91000 - 0x10eab0fff +libicutu.52.1.dylib (52.1) <D43E5EE6-B897-366B-8F5E-8D28D66F5192> /Applications/StarCraft II/*/libicutu.52.1.dylib 0x10eaee000 - 0x10ebf4fff +libicuuc.52.1.dylib (52.1) <BB4EC059-1321-3BD1-8D9F-C3F744B42F7F> /Applications/StarCraft II/*/libicuuc.52.1.dylib 0x114976000 - 0x1149c09df dyld (551.3) <701F8B97-5AF2-391B-B294-F89FBF30DBE6> /usr/lib/dyld 0x7fff457aa000 - 0x7fff457aafff (1.11 - Accelerate 1.11) <2EF00EFE-06E8-3082-85C3-2988B422A19D> /System/Library/Frameworks/Accelerate.framework/Versions/A/Accelerate 0x7fff457c3000 - 0x7fff45f11ffb (8.1 - ???) <56C275C1-459F-37CD-BF29-2E6D81C29E53> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vImage.framework/Versions/A/vImage 0x7fff45f12000 - 0x7fff460b3ffb libBLAS.dylib (1211.50.1) <6EBA0AAD-FBE0-3BF8-A50F-2E977CE4052A> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libBLAS.dylib 0x7fff460b4000 - 0x7fff460eefef libBNNS.dylib (38.1) <0AAE0109-71D5-3B26-8401-3E62DDF97624> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libBNNS.dylib 0x7fff460ef000 - 0x7fff464c8ff7 libLAPACK.dylib (1211.50.1) <FAFC24D0-583D-3170-9343-9A785F5AB990> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libLAPACK.dylib 0x7fff464c9000 - 0x7fff464dfff7 libLinearAlgebra.dylib (1211.50.1) <572D5066-97DA-352B-AC6D-B82FC0A9D343> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libLinearAlgebra.dylib 0x7fff464e0000 - 0x7fff464e5ff3 libQuadrature.dylib (3) <3D6BF66A-55B2-3692-BAC7-DEB0C676ED29> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libQuadrature.dylib 0x7fff464e6000 - 0x7fff46544fff libSparse.dylib (79.1.1) <7AD0F8A8-FD36-36FE-B83D-58648EBD0027> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libSparse.dylib 0x7fff46545000 - 0x7fff46557ff7 libSparseBLAS.dylib (1211.50.1) <53DBFEF4-102A-3B7F-AA83-196AEC49BD9E> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libSparseBLAS.dylib 0x7fff46558000 - 0x7fff466cbfe7 libvDSP.dylib (622.50.5) <4BF310F4-31A3-3DA5-80E4-7F8014AD380B> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libvDSP.dylib 0x7fff466cc000 - 0x7fff46782fef libvMisc.dylib (622.50.5) <88143A88-4FDE-35A1-85FE-54FF0C2A9E43> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libvMisc.dylib 0x7fff46783000 - 0x7fff46783fff (3.11 - vecLib 3.11) <880DEF40-389A-3F56-ACA1-B62A5BC57E59> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/vecLib 0x7fff46a76000 - 0x7fff478d4ffb (6.9 - 1561.40.106) <B0DEF19B-EA7E-3B6C-8A58-1FE69E105325> /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit 0x7fff47926000 - 0x7fff47926fff (48 - 50) <BC75E3EE-EA80-3942-A08E-90D914529CEB> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices 0x7fff47927000 - 0x7fff4798dfff (377 - 445.3) <000C4E9F-E0D9-371D-B304-83BA37460724> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/ATS 0x7fff47a26000 - 0x7fff47b48fff libFontParser.dylib (222.1.4) <FF68FAF6-70BB-3E39-A263-E17B6F5E00D0> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/Resources/libFontParser.dylib 0x7fff47b49000 - 0x7fff47b93ff7 libFontRegistry.dylib (221.2) <FAD2C08F-2E6D-36CB-A340-1A052C7A25F0> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/Resources/libFontRegistry.dylib 0x7fff47cd5000 - 0x7fff47cd9ff3 (4.13.0 - 1) <A5FB2694-1559-34A8-A3D3-2029F68A63CA> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ColorSyncLegacy.framework/Versions/A/ColorSyncLegacy 0x7fff47d79000 - 0x7fff47dcbffb (1.22 - 624) <828E189A-62F9-3961-8A89-22F508870CC5> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/HIServices.framework/Versions/A/HIServices 0x7fff47dcc000 - 0x7fff47ddafff (1.7.0 - 1.7.0) <B65FF7E6-E9B5-34D8-8CA7-63D415A8A9A6> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/LangAnalysis.framework/Versions/A/LangAnalysis 0x7fff47ddb000 - 0x7fff47e27fff (13.4 - 503.1) <914F6960-C412-3AA0-B593-3BD58C376FE1> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/PrintCore.framework/Versions/A/PrintCore 0x7fff47e28000 - 0x7fff47e62fff (3.12 - 404.2) <38B20AFF-9D54-3B52-A6DC-C0D71380AA5F> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/QD.framework/Versions/A/QD 0x7fff47e63000 - 0x7fff47e6ffff (7.5.1 - 7.5.1) <84ADDF38-36F1-3D3B-B28D-8865FA10FCD7> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/SpeechSynthesis.framework/Versions/A/SpeechSynthesis 0x7fff47e70000 - 0x7fff480feff7 (1.14 - 1.14) <0269F341-0179-3FBE-BF18-42210070763A> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox 0x7fff48100000 - 0x7fff48100fff (1.14 - 1.14) <5141E5C6-74BF-3A26-B388-D36698E80A4F> /System/Library/Frameworks/AudioUnit.framework/Versions/A/AudioUnit 0x7fff48422000 - 0x7fff487bcff7 (897.12 - 897.12) <9C5A33CF-BD05-3AE4-89F6-CD740C0C5FFE> /System/Library/Frameworks/CFNetwork.framework/Versions/A/CFNetwork 0x7fff487d1000 - 0x7fff487d1fff (158 - 158) <EDFB105F-E25F-3A2F-82D2-0C50FC485814> /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon 0x7fff487d2000 - 0x7fff487d5ffb (1.2.6 - 98) <2391761C-5CAA-3F68-86B7-50B37927B104> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CommonPanels.framework/Versions/A/CommonPanels 0x7fff487d6000 - 0x7fff48adbff7 (2.1.1 - 911.7) <082C0FA6-4500-3B22-B24D-11C691E5AD5E> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HIToolbox.framework/Versions/A/HIToolbox 0x7fff48adc000 - 0x7fff48adfffb (1.3.8 - 66) <DEBADFA8-C189-3195-B0D6-A1F2DE95882A> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Help.framework/Versions/A/Help 0x7fff48ae0000 - 0x7fff48ae5fff (9.0 - 9.0) <23B4916F-3B43-3DFF-B956-FC390EECA284> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/ImageCapture.framework/Versions/A/ImageCapture 0x7fff48ae6000 - 0x7fff48b7bffb (10.9 - 221) <5206C8B0-22DA-36C9-998E-846EDB626D5B> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Ink.framework/Versions/A/Ink 0x7fff48b7c000 - 0x7fff48b96ff7 (1.7 - 174) <1B2A1F9E-5534-3D61-83CA-9199B39E8708> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/OpenScripting.framework/Versions/A/OpenScripting 0x7fff48bb7000 - 0x7fff48bb8fff (12 - 267) <3682ABFB-2561-3419-847D-02C247F4800D> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Print.framework/Versions/A/Print 0x7fff48bb9000 - 0x7fff48bbbff7 (9.0 - 55006) <C1406B8D-7D05-3959-808F-9C82189CF57F> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SecurityHI.framework/Versions/A/SecurityHI 0x7fff48bbc000 - 0x7fff48bc2fff (6.0.3 - 6.0.3) <2ED8643D-B0C3-3F17-82A2-BBF13E6CBABC> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SpeechRecognition.framework/Versions/A/SpeechRecognition 0x7fff48ce2000 - 0x7fff48ce2fff (6.11 - 22) <96B9EED5-38C1-3CC7-9E5F-4052ECA8991F> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa 0x7fff48cf0000 - 0x7fff48da9fff (4.13.0 - 3325) <D283C285-447D-3258-A7E4-59532123B8FF> /System/Library/Frameworks/ColorSync.framework/Versions/A/ColorSync 0x7fff48f36000 - 0x7fff48fc9ff7 (4.3.0 - 4.3.0) <6B569193-6735-3E34-BBF2-01C8A1B74A9E> /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio 0x7fff49030000 - 0x7fff49059ffb (1.0 - 1) <90BD8F1D-9093-3D4D-95FA-BE6B7EB1C6BF> /System/Library/Frameworks/CoreBluetooth.framework/Versions/A/CoreBluetooth 0x7fff4905a000 - 0x7fff493beff3 (120 - 851) <8D605466-8676-3D45-9A4B-8980971551C3> /System/Library/Frameworks/CoreData.framework/Versions/A/CoreData 0x7fff493bf000 - 0x7fff494a1fff (1.0 - 97.10) <746D50B9-2D64-3519-92F1-A41847FE67D3> /System/Library/Frameworks/CoreDisplay.framework/Versions/A/CoreDisplay 0x7fff494a2000 - 0x7fff4993cff7 (6.9 - 1452.22) <6DCF2C7F-D0FA-3C64-8E98-FDA1D12269C5> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation 0x7fff4993e000 - 0x7fff49f6cfff (2.0 - 1161.9) <BC020DA8-32B5-3483-AA5F-E3C06B518AFC> /System/Library/Frameworks/CoreGraphics.framework/Versions/A/CoreGraphics 0x7fff49f6e000 - 0x7fff4a25dfff (13.0.0 - 579.4.10) <5FEB64F3-5F7C-35FA-9087-61F0FCD60296> /System/Library/Frameworks/CoreImage.framework/Versions/A/CoreImage 0x7fff4a6c6000 - 0x7fff4a6c6fff (822.28 - 822.28) <0B9DE1AB-D36A-3790-8AE4-8FD9D2261272> /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices 0x7fff4a6c7000 - 0x7fff4a73bffb (735.1 - 735.1) <08EBA184-20F7-3725-AEA6-C314448161C6> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/AE.framework/Versions/A/AE 0x7fff4a73c000 - 0x7fff4aa13ff7 (1178.3 - 1178.3) <A0C2DA66-1299-3244-A161-A67FC375F403> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonCore.framework/Versions/A/CarbonCore 0x7fff4aa14000 - 0x7fff4aa48fff (1.2 - 284.2) <6505B075-41C3-3C62-A4C3-85CE3F6825CD> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/DictionaryServices.framework/Versions/A/DictionaryServices 0x7fff4aa49000 - 0x7fff4aa51ff3 (1239 - 1239) <A70A35B8-FDF4-38D9-8B99-1A17AEB5F437> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/FSEvents.framework/Versions/A/FSEvents 0x7fff4aa52000 - 0x7fff4ac0ffff (822.28 - 822.28) <3F3C69B9-359B-30B7-9830-3DEDF565531B> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/LaunchServices 0x7fff4ac10000 - 0x7fff4acc0fff (10.7.0 - 1191.4.9) <8B79F9FC-0C78-3BDF-83CB-D2233FF616EF> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Metadata.framework/Versions/A/Metadata 0x7fff4acc1000 - 0x7fff4ad21fff (822.28 - 822.28) <02EBF4AE-1EA6-3572-814D-B4E3B6C1BED9> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServices.framework/Versions/A/OSServices 0x7fff4ad22000 - 0x7fff4ad90fff (1.4.0 - 1.4.0) <3662545A-B1CF-3079-BDCD-C83855CEFEEE> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchKit.framework/Versions/A/SearchKit 0x7fff4ad91000 - 0x7fff4adb5ffb (71.21 - 71.21) <1B5228EF-D869-3A50-A373-7F4B0289FADD> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SharedFileList.framework/Versions/A/SharedFileList 0x7fff4b065000 - 0x7fff4b1b5fff (352.0 - 578.17) <B10287AD-966B-37CD-A14A-1B78EEADB56F> /System/Library/Frameworks/CoreText.framework/Versions/A/CoreText 0x7fff4b1b6000 - 0x7fff4b1f0fff (1.8 - 0.0) <86CCC036-51BB-3DD1-9601-D93798BCCD0F> /System/Library/Frameworks/CoreVideo.framework/Versions/A/CoreVideo 0x7fff4b1f1000 - 0x7fff4b27cff7 (13.0 - 1350) <F1B59F1C-493A-3C38-BD59-AC6F216C659E> /System/Library/Frameworks/CoreWLAN.framework/Versions/A/CoreWLAN 0x7fff4b4f7000 - 0x7fff4b4fcfff (2.7 - 2.7) <A6450227-DD23-3100-ADBF-DB1C21E979F7> /System/Library/Frameworks/DiskArbitration.framework/Versions/A/DiskArbitration 0x7fff4b6bd000 - 0x7fff4ba83fff (6.9 - 1452.22) <FF0A98E9-199F-36C1-B439-7B83D207D92F> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation 0x7fff4baf3000 - 0x7fff4bb23fff (4.0 - 2.0) <FB906E99-BC0F-3220-A479-85EF0368289E> /System/Library/Frameworks/GSS.framework/Versions/A/GSS 0x7fff4bc35000 - 0x7fff4bd39ffb (6.0.5 - 6.0.5d5) <68A6AAC6-5EBA-37CA-ADDF-60A7DC4DBE5E> /System/Library/Frameworks/IOBluetooth.framework/Versions/A/IOBluetooth 0x7fff4bd99000 - 0x7fff4be34ff7 (2.0.2 - 1445.50.23) <F4977734-C248-38E9-AD43-0864A2797A3D> /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit 0x7fff4be36000 - 0x7fff4be3dffb (211.12 - 211.12) <392CA7DE-B365-364E-AF4A-33EC2CC48E6F> /System/Library/Frameworks/IOSurface.framework/Versions/A/IOSurface 0x7fff4be94000 - 0x7fff4c010fff (3.3.0 - 1736) <CB5B6D60-FF58-38F8-B66F-1A052395020F> /System/Library/Frameworks/ImageIO.framework/Versions/A/ImageIO 0x7fff4c011000 - 0x7fff4c015ffb libGIF.dylib (1736) <8086E81B-C9A6-3394-919D-F4FDBF0B3F7D> /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libGIF.dylib 0x7fff4c016000 - 0x7fff4c0fdfff libJP2.dylib (1736) <474C2977-EED8-360F-8376-952412CF89D4> /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libJP2.dylib 0x7fff4c0fe000 - 0x7fff4c121fff libJPEG.dylib (1736) <D5336119-8017-3E3E-BB0B-0D385480DCE8> /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libJPEG.dylib 0x7fff4c3fe000 - 0x7fff4c424ff3 libPng.dylib (1736) <2C0E982F-A303-30B9-9137-D8BFEA5F1D64> /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libPng.dylib 0x7fff4c425000 - 0x7fff4c427ff3 libRadiance.dylib (1736) <2F0A0FFC-F207-34EC-98DE-C68D3A4F018E> /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libRadiance.dylib 0x7fff4c428000 - 0x7fff4c475fff libTIFF.dylib (1736) <3F2F97EB-187B-3D68-B80F-23E6EA43D9DC> /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libTIFF.dylib 0x7fff4d309000 - 0x7fff4d322ff7 (3.0 - 1) <F86DCCDF-93C1-38B3-82C2-477C12E8EE6D> /System/Library/Frameworks/Kerberos.framework/Versions/A/Kerberos 0x7fff4e0bd000 - 0x7fff4e13dff7 (125.21 - 125.21) <C58002FD-BE05-3485-8BDE-06A03022C822> /System/Library/Frameworks/Metal.framework/Versions/A/Metal 0x7fff4e15a000 - 0x7fff4e175fff (1.0 - 1) <C626B232-FDAF-3527-BF9C-6F082F22036A> /System/Library/Frameworks/MetalPerformanceShaders.framework/Frameworks/MPSCore.framework/Versions/A/MPSCore 0x7fff4e176000 - 0x7fff4e1e5fe7 (1.0 - 1) <C83573E7-E320-30D0-83B5-89E529813E74> /System/Library/Frameworks/MetalPerformanceShaders.framework/Frameworks/MPSImage.framework/Versions/A/MPSImage 0x7fff4e1e6000 - 0x7fff4e20afff (1.0 - 1) <7851BD99-CE4C-3D5A-ADDD-F7A6820ECFD1> /System/Library/Frameworks/MetalPerformanceShaders.framework/Frameworks/MPSMatrix.framework/Versions/A/MPSMatrix 0x7fff4e20b000 - 0x7fff4e2effff (1.0 - 1) <4EDADB69-DC18-356D-882A-7399E481A0CD> /System/Library/Frameworks/MetalPerformanceShaders.framework/Frameworks/MPSNeuralNetwork.framework/Versions/A/MPSNeuralNetwork 0x7fff4e2f0000 - 0x7fff4e2f0ff7 (1.0 - 1) <0741A53C-6ACB-384D-8785-9951742DC27A> /System/Library/Frameworks/MetalPerformanceShaders.framework/Versions/A/MetalPerformanceShaders 0x7fff4f2ef000 - 0x7fff4f2fbffb (6.0 - 4.0) <471DD96F-FA2E-3FE9-9746-2519A6780D1A> /System/Library/Frameworks/NetFS.framework/Versions/A/NetFS 0x7fff520ec000 - 0x7fff5213afff (2.8.15 - 2.8.15) <1E3FA303-F3E1-3E5C-B2FF-07E8971EF393> /System/Library/Frameworks/OpenCL.framework/Versions/A/OpenCL 0x7fff5213b000 - 0x7fff52157ffb (10.13 - 207.50.1) <E66DBB60-49A5-3DF1-B32E-08BCD63F3C23> /System/Library/Frameworks/OpenDirectory.framework/Versions/A/Frameworks/CFOpenDirectory.framework/Versions/A/CFOpenDirectory 0x7fff52158000 - 0x7fff52163fff (10.13 - 207.50.1) <E33C3E23-B440-30AE-92E0-57B98CB4F51B> /System/Library/Frameworks/OpenDirectory.framework/Versions/A/OpenDirectory 0x7fff532e2000 - 0x7fff532e4fff libCVMSPluginSupport.dylib (16.5.9) <80BAECB7-32DC-3713-BE04-2116323F3B0B> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libCVMSPluginSupport.dylib 0x7fff532e5000 - 0x7fff532eaffb libCoreFSCache.dylib (162.6.1) <1DEC7AD7-56E0-3FE1-9827-02CD79CB8B9B> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libCoreFSCache.dylib 0x7fff532eb000 - 0x7fff532effff libCoreVMClient.dylib (162.6.1) <DD3F717A-30BA-32C3-85B6-75E43E68123D> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libCoreVMClient.dylib 0x7fff532f0000 - 0x7fff532f9ff7 libGFXShared.dylib (16.5.9) <5DB08040-B8FC-3AE5-9540-F43D8B82FE68> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGFXShared.dylib 0x7fff532fa000 - 0x7fff53305fff libGL.dylib (16.5.9) <E7CF0A16-6C26-3C6B-9FAC-082466D9D3F2> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGL.dylib 0x7fff53306000 - 0x7fff53341fe7 libGLImage.dylib (16.5.9) <074DBD10-5DE9-3FB1-9C0C-3D2EDFEDAD88> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLImage.dylib 0x7fff534af000 - 0x7fff534edffb libGLU.dylib (16.5.9) <D636D670-C46D-341D-A94E-1CB7C50443E6> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLU.dylib 0x7fff53e65000 - 0x7fff53e74fff (16.5.9 - 16.5.9) <A162BDB4-6757-3AC0-9D45-9DA53861FE2A> /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL 0x7fff54cc1000 - 0x7fff54f0ffff (1.11 - 584.34) <8D4C3277-4AFA-3021-AFD4-183AEA042A4E> /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore 0x7fff5572b000 - 0x7fff55742fff (1.3.3 - 70) <2C987E75-B409-3824-84E8-0F1DD6B96E8B> /System/Library/Frameworks/ScriptingBridge.framework/Versions/A/ScriptingBridge 0x7fff55743000 - 0x7fff55a6bff7 (7.0 - 58286. <96FEB774-BDF3-3EDB-8C06-FFF6D9EB4E8E> /System/Library/Frameworks/Security.framework/Versions/A/Security 0x7fff55a6c000 - 0x7fff55af8ff7 (6.0 - 55185.50.5) <02806666-64CC-3881-8480-6AFA4171BA30> /System/Library/Frameworks/SecurityFoundation.framework/Versions/A/SecurityFoundation 0x7fff55b2a000 - 0x7fff55b2effb (1.0 - 1) <9F2C2652-5E6A-363E-A4F5-A46AFE154775> /System/Library/Frameworks/ServiceManagement.framework/Versions/A/ServiceManagement 0x7fff55ed3000 - 0x7fff55f43ff3 (1.17 - 1.17) <8532B8E9-7E30-35A3-BC4A-DDE8E0614FDA> /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfiguration 0x7fff58e7b000 - 0x7fff58f0dfef (1.0 - 1) <79DA1D36-050B-34CB-8E97-760D67DB1D09> /System/Library/PrivateFrameworks/APFS.framework/Versions/A/APFS 0x7fff59b28000 - 0x7fff59b50fff (13.0 - 1361.5) <D80EE8FC-81AF-3927-A984-954A823991B4> /System/Library/PrivateFrameworks/Apple80211.framework/Versions/A/Apple80211 0x7fff59b52000 - 0x7fff59b61fef (96.30.2 - 1.0) <ABFF224B-22D6-35F6-A072-9548FD388EB7> /System/Library/PrivateFrameworks/AppleFSCompression.framework/Versions/A/AppleFSCompression 0x7fff59ca1000 - 0x7fff59ce9ff3 (1.0 - 1) <8DD410CB-76A1-3F22-9A9F-0491FA0CEB4A> /System/Library/PrivateFrameworks/AppleJPEG.framework/Versions/A/AppleJPEG 0x7fff59d24000 - 0x7fff59d4cfff (1.0 - ???) <CCA8B094-1BCE-3AE3-A0A7-D544C818DE36> /System/Library/PrivateFrameworks/AppleSauce.framework/Versions/A/AppleSauce 0x7fff5a56a000 - 0x7fff5a571ff7 (1.0 - 57.1) <51A41CA3-DB1D-3380-993E-99C54AEE518E> /System/Library/PrivateFrameworks/BackgroundTaskManagement.framework/Versions/A/BackgroundTaskManagement 0x7fff5a572000 - 0x7fff5a5f9ff7 (1.9.5 - 1.9.5) <9171156B-6D2D-32FD-8588-5646E0EF793C> /System/Library/PrivateFrameworks/Backup.framework/Versions/A/Backup 0x7fff5bfb1000 - 0x7fff5bfbaff3 (4.0 - 2.0) <D86DD626-1866-3C8B-BF81-3E6161A73CDB> /System/Library/PrivateFrameworks/CommonAuth.framework/Versions/A/CommonAuth 0x7fff5cabc000 - 0x7fff5caccff7 (1.0 - 69.3) <A4357F5C-0C38-3A61-B456-D7321EB2CEE5> /System/Library/PrivateFrameworks/CoreEmoji.framework/Versions/A/CoreEmoji 0x7fff5dd16000 - 0x7fff5dda7fff (9.3 - 64026) <AAFD3776-9589-3B4A-861C-41465E9E3344> /System/Library/PrivateFrameworks/CoreSymbolication.framework/Versions/A/CoreSymbolication 0x7fff5de2a000 - 0x7fff5df5efff (2.1 - 494.1) <19624CAA-74DE-3DD3-9585-E64BE866EBFF> /System/Library/PrivateFrameworks/CoreUI.framework/Versions/A/CoreUI 0x7fff5df5f000 - 0x7fff5e08ffff (5.5 - 550.40) <B4EC3CB2-874D-3FEB-83AC-884D40F42637> /System/Library/PrivateFrameworks/CoreUtils.framework/Versions/A/CoreUtils 0x7fff5e0e4000 - 0x7fff5e148fff (13.0 - 1350) <C9F64F4E-425C-3CF0-AEA5-B871A3EE1487> /System/Library/PrivateFrameworks/CoreWiFi.framework/Versions/A/CoreWiFi 0x7fff5e149000 - 0x7fff5e159ff7 (10.13 - 1) <0EFC0291-DB30-3841-A77E-B98ED0612C5C> /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport 0x7fff5e1d7000 - 0x7fff5e1e6ff7 (1.0 - 191.6) <988B3C76-E68A-391E-81F6-4FDF6BCBBFE8> /System/Library/PrivateFrameworks/DFRFoundation.framework/Versions/A/DFRFoundation 0x7fff5e1e9000 - 0x7fff5e1edffb (3.1 - 380) <901B7F6D-376A-3848-99D0-170C4D00F776> /System/Library/PrivateFrameworks/DSExternalDisplay.framework/Versions/A/DSExternalDisplay 0x7fff5e26e000 - 0x7fff5e2e4fff (7.0 - 590.3) <08AE493F-2A18-3290-BC37-3F7D7B2B9F2C> /System/Library/PrivateFrameworks/DataDetectorsCore.framework/Versions/A/DataDetectorsCore 0x7fff5e332000 - 0x7fff5e372ff7 (181.0 - 181.0) <299A0238-ED78-3676-B131-274D972824AA> /System/Library/PrivateFrameworks/DebugSymbols.framework/Versions/A/DebugSymbols 0x7fff5e373000 - 0x7fff5e4a2fff (1.12.4 - 1.12.4) <49F204D5-7DDC-3E00-9FB5-1328A66A87E2> /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/DesktopServicesPriv 0x7fff5f2b8000 - 0x7fff5f6e6fff (3.3.2 - 3.3.2) <B574FE33-4A41-3611-9738-388EBAF03E37> /System/Library/PrivateFrameworks/FaceCore.framework/Versions/A/FaceCore 0x7fff629ae000 - 0x7fff629b3fff (3.18.44 - 3.18.44) <B94CF604-388C-37BD-B0BD-05F2F4D535B3> /System/Library/PrivateFrameworks/GPUWrangler.framework/Versions/A/GPUWrangler 0x7fff63728000 - 0x7fff63737fff (1.0 - 5) <B993B8A2-5700-3DFC-9EB7-4CCEE8F959F1> /System/Library/PrivateFrameworks/GraphVisualizer.framework/Versions/A/GraphVisualizer 0x7fff637b9000 - 0x7fff6382dfff (4.0 - 2.0) <ACFA91E8-976D-321D-B1BC-1B9B1B80E127> /System/Library/PrivateFrameworks/Heimdal.framework/Versions/A/Heimdal 0x7fff64113000 - 0x7fff6411aff7 (378.15 - 378.15) <DAB7DCA8-9F83-35DC-81F4-FE0D259F2682> /System/Library/PrivateFrameworks/IOAccelerator.framework/Versions/A/IOAccelerator 0x7fff6411e000 - 0x7fff64135ff7 (1.0 - 35.1) <A853E7E8-FB68-37CC-B726-613CD3AE25C5> /System/Library/PrivateFrameworks/IOPresentment.framework/Versions/A/IOPresentment 0x7fff64500000 - 0x7fff64526ffb (97.6 - 97.6) <A56D826D-20D2-34BE-AACC-A80CFCB4E915> /System/Library/PrivateFrameworks/IconServices.framework/Versions/A/IconServices 0x7fff647be000 - 0x7fff648b3fff (1.0 - 159.5) <51DD478D-7D14-3923-B45B-B235807D89AE> /System/Library/PrivateFrameworks/LanguageModeling.framework/Versions/A/LanguageModeling 0x7fff648b4000 - 0x7fff648f6fff (1.0 - 33.5) <DC94CF9E-1EB4-3C0E-B298-CA1190885276> /System/Library/PrivateFrameworks/Lexicon.framework/Versions/A/Lexicon 0x7fff648fa000 - 0x7fff64901ff7 (1.0 - 238.3) <49A54649-1021-3DBD-99B8-1B2EDFFA5378> /System/Library/PrivateFrameworks/LinguisticData.framework/Versions/A/LinguisticData 0x7fff655df000 - 0x7fff65648ff7 (1.0 - 1) <486CC69B-9EA5-3FC0-AF04-168858541DAF> /System/Library/PrivateFrameworks/MetalTools.framework/Versions/A/MetalTools 0x7fff65865000 - 0x7fff6588fffb (1404.4 - 1404.4) <45374A2A-C0BC-3A70-8183-37295205CDFA> /System/Library/PrivateFrameworks/MultitouchSupport.framework/Versions/A/MultitouchSupport 0x7fff65af6000 - 0x7fff65b01fff (6.2 - 6.2) <8E9CFAF7-2611-321D-A360-1A9C3A65B74E> /System/Library/PrivateFrameworks/NetAuth.framework/Versions/A/NetAuth 0x7fff67386000 - 0x7fff67396ffb (1.194 - 194) <D0211AD1-72B3-3493-92C9-B4F40ED581D5> /System/Library/PrivateFrameworks/PerformanceAnalysis.framework/Versions/A/PerformanceAnalysis 0x7fff69151000 - 0x7fff6916ffff (1 - 260) <40704740-4A53-3010-A49B-08D1D69D1D5E> /System/Library/PrivateFrameworks/ProtocolBuffer.framework/Versions/A/ProtocolBuffer 0x7fff69345000 - 0x7fff69368ffb (2.0 - 125) <592323D1-CB44-35F1-9921-4C2AB8D920A0> /System/Library/PrivateFrameworks/RemoteViewServices.framework/Versions/A/RemoteViewServices 0x7fff6ac82000 - 0x7fff6ad94fff (1019.33 - 1019.33) <E151F247-7AFA-3B42-841F-0098FD324303> /System/Library/PrivateFrameworks/Sharing.framework/Versions/A/Sharing 0x7fff6adbf000 - 0x7fff6adc0ff7 (1.2 - 2) <960EAB13-DB24-3EEF-8B1A-A4D6DBFEEAF9> /System/Library/PrivateFrameworks/SignpostNotification.framework/Versions/A/SignpostNotification 0x7fff6bb07000 - 0x7fff6bda3fff (1.600.0 - 312.46) <9CEB525A-6764-31D1-917F-98E2C51DF00B> /System/Library/PrivateFrameworks/SkyLight.framework/Versions/A/SkyLight 0x7fff6c567000 - 0x7fff6c574ff7 (4.0.13 - 4.0.13) <8B5418A4-CDC5-3200-AEF0-F109E0DF9019> /System/Library/PrivateFrameworks/SpeechRecognitionCore.framework/Versions/A/SpeechRecognitionCore 0x7fff6d117000 - 0x7fff6d1a0fc7 (9.3 - 64031) <0878C961-BF27-3DE3-A555-31E876A14E75> /System/Library/PrivateFrameworks/Symbolication.framework/Versions/A/Symbolication 0x7fff6d70f000 - 0x7fff6d717ff7 (1.0 - 1) <E1EB7272-FE6F-39AB-83CA-B2B5F2A88D9B> /System/Library/PrivateFrameworks/TCC.framework/Versions/A/TCC 0x7fff6d924000 - 0x7fff6d9e1ff7 (3.7 - 3.7) <F8BAC954-405D-3CC3-AB7B-048C866EF980> /System/Library/PrivateFrameworks/TextureIO.framework/Versions/A/TextureIO 0x7fff6da8d000 - 0x7fff6dc3cfff (1.0 - 547.1) <C4F275A9-7978-3B50-995F-4C921422503E> /System/Library/PrivateFrameworks/UIFoundation.framework/Versions/A/UIFoundation 0x7fff6f335000 - 0x7fff6f337ffb (1.0 - 1) <361DBA38-5828-3209-8B1B-93505C363C5E> /System/Library/PrivateFrameworks/login.framework/Versions/A/Frameworks/loginsupport.framework/Versions/A/loginsupport 0x7fff6f49e000 - 0x7fff6f4d1ff7 libclosured.dylib (551.3) <DC3DA678-9C40-339C-A9C6-32AB74FCC682> /usr/lib/closure/libclosured.dylib 0x7fff6f583000 - 0x7fff6f5bcff7 libCRFSuite.dylib (41) <FE5EDB68-2593-3C2E-BBAF-1C52D206F296> /usr/lib/libCRFSuite.dylib 0x7fff6f5bd000 - 0x7fff6f5c8fff libChineseTokenizer.dylib (28) <53633C9B-A3A8-36F7-A53C-432D802F4BB8> /usr/lib/libChineseTokenizer.dylib 0x7fff6f65a000 - 0x7fff6f65bff3 libDiagnosticMessagesClient.dylib (104) <9712E980-76EE-3A89-AEA6-DF4BAF5C0574> /usr/lib/libDiagnosticMessagesClient.dylib 0x7fff6f692000 - 0x7fff6f85cff3 libFosl_dynamic.dylib (17.8) <44843F16-6164-3D22-B67F-B1ABB2EA080F> /usr/lib/libFosl_dynamic.dylib 0x7fff6f894000 - 0x7fff6f894fff libOpenScriptingUtil.dylib (174) <610F0242-7CE5-3C86-951B-B646562694AF> /usr/lib/libOpenScriptingUtil.dylib 0x7fff6f9cb000 - 0x7fff6f9cfffb libScreenReader.dylib (562.18) <FB0F41F4-03CB-32B7-BBB9-48D62B886C25> /usr/lib/libScreenReader.dylib 0x7fff6f9d0000 - 0x7fff6f9d1ffb libSystem.B.dylib (1252.50.4) <DA897A4B-0979-3B94-9D2D-DF9013561B4C> /usr/lib/libSystem.B.dylib 0x7fff6fa64000 - 0x7fff6fa64fff libapple_crypto.dylib (109.50.11) <2D3C11F4-60E9-3D78-BE10-243643C6FC7F> /usr/lib/libapple_crypto.dylib 0x7fff6fa65000 - 0x7fff6fa7bff7 libapple_nghttp2.dylib (1.24) <01402BC4-4822-3676-9C80-50D83F816424> /usr/lib/libapple_nghttp2.dylib 0x7fff6fa7c000 - 0x7fff6faa6ff3 libarchive.2.dylib (54) <8FC28DD8-E315-3C3E-95FE-D1D2CBE49888> /usr/lib/libarchive.2.dylib 0x7fff6faa7000 - 0x7fff6fbaafe7 libate.dylib (1.13.1) <DABEA1B1-806C-34C9-8AFF-DEB6AB2829E3> /usr/lib/libate.dylib 0x7fff6fbae000 - 0x7fff6fbaeff3 libauto.dylib (187) <A05C7900-F8C7-3E75-8D3F-909B40C19717> /usr/lib/libauto.dylib 0x7fff6fbaf000 - 0x7fff6fc67ff7 libboringssl.dylib (109.50.11) <91E645B4-FB64-3D23-B586-1C2CFCA753CC> /usr/lib/libboringssl.dylib 0x7fff6fc68000 - 0x7fff6fc78ff3 libbsm.0.dylib (39) <6BC96A72-AFBE-34FD-91B1-748A530D8AE6> /usr/lib/libbsm.0.dylib 0x7fff6fc79000 - 0x7fff6fc86ffb libbz2.1.0.dylib (38) <0A5086BB-4724-3C14-979D-5AD4F26B5B45> /usr/lib/libbz2.1.0.dylib 0x7fff6fc87000 - 0x7fff6fcddfff libc++.1.dylib (400.9) <7D3DACCC-3804-393C-ABC1-1A580FD00CB6> /usr/lib/libc++.1.dylib 0x7fff6fcde000 - 0x7fff6fd02ff7 libc++abi.dylib (400.8.2) <EF5E37D7-11D9-3530-BE45-B986612D13E2> /usr/lib/libc++abi.dylib 0x7fff6fd04000 - 0x7fff6fd14fff libcmph.dylib (6) <A5509EE8-7E00-3224-8814-015B077A3CF5> /usr/lib/libcmph.dylib 0x7fff6fd15000 - 0x7fff6fd2bffb libcompression.dylib (47.50.1) <12DB91E4-E4EE-3AE9-A000-BCACE7749DB6> /usr/lib/libcompression.dylib 0x7fff6ffd6000 - 0x7fff6ffeeff7 libcoretls.dylib (155.50.1) <D350052E-DC4D-3185-ADBA-BA48EDCEE955> /usr/lib/libcoretls.dylib 0x7fff6ffef000 - 0x7fff6fff0ff3 libcoretls_cfhelpers.dylib (155.50.1) <B297F5D8-F2FE-3566-A752-E9D998B9C039> /usr/lib/libcoretls_cfhelpers.dylib 0x7fff704c1000 - 0x7fff70517ff3 libcups.2.dylib (462.2) <64864CBE-03A3-34C7-9DBB-C93601F183FD> /usr/lib/libcups.2.dylib 0x7fff70657000 - 0x7fff70657fff libenergytrace.dylib (16) <A92AB8B8-B986-3CE6-980D-D55090FEF387> /usr/lib/libenergytrace.dylib 0x7fff7067f000 - 0x7fff70680fff libffi.dylib (18.1) <02011073-8CB7-362F-BC52-43B4E83687B0> /usr/lib/libffi.dylib 0x7fff7068e000 - 0x7fff70693ff3 libheimdal-asn1.dylib (520.50.5) <EA5A90E3-4379-344B-8A92-CB86E37D2FD7> /usr/lib/libheimdal-asn1.dylib 0x7fff706bf000 - 0x7fff707b0ff7 libiconv.2.dylib (51.50.1) <2FEC9707-3FAF-3828-A50D-8605086D060F> /usr/lib/libiconv.2.dylib 0x7fff707b1000 - 0x7fff709d8ffb libicucore.A.dylib (59172.0.1) <BAE71445-2D1B-36A6-8FDA-391EAAC93F39> /usr/lib/libicucore.A.dylib 0x7fff70a25000 - 0x7fff70a26fff liblangid.dylib (128) <39C39393-0D05-301D-93B2-F224FC4949AA> /usr/lib/liblangid.dylib 0x7fff70a27000 - 0x7fff70a40ffb liblzma.5.dylib (10) <3D419A50-961F-37D2-8A01-3DC7AB7B8D18> /usr/lib/liblzma.5.dylib 0x7fff70a41000 - 0x7fff70a57ff7 libmarisa.dylib (9) <D6D2D55D-1D2E-3442-B152-B18803C0ABB4> /usr/lib/libmarisa.dylib 0x7fff70b08000 - 0x7fff70d30ff7 libmecabra.dylib (779.7.6) <F462F170-E872-3D09-B219-973D5E99C09F> /usr/lib/libmecabra.dylib 0x7fff70f08000 - 0x7fff71082ffb libnetwork.dylib (1229.50.83) <C7381DB7-38B2-372E-9B0D-F0F600098CF6> /usr/lib/libnetwork.dylib 0x7fff71100000 - 0x7fff714f13b7 libobjc.A.dylib (723) <BEEA51E2-1C4D-3672-87F6-F267B4AC6221> /usr/lib/libobjc.A.dylib 0x7fff71504000 - 0x7fff71508fff libpam.2.dylib (22) <7B4D2CE2-1438-387A-9802-5CEEFBF26F86> /usr/lib/libpam.2.dylib 0x7fff7150b000 - 0x7fff7153ffff libpcap.A.dylib (79.20.1) <FA13918B-A247-3181-B256-9B852C7BA316> /usr/lib/libpcap.A.dylib 0x7fff715be000 - 0x7fff715daffb libresolv.9.dylib (65) <E8F3415B-4472-3202-8901-41FD87981DB2> /usr/lib/libresolv.9.dylib 0x7fff7162b000 - 0x7fff717b8ff7 libsqlite3.dylib (274.8) <1D901DA0-D230-3CB7-A047-F7709BAE65B6> /usr/lib/libsqlite3.dylib 0x7fff718ba000 - 0x7fff71908fff libstdc++.6.0.9.dylib (104.1) <0EA35E7E-B536-3628-B462-A4098805CEAC> /usr/lib/libstdc++.6.0.9.dylib 0x7fff7198c000 - 0x7fff719ecff3 libusrtcp.dylib (1229.50.83) <CE7561DA-8DB0-384F-A8D5-A9FACF0E6285> /usr/lib/libusrtcp.dylib 0x7fff719ed000 - 0x7fff719f0ffb libutil.dylib (51.20.1) <216D18E5-0BAF-3EAF-A38E-F6AC37CBABD9> /usr/lib/libutil.dylib 0x7fff719f1000 - 0x7fff719fefff libxar.1.dylib (400) <0316128D-3B47-3052-995D-97B4FE5491DC> /usr/lib/libxar.1.dylib 0x7fff71a02000 - 0x7fff71ae9fff libxml2.2.dylib (31.9) <1C6C8626-6D76-317D-AABE-83248CD0C871> /usr/lib/libxml2.2.dylib 0x7fff71aea000 - 0x7fff71b12fff libxslt.1.dylib (15.12) <4A5E011D-8B29-3135-A52B-9A9070ABD752> /usr/lib/libxslt.1.dylib 0x7fff71b13000 - 0x7fff71b25ffb libz.1.dylib (70) <48C67CFC-940D-3857-8DAD-857774605352> /usr/lib/libz.1.dylib 0x7fff71bc1000 - 0x7fff71bc5ff7 libcache.dylib (80) <092479CB-1008-3A83-BECF-E115F24D13C1> /usr/lib/system/libcache.dylib 0x7fff71bc6000 - 0x7fff71bd0ff3 libcommonCrypto.dylib (60118.50.1) <029F5985-9B6E-3DCB-9B96-FD007678C6A7> /usr/lib/system/libcommonCrypto.dylib 0x7fff71bd1000 - 0x7fff71bd8fff libcompiler_rt.dylib (62) <968B8E3F-3681-3230-9D78-BB8732024F6E> /usr/lib/system/libcompiler_rt.dylib 0x7fff71bd9000 - 0x7fff71be2ffb libcopyfile.dylib (146.50.5) <3885083D-50D8-3EEC-B481-B2E605180D7F> /usr/lib/system/libcopyfile.dylib 0x7fff71be3000 - 0x7fff71c68fff libcorecrypto.dylib (562.50.17) <67007279-24E1-3F30-802D-A55CD5C27946> /usr/lib/system/libcorecrypto.dylib 0x7fff71cf0000 - 0x7fff71d29ff7 libdispatch.dylib (913.50.11) <CD8B0D40-2EC2-3D5B-B0C7-0B0FFFDB47E2> /usr/lib/system/libdispatch.dylib 0x7fff71d2a000 - 0x7fff71d47ff7 libdyld.dylib (551.3) <CF59A5A5-288B-30E6-BD42-9056B4E4139A> /usr/lib/system/libdyld.dylib 0x7fff71d48000 - 0x7fff71d48ffb libkeymgr.dylib (28) <E34E283E-90FA-3C59-B48E-1277CDB9CDCE> /usr/lib/system/libkeymgr.dylib 0x7fff71d49000 - 0x7fff71d55ff3 libkxld.dylib (4570.50.279) <B2BE0BE4-37CC-3E5D-9316-CC577E1909A7> /usr/lib/system/libkxld.dylib 0x7fff71d56000 - 0x7fff71d56ff7 liblaunch.dylib (1205.50.68) <61F949F1-8AE4-3C66-9490-1626452CB6D0> /usr/lib/system/liblaunch.dylib 0x7fff71d57000 - 0x7fff71d5bffb libmacho.dylib (906) <1902A611-081A-3452-B11E-EBD1B166E831> /usr/lib/system/libmacho.dylib 0x7fff71d5c000 - 0x7fff71d5eff3 libquarantine.dylib (86) <26C0BA22-8F93-3A07-9A4E-C8D53D2CE42E> /usr/lib/system/libquarantine.dylib 0x7fff71d5f000 - 0x7fff71d60ff3 libremovefile.dylib (45) <711E18B2-5BBE-3211-A916-56740C27D17A> /usr/lib/system/libremovefile.dylib 0x7fff71d61000 - 0x7fff71d78fff libsystem_asl.dylib (356.50.1) <3B24F2D1-B578-359D-ADB2-0ED19A364C38> /usr/lib/system/libsystem_asl.dylib 0x7fff71d79000 - 0x7fff71d79fff libsystem_blocks.dylib (67) <17303FDF-0D2D-3963-B05E-B4DF63052D47> /usr/lib/system/libsystem_blocks.dylib 0x7fff71d7a000 - 0x7fff71e03ff7 libsystem_c.dylib (1244.50.9) <1187BFE8-4576-3247-8177-481554E1F9E7> /usr/lib/system/libsystem_c.dylib 0x7fff71e04000 - 0x7fff71e07ffb libsystem_configuration.dylib (963.50.8) <DF6B5287-203E-30CB-9947-78DF446C72B8> /usr/lib/system/libsystem_configuration.dylib 0x7fff71e08000 - 0x7fff71e0bffb libsystem_coreservices.dylib (51) <486000D3-D8CB-3BE7-8EE5-8BF380DE6DF7> /usr/lib/system/libsystem_coreservices.dylib 0x7fff71e0c000 - 0x7fff71e0dfff libsystem_darwin.dylib (1244.50.9) <09C21A4A-9EE0-388B-A9D9-DFF8F6758791> /usr/lib/system/libsystem_darwin.dylib 0x7fff71e0e000 - 0x7fff71e14ff7 libsystem_dnssd.dylib (878.50.14) <6946CA6D-5E07-359A-A724-3C1B5B1F11E0> /usr/lib/system/libsystem_dnssd.dylib 0x7fff71e15000 - 0x7fff71e5eff7 libsystem_info.dylib (517.30.1) <AB634A98-B8AA-3804-8436-38261FC8EC4D> /usr/lib/system/libsystem_info.dylib 0x7fff71e5f000 - 0x7fff71e85ff7 libsystem_kernel.dylib (4570.50.279) <FA8C284B-C64A-3DA9-8EE5-50168A985225> /usr/lib/system/libsystem_kernel.dylib 0x7fff71e86000 - 0x7fff71ed1fcb libsystem_m.dylib (3147.50.1) <BD9F2DC1-9CED-30E0-A0C3-67B5D05503B1> /usr/lib/system/libsystem_m.dylib 0x7fff71ed2000 - 0x7fff71ef1fff libsystem_malloc.dylib (140.50.6) <7FD43735-9DDD-300E-8C4A-F909A74BDF49> /usr/lib/system/libsystem_malloc.dylib 0x7fff71ef2000 - 0x7fff72017ff3 libsystem_network.dylib (1229.50.83) <1B52E58B-FEC9-3BCC-9B84-34411698CD5F> /usr/lib/system/libsystem_network.dylib 0x7fff72018000 - 0x7fff72022ffb libsystem_networkextension.dylib (767.50.23) <EC9D20D8-E693-3628-82EE-8257EB0E5CF8> /usr/lib/system/libsystem_networkextension.dylib 0x7fff72023000 - 0x7fff7202cff3 libsystem_notify.dylib (172) <08012EC0-2CD2-34BE-BF93-E7F56491299A> /usr/lib/system/libsystem_notify.dylib 0x7fff7202d000 - 0x7fff72034ff7 libsystem_platform.dylib (161.50.1) <6355EE2D-5456-3CA8-A227-B96E8F1E2AF8> /usr/lib/system/libsystem_platform.dylib 0x7fff72035000 - 0x7fff72040fff libsystem_pthread.dylib (301.50.1) <0E51CCBA-91F2-34E1-BF2A-FEEFD3D321E4> /usr/lib/system/libsystem_pthread.dylib 0x7fff72041000 - 0x7fff72044fff libsystem_sandbox.dylib (765.50.50) <CC637BC0-AF34-33B1-86C4-17EE57743294> /usr/lib/system/libsystem_sandbox.dylib 0x7fff72045000 - 0x7fff72046ff3 libsystem_secinit.dylib (30) <DE8D14E8-A276-3FF8-AE13-77F7040F33C1> /usr/lib/system/libsystem_secinit.dylib 0x7fff72047000 - 0x7fff7204eff7 libsystem_symptoms.dylib (820.50.36) <C1514C36-3C32-3649-B853-43AC0D95B6D3> /usr/lib/system/libsystem_symptoms.dylib 0x7fff7204f000 - 0x7fff72062fff libsystem_trace.dylib (829.50.16) <32694284-7A25-3459-885B-E63B85AA90B4> /usr/lib/system/libsystem_trace.dylib 0x7fff72064000 - 0x7fff72069ff7 libunwind.dylib (35.3) <BEF3FB49-5604-3B5F-82B5-332B80023AC3> /usr/lib/system/libunwind.dylib 0x7fff7206a000 - 0x7fff72097ff7 libxpc.dylib (1205.50.68) <6D5F8F87-38AB-36DD-8F6C-28F3C89E9A17> /usr/lib/system/libxpc.dylib External Modification Summary: Calls made by other processes targeting this process: task_for_pid: 0 thread_create: 0 thread_set_state: 0 Calls made by this process: task_for_pid: 0 thread_create: 0 thread_set_state: 0 Calls made by all processes on this machine: task_for_pid: 2918 thread_create: 0 thread_set_state: 0 VM Region Summary: ReadOnly portion of Libraries: Total=475.4M resident=0K(0%) swapped_out_or_unallocated=475.4M(100%) Writable regions: Total=95.6M written=0K(0%) resident=0K(0%) swapped_out=0K(0%) unallocated=95.6M(100%) VIRTUAL REGION REGION TYPE SIZE COUNT (non-coalesced) =========== ======= ======= Kernel Alloc Once 8K 2 MALLOC 22.2M 16 MALLOC guard page 32K 9 STACK GUARD 56.0M 2 Stack 8192K 2 __DATA 91.4M 229 __FONT_DATA 4K 2 __LINKEDIT 264.1M 12 __TEXT 211.3M 231 __TEXT0 19.4M 2 __UNICODE 560K 2 shared memory 24K 5 =========== ======= ======= TOTAL 673.1M 502Praetorian20 Aug 27, 2018
Aug 14, 2018 Mac stuck in China's region lock So here's the simple problem: my mac's Battlenet app and by extension StarCraft has region locked in China. I have the same problem in PC but I edited the region options and solved the problem: However I am unable to locate the same file on Mac and I have not been able to login into my account for a while now. Please help.Raptorteam0 Aug 14, 2018
Aug 9, 2018 Map Editor Unit Crash Crash when clicked on unit (U) Steps to reproduce: - Fresh install - Open editor and let it update - click unit - Map editor stops responding and you have to force quit it. OS: macOS high sierra 10.13.5Forsaken1 Aug 9, 2018
Aug 3, 2018 Mac crash using "Call in the Fleet" H&H Co-op Does not happen every time, but sometimes when using Call in the Fleet in Han and Horner Co-op, my computer shuts off completely, then restarts itself.Rico0 Aug 3, 2018
Jul 26, 2018 Game crashes on startup after 1.5 patch. i have a 27" mid 2011 iMac running on 10.8 Mountain Lion with a 3.1 ghz i5 and the 1 gigabyte 6970M graphics card, and before the patch i was able to play StarCraft 2 just fine, however with the new patch the game starts, shows the loading screen just before it goes to the menu like always (at a much lower resolution than i normally play at at that) and then crashes shortly thereafter, sometimes screwing up my desktop resolution as well because of the crash and forcing me to kill finder so that my icons go back to where they are supposed to be and so that i can click on them again. Id like to play SC2 >_> any help with the crashing? i dont think mountain lion is the problem as i have been playing the past few days perfectly fine, and was playing last night before the patch no problem, the problems began after i downloaded the new patch, i also let it fully patch before starting the game and still have issues. EDIT : Tried restarting, now im just getting the "an internal error has occurred" thing and the game isnt launching at all... -__- EDIT 2 : There is now a possible solution for this problem ... It appears that the application Hear is interfering with SC2, this fix has worked for me and typhoid, so if you have Hear installed try the above steps and report back, you have to go into the library folder in the root directory (not the one in the users folder) to find the pluggin If you dont have Hear installed, its possible other plugins could be interfering as well, so play around with them a bit (dont do anything you cant easily reverse though) and report back if you find any other applications causing SC2 to crash.Moondog30 Jul 26, 2018
Jul 21, 2018 Mac Mini and High Sierra compatability Mac Mini and High Sierra question Good afternoon, I recently found my StarCraft 2 CD format and want to start playing again. However I do not have a computer and was thinking about buying a new Mac Mini to play it on. (I believe they are made in 2014) I'd rather not buy a Windows because I do not like Windows 10. My question is this: are the issues with the High Sierra OS still present or were they fixed? In terms of System Reqs from what I can tell the Mac Mini should run SC2 no problem. ThanksAlex0 Jul 21, 2018
Jul 21, 2018 Map Editor - Unable to edit models on Mac With patch 4.4, it appears that the Models tab within the Map Editor's Data Module is slightly broken. I am able to view and edit various data in the models tab, except, arguably the most important part of the tab, the model itself. It seems that whenever I try to click "Browse" to view other models, the editor simply becomes unresponsive, and the little mac beachball appears. I tried leaving it for a bit while I went to eat, and even after that, the editor was still unresponsive. This is an unfortunate issue for me as I cannot currently add any of the custom models I have to my map. I can, as mentioned, change everything else, but not the actual model itself.Dudki0 Jul 21, 2018
Jul 11, 2018 Nova Covert Ops Stuck in Black Screen 1. The first cinematic did not play after I clicked continue when the 2nd Mission Pack went live. I had to watch the cinematic from a youtuber 2. Mission 6, the second to last memory, or the last zerg selection cutscene, it is stuck in black screen every single time. I have tried checking for updates, repair the game, window mode, restart the computer, restart the game, and non of it worked. Now I can't pass that mission unless I go back and restart the whole Campaign?Thaladred6 Jul 11, 2018
Jul 7, 2018 SC2 CD key Bought but says invalid. So, today I decided to buy SC2 at Walmart. Saran wraped brand new box, never been opened. I left for home, and installed it went to create an account. When I click activate the game, I key in the Authentication key CORRECTLY (I've looked over it at least 10+ times by now) and I keep getting this "The authentication key you entered has already been claimed." error message. It's pretty disappointing when you are excited to go home and play a game you've been excited about, but to only receive an error message stating your key has been claimed, which then locks out your whole game. The only way I'm actually able to play now is from activating my guest pass. Yay 7 hours of play. With no multiplayer? I've e-mailed billing support and are awaiting response. Also tried calling, but the phone lines were full. Am I the only one who's encountered this problem? I've searched high and low in the forums, but it seems people are only having somewhat a similar issue when they type in the key wrong, but believe me I've been spell checking that key like crazy.dsaw1 Jul 7, 2018
Jul 1, 2018 LOADING SCREEN TAKES TOO LONG Every loading screens take too long to complete. I have a good connection and run the game on MACOS High Sierra. Every loading screens include loading into game and coop mission/mutation. End up the player left the game in the beginning of the game. I already tried to scan and repair option, but the problem still persist. Not only that, I tried to restart the game, but nothing changed. This problem happen after the last patch update. Please fix this.zaki0 Jul 1, 2018
Jun 30, 2018 Only able to play one game before error For co-op. Can queue and play one game. When the mission is finished, the results don't display. If you close the results window, the Play game and select mission buttons are greyed out. Game is fine if I close the application and reopen it. Before this issue, I couldn't play any game. I tried the DNS flush, adding to firewall, and launching SC2Switcher.exe. Slightly fixed the problem but now the current issue... Also, this entire mess started after updating to the latest Bnet and SC2 patches. Comp: Mac OS High SierraXoTic1 Jun 30, 2018
Jun 23, 2018 "Download Cache Error" So, i've been having a problem with my starcraft game. Half of the games in custom games are forever loading and of the other half half of those give me the message "There is a problem with the download cache. Please restart the game and try again. It's been going on for a while and it's becoming VERY annoying, please help!!!Roarzanator3 Jun 23, 2018
Jun 19, 2018 Resolution stuck after exiting SC2 When I exit, SC2, the resolution does not revert to my default desktop resolution. laptop: mid-2010 MacBook Pro 15" video card: geforce GT 330m drivers: default (no update on Nvidia site) Hoping for any solutions.Equilibrium0 Jun 19, 2018
Jun 18, 2018 NOVA - stuck on 5/9 in archive MAC NOVA - can't play Flashpoint stuck on 5/9 in archive MACBenImmortal1 Jun 18, 2018
Jun 17, 2018 Mac: when alt+tab; gamma reset to default Whenever I alt+tab, the gamma is reset to default (even though in the menu it is correctly displayed) and I have to manually adjust it again after alt+tabing back. This problem has been present for several years. My Mac / Sc2 is up-to-date, I've scan&repair my game; nothing solved my problem. I hope a dear nerd can help me with that, thx!! MacBook Pro, Retina, 13-inch, Late 2013 Intel Core i5 2.4 GHz 8 GB 1600 mhz ddr3 intel iris 1536 mbDespisedIcon2 Jun 17, 2018
Jun 5, 2018 64-bit support? Starting with High Sierra 10.13.4 we are being warned about 32-bit apps not "being optimized" for our Macs. Apple will presumable drop support for non-64-bit applications at some point. Does Blizzard have plans to update Starcraft and Starcraft II?Dis4 Jun 5, 2018
May 24, 2018 Mouse Lag when holding down Keys. Need help! This just started happening recently. Might of been with new macOS Sierra update. When I hold down a key on my keyboard like "z" to make Zerglings, my mouse lags ridiculously. It "stutter-steps" when I try moving it. I don't get why this just started happening. Never had a problem with it before. Any ideas what could be happening? It's making it impossible to queue up move commands. Only happens in Starcraft. Specs: macOS Sierra ver. 10.12 MacBook Air (13-inch, Early 2015) 2.2 GHz Intel Core i7 8 GB 1600 MHz DDR3 Intel HD Graphics 6000 1536 MB Mouse: Razor Taipan Driver: Razor Synapse 1.59.1 (Latest)Illephant13 May 24, 2018
May 18, 2018 Editor crashing when trying to browse models Everything is up to date, then this starting happening.MOTHER9 May 18, 2018
May 13, 2018 Performance drop in High Sierra Hi guys, Previously ran SC2 on maxed out settings on 1650x1050 resolution on my 15" macbook pro with radeon 560 on Sierra. Since updating to High Sierra, I have to drop it to medium settings before it's even playable. I'm using openGL 2.1 but I've tried openGL 4.1 beta and metal beta as well with no luck.TMA26 May 13, 2018