Mac Technical Support

May 11, 2015 Login Error Hi, im using mac and i can't login sc2 lotv. when i type my email + password in game it sends me a message : "Game client version mismatch with selected region the currently selected region may not be updated to the latest version,and you will have to wait until maintenance on this region is complete. You may be able to continue playing if you change back to the region which you last updated the game." I already tried to switch between the regions but i keep getting this message. Please help me, any help will be appreciated !SlammerEdge4 May 11, 2015
May 7, 2015 Network Spikes / Stalls Back I am playing on a mac, and ever since yesterday [April 6,2015] I have been getting lots of stalls and network spikes. This has been causing my games to be very laggy. This was fixed for a while but now it suddenly came back.LinGKinG13 May 7, 2015
Jul 11, 2015 [Bug]Abnormal brightness in Ice Cliffs map It's a bug only appears in the map Ice Cliffs, the new 3v3 map. I don't know how to make a screenshot during a game, so I can only describe it as this: Region without shadow, looks very dazzling. Too bright to see a clear view of landscape, not to mention any instruction lines or signals. The effect also makes eyes quite uncomfortable. Region beneath shadow, looks quite right. I found this problem on my Macbook Pro Retina 2013 15' with Geforce GT 750M, OS X 10.10.3. Anybody has the same problem?xiaoxiaoxiao4 Jul 11, 2015
May 2, 2015 Stuttering Mouse Cursor on MAC LotV anyone else? iMac 2010 10.10CabernetSauv2 May 2, 2015
May 2, 2015 Login Error When i try to login i get the message "game client version mismatch with selected region" I tried to relogin and restart my computer several times and it does nothing. I'm using mac, please help me as soon as possible because i want to play the game already. Thanks for helpers !!SlammerEdge1 May 2, 2015
Apr 29, 2015 Starcraft II - Slow! Hi I wanted to try this game but it is slooooooow. Just installed it... on first launch stalls for like 5-10 minutes (i'm looking at the Starcraft splash screen with the occasional "loading" text flashing)....then it disconnects. On the second launch it is again slow but does launch successfully. Then I look around the menus. Sluggish. Then I go to tutorial after creating a character. The progress bar is stuck at 35% roughly. I wait for a while, maybe 5 minutes. Then.. FORCE QUIT - STARCRAFT II. I do not think I will try this much more if this is usual for this game. I'm on a 2014 mac mini running Yosemite. I play most of your other games. Just curious if this one will be fun to play.Varick2 Apr 29, 2015
Apr 27, 2015 Mac Crashing I got star craft 2 a yesterday and my game always crashes near the end of the match when I am playing heart of the swarm which my friend owns but when I play starter edition by myself it never crashes. I it being kind of annoying and I put my graphics down to low and I know it is probably not my computer because my computer is a brand new Mac OS X retina. Can someone help please.Terradevil1 Apr 27, 2015
Apr 26, 2015 Mac Issue with Lag This is a brand new issue that I just experienced at 10:00 pm eastern time, it does not happen in every game but in a large percentage there is significant lag spikes. The lag spikes are only maybe 3 tenths of a second long but are consistent throughout the whole game. I have attempted to adjust graphics, which they are already at the lowest and there seems to be no change. I am running OS X 10.9.5. I never had this issue before today so I am unsure what may be causing it, computer seems to be running fine, via testing playing video content.SereN3 Apr 26, 2015
Apr 24, 2015 What Is "An Unexpected Fatal Error Occured" CODE "2BB531AC-D268-43E6-A5A7-D169255EAF2F" HOW DO I FIX? SO I CAN PLAY AGAIN.holywarrior1 Apr 24, 2015
Apr 17, 2015 Download/Install Issues So I have a macbook air that clearly states that I have almost 21 GB left of space. Star Craft 2 is only 15 GB and it stills says that there is insufficient space. How can I fix this problem?kArAn3 Apr 17, 2015
Apr 17, 2015 Game is unplayable with a MAC So a buddy asked to play this game with him. So I downloaded it and we started to play, after a few minutes in a custom game I get kicked. I thought perhaps it was his internet. Turns out it is my game that is causing the issue. I went into a campaign and sure as !@#$ the game freezes for 10 mins then kicks me out with another fatal error. I can find a million I mean a million fatal error topics but not a single one of them work to fix this issue. I don't want to hear Blizzard tell me the same crap, well it is your computer, it is your internet, because I play WOW just fine and it never kicks me. Can anyone offer some help with this? I am almost to the point of demanding a refund for a non playable game.Chanchan3 Apr 17, 2015
Apr 17, 2015 So much lag -- port issue? Hey guys, Im playing from the midwest, and I have been basically unable to play for about a week now. This is technically not a mac issue, perhaps, even though I am on a mac. It isn't an issue with hardware, and seems to be a network dc. The lookingglass test I ran returns major spikes in virginia and colorado.. any updates on this? Thanks :DBlameGame1 Apr 17, 2015
Apr 12, 2015 Changing Screen Resolution I just got a new 2013 27" iMac for free today due to my old 2009 iMac having tons of issues. I am currently installing SC2 again but I know I am going to run into one issue that I had but forget how to fix. Basically what I want my screen resolution while playing SC2 to mimic the resolution that I set for my desktop. So if I want to scale it to 1280x720 my SC2 will mimic this, mouse cursor and all. I know if I just load it up right now, it is just going to always stay at the native 2560x1440. The reason I want to change this is because it helps with my mouse movement and improves my micro. Any help? ThanksKingYimmy2 Apr 12, 2015
Apr 10, 2015 Blizzard App Problem. My blizzard launcher app won't close or force to quit. Anyone else have this problem?KickingAss2 Apr 10, 2015
Apr 5, 2015 Mouse not being confined to application I usually try to play sc2 on windowed fullscreen since i can tab out when i want to look at something. Normally this works fine, but the only thing is the confine to application option doesn't work correctly so if i have another monitor plugged in the mouse moves to there so i can't scroll right when i'm playing. i've tried playing around with the confine mouse cursor setting with no results. i'd like to be able to have a text document or something else up on my other screen when i'm playing but as of right now i can't and i'm forced to play fullscreen if i have my monitor plugged in. if a blue or anyone else knows a fix for this i'd really appreciate itDrQton15 Apr 5, 2015
Apr 4, 2015 Double click instead of single click Hi, when I play and try to select a single unit with a single click, all my units of the selected type are selected inside the screen. Does anyone else is having this issue ? Does anyone know a workaround? I'm using: macbook pro 13 2011 i5 2.3 8 GB ram yosemite 10.10.2 Razer DeathAdder 3GCrackerBlue3 Apr 4, 2015
Apr 3, 2015 4/2 - Error 2 and Authentication Errors [Update: The login issues affecting users should now be resolved. Thank you for your patience! -------------------------------------------------- We are currently aware of login issues affecting all games in the North American region. Our technicians are aware and working on a resolution. To help keep information consolidated, we'll be providing updates in this forum thread as well as on our @BlizzardCS Twitter account. Apologies for the frustration and we hope to have it resolved soon!Glaxigrav0 Apr 3, 2015
Mar 31, 2015 Custom overlay Hey all, just a quick question, You know how in streams, players in teams have a custom overlay? I was wondering if !@#$ possible to somehow install one to your client, so you can use a custom overlay simply when laddering or playing custom games. Regards, Impact.Impact1 Mar 31, 2015
Mar 31, 2015 Mouse issue When I play SCII, my pointer changes from the normal SCII pointer to my default pointer. It changes back and forth. If I click on a building or a unit, it goes to the normal SCII pointer, if I click on the ground it changes to my normal pointer. EDIT: It seems to change back and forth whenever it damn well pleases. >.< It's annoying and I am clueless about how to make it so that I can keep the SCII pointer all of the time.cDgGumdrop1 Mar 31, 2015
Mar 30, 2015 Installation is damaged I went to play SC2 last night after not playing for 6 months+. Waited for the update to finish, then clicked play & all I got was an error popup saying "Your StarCraft II installation is damaged." Tried restarting. Tried scan & repair. Tried deleting the mfil/tfil files & running repair as mentioned in another thread. Deleted the updates & battle.net folders & ran repair. Running Yosemite 10.10.2. D3 & WoW run with no issues.Mora1 Mar 30, 2015
Mar 27, 2015 Beginner computer builder So I'm trying to build this new computer so I can play StarCraft 2 Hearth of the Swarm on a better quality. this is the components that I'm tying to put together. The motherboard is MSI ATX DDR3 2133 Motherboard 970 GAMING btw. here is the rest: http://imgur.com/uQquCbC I don't know whether the power supply should be 430 watts or 500 watts. Help me LadsEmp1 Mar 27, 2015
Mar 27, 2015 Battle.net client forces dedicated graphics I find that when I have the battle.net client in the background, my macbook pro 2014 uses the 750m instead of the integrated graphics, which should handle any flash in the client fine. This decreases battery performance, any fix or anything?Mugy1 Mar 27, 2015
Mar 27, 2015 Patching doesn't work after u changed region I am from Brazil and bought the digital version of the game. To my unfortunate surprise, the game came with a very lame portuguese translation which totally drove me crazy. After struggling with technical support for days and having to wait on the phone for 1h30 at one day, they managed to change my region to North America so now I have the game in english. Since then, everything works flawlessly except the patches. The automatic patches never work to me. It always opens the popup saying that there is a new patch, but everything is in spanish (deafult language for Latin America), even though my client is in english. I used to do a workaround of this problem by downloading the standalone "offline" patch in english from Battle.net, but since the latest patch (1.1.3), this is not working either. Here is what is happening: 1) When I open SC2.app (english version) on my Mac I get this: "Esta actualización requiere la versión "Español Latinoamericano" de este software. Ahora está instalada la versión "Inglés (EEUU)"." 2)When I try to apply the standalone patch (SC2-1.1.3-enUS-patch.app), I get: "This update does not need to be applied." I have already tried the Repair tool but it didn't solve the problem. There is something weird about my account because it seems that I have two regions. The same problem happened with my SC2 client on my PC, but I manage to solve that problem by deleting the "variables.txt" file under the user/Documents/Starcraft 2/ and then applying the standalone patch. I tried doing the same trick on my Mac but there is not a "variables.txt" file on my Mac. I already contact the technical support by email but they take ages to reply and then almost always give you a generic answer that doesn't help with anything. HELP ME PLEASE! Knivesout4 Mar 27, 2015
Mar 26, 2015 Play button inactive suddenly Hi all, well I'm at a loss. Starting yesterday I noticed when I launched the battle.net application on my MacBook Pro it connects enough to show me online in the upper right hand corner, but the PLAY button is grayed out. I have been playing SC Wings of Liberty again (this go round) for several months with no problems. I don't have Heart of the Swarm. I ran a repair and nothing was found. I have already deleted the application and reinstalled with no change. OS updated a few days before, and maybe starcraft has had a patch update in the past few days too? One strange thing, I originally downloaded enough to start playing. I only play against AI really, never campaign. Suddenly, it says I need to download about 10 gigs more in the progress bar at the bottom! Suddenly I need to download 10 gigs more to launch a game I've been playing forever?? I think not. OS X Yosemite 10.10.2 Starcraft patch notes 2.1.9Brisotope0 Mar 26, 2015
Mar 7, 2015 Extreme lag after minimizing Sometimes when I minimize Starcraft 2 into a window the game starts to lag very hard, it takes 3-8 seconds to react to my actions (such as hitting the pause button and having to wait a few seconds for it to actually pause the game) there is also a huge framerate drop. It seems to be random in terms of when it lags on minimizations but it seems that after long games it has a higher tendency to occur. The only way I've figured out to fix it is by quitting the game, either by force quitting if the lag is just too much to handle, or quitting by menu. A characteristic Right when it quits it also seems like it stops lagging 1second before the game window disappears.Fedas2 Mar 7, 2015
Mar 3, 2015 Random Crashes on MAC OS X Mavericks My SC2 HoTS Crashes frequently on random principle. The problem is from the beginning - before about 6 months. I've been sent a lots of reports, but the situation is the same ... What can i do in my case ?!VooDoo0 Mar 3, 2015
Feb 21, 2015 Request for SC1 patch on Yosemite Who else is hoping Blizzard puts out a patch so that we can play the original Starcraft missions again? I grew up playing this game and would like to play through Starcraft and Brood Wars again before Legacy of the Void comes out for SC2. I still have my old CD's and would have loved to take advantage over the holidays to play, but running 10.10.1 it's just not possible. Even went on to the store to try to buy a new copy, but no dice. C'mon, Blizzard - give the fans a chance to relive this!ROOK4 Feb 21, 2015
Feb 21, 2015 unplayable In OSX...250-300 fps in windows The title says it all. On my windows partition i get close to 300 fps on low graphics with ultra textures. I recently deleted my windows partition and now when I try to play sc on my macbook in OSX I get 40 fps at the beginning of the game, and it drops shortly after. Im running the game on a late 2013 15" macbook pro with retina Is the game just that poorly optimized for OSX? Specs 16GB of 1600MHz DDR3L onboard memory NVIDIA GeForce GT 750M 512GB SSD 2.3GHz quad-core Intel Core i7 processor (Turbo Boost up to 3.5GHz) with 6MB shared L3 cachesynapse3 Feb 21, 2015
Feb 14, 2015 Can't click on units and structures This happened to me while watching a replay and today at the beginning of an unranked game.Innocence2 Feb 14, 2015
Feb 12, 2015 some suggestions about the group control I have play the SC2 for over two years, and I know how much difficulty it will be for a new player. I have some suggestions for modifing the group control setting, and I think if the designers accept it, more multi track attacking(MTA)will appear on the ladder. For example, When I choose some units as group1, sometimes I need it to be separated into 2 groups or 3groups for MTA. Then I need to add 2 more number as group 2 and 3. When I multi attack,I double click 2 or 3, the camera will fall on 2 or 3,and thats fine. however, When I double click 1, the camera may fall on 1 or 2 or3. and that's because the units belong to 2 or 3 may also belong to 1. and this brings a lot uncertainty to the fast precise control in the game. I think things will change better if we can add one alternative function setting: units can only be added to only one group. for example , if I want to separate all my units into 2 groups for attacking. first I press F1 to select all my units as group 1, then I choose some units of the whole army as group 2. according to the law I listed above, those units which chose as group 2 will not belong to group 1 anymore, so I can efficiently muti attack without worrying my camera swifting mistake. this method is also very easy to apply, especially for advanced ladder game. moreover, this function can also amplify the multi attack. for example, When I finish my first multi attack, each group have not much army left and I need to resetting my next mta. and this time I want use banshees as one single units and the left infantry and tank as another group. all I need to do is press F1 as group 1 and choose all the banshees as group 2 so the 2 group wont be correlated. if I conduct 3 or more multi attacking, this function will show greater convenience. based on most players have adapted to the current group setting, I suggest this function can be add as one alternative function, so some mta favorite lover would choose to apply in the battle. Because my fitst language is not English, I am not sure if my suggestion is understandable, if so, I hope the game designer take a consideration on my suggestion. thankyou I love SC2 :)QuAsaR0 Feb 12, 2015
Feb 5, 2015 Please help! Can't Play 1v1's! Hello everyone, I am playing on a Mid 2011 iMac and after a recent update for some reason whenever I start searching for a 1v1 I get an error that says: CLIENTSIDECACHE_READ_BAD_HASH I have absolutely no idea what this means and what could be causing it. I've tried restarting my computer and reinstalling the game but it doesn't seem to help at all. However I didn't wait for the game to completely reinstall before I tried it again but I don't know if that would make a difference. If anyone has a solution I would really appreciate help. Also I do not get the error and am able to play when I do training but I still get the error when doing VS AI. However I do not get the error for 2v2's or FFA's but I do get it for 1v1's, 3v3's and 4v4's. Sorry if this post is kinda incoherent I don't have much experience with forum stuff.ArmorOfGlory5 Feb 5, 2015
Feb 1, 2015 SCII Bank Files So I recently just purchased a new Mac today and the first thing of course I tried to install was SCII. After installing and patching I went to put my old Bank Files from my old laptop (A PC) to the new Mac. When I opened up the SCII Folder, there was no Account or Bank folder in which to put them. Any help on getting my bank files back in?ReVeRTx2 Feb 1, 2015
Jan 25, 2015 StarCraft II Quit Unexpectedly SC2 is consistently crashing after 13-15mins of game play. My Mac Mini was just tested by apple & re-imaged with Yosemite. No other apps loaded. Problem details says Exception Type: EXC_CRASH (SIGABRT) And Application Specific Info: (477) stack overflow Any help would be great!GlowingGhost1 Jan 25, 2015
Jan 24, 2015 Hello, I've been noticing issues with my game I don't know if it's been my mac book but it has made the game unplayable at times. So heres basically what happens. In the middle of nowhere in the game my computer just bugs and sc2 drops to 0 fps and I can no longer do anything.IIIIIIIIIIII2 Jan 24, 2015
Jan 23, 2015 Unplayably Low Framerate for Heart of the Swarm on Yosemite I did a full install of the latest patch of Heart of the Swarm three days ago, and although the menus and cinematics play fine, as soon as the first campaign mission begins the framerate is stuck at 5fps or below, even at the lowest graphics settings for everything. I have the following setup: Mid 2009 13" MacBook Pro 2.26 GHz Intel Core 2 Duo 4 GB RAM Nvidia GeForce 9400m 256 MB graphics card OS X 10.10.1 (Yosemite) I realize that I'm at or near the very minimum for system requirements, but I would expect that I should still be getting playable (20-30 fps) framerates in an uncluttered campaign mission on the lowest settings. Anyone have any idea what could be going on?Andrew0 Jan 23, 2015
Jan 22, 2015 Starcraft 2 icon briefly appears then is gone Battle.net launches and icon appears on mac dock Starcraft 2 icon briefly appears on mac dock then disappears. Then Battle.net continues to run but Starcraft is no where to be found. Macbook Pro Yosemite 10.10.1 16 g 1600 MHz DDR3 2.3 GHz Core i7 Thanks!snookylarson0 Jan 22, 2015
Jan 17, 2015 Unable to download 3v3 and 4v4 Maps I had no problem downloading the 2v2 maps, but when I try to download the 3v3 and 4v4 maps I get an error message. The message reads something like failed to download maps try again later. I have tried several times but same message.FroZeN13 Jan 17, 2015
Jan 15, 2015 Unable to play SC2 at all PLEASE HELP!!!!! im getting a "Unable to run StarCraft II. Required files are missing. Please reinstall StarCraft II." on my Mac any ideas what could be happening. this is my mac specs. do i need to update to yosemite? Processor 2.7 GHz Intel Core i5 Memory 8 GB 1600 MHz DDR3 Graphics Intel Iris Pro 1536 MB Software OS X 10.9.5 (13F34)JBoogie0 Jan 15, 2015
Jan 14, 2015 Unable to run Starcraft II "Unable to run Starcraft II. Required files are missing. Please reinstall Starcraft II." This problem randomly occurred a few days ago, I was usually just able to run SC2 no problem but then this happened? I used the repair option twice, one before and one after reinstalling yet nothing happened. I tried all the fixes but nothing worked?Signet6 Jan 14, 2015
Jan 13, 2015 Player Handles on Mac Hi, Can anyone tell/guide me on how to find player handles on mac client? (Ie: 1-S2-1-123456) Thanks.Pride0 Jan 13, 2015
Jan 12, 2015 Cant install on mid 2012 MacBook Pro Used to play Starcraft 2/heart of the swarm on my computer all the time, went to reinstall but the installation bar offers no speed or percentage information and it doesn't install beyond a very thin sliver at the start. Download speed is at 20mbps, ethernet connection... I've been through various troubleshooting suggestions and I'm yet to find a solution. Anyone have any tips? -cheersCptCrunch0 Jan 12, 2015
Jan 9, 2015 Screen Scroll not working. ive never had any problems with this before but now i cant seem to find a way to fix this. my mouse screen scroll isnt working. when i put my cursor on the borders, the camera doesnt move. only way i can move the screen is if i click the map or select a unit and move command on the borders. this makes the game unplayable for me. ive gone thru the in game settings. made sure that mouse screen scroll was enabled. it is. ive restarted the game. nothing. restarted computer. nothing. i dont know what to do. this !@#$ing sucks. im running on a late 2011 macbook pro 15inch with most current OS update. plz help me blizzard.illephant2 Jan 9, 2015
Jan 9, 2015 Mouse and Graphical Errors? Whenever I'm in a game I always get an error where my mouse cursor and controls stop being responsive. When I would click, the game would think im holding the left mouse to group select. And when it comes to hotkeys they just do not respond properly. Whenever this happens i notice that some textures turn into a large polygon of bright colors and tend to grow or just stay there. The only way i fix these error is by exiting the game and Starcraft 2 itself. If anyone else is having or has had the same problem, please tell me or help. Mouse: Razer Taipan Keyboard: Razer Blackwidow Ult Stealth Model Name: iMac Model Identifier: iMac11,3 Processor Name: Intel Core i3 Processor Speed: 3.2 GHz Number of Processors: 1 Total Number of Cores: 2 L2 Cache (per Core): 256 KB L3 Cache: 4 MB Memory: 4 GB Processor Interconnect Speed: 5.86 GT/s Boot ROM Version: IM112.0057.B00 SMC Version (system): 1.59f2 Serial Number (system): W80416QVDB6 Hardware UUID: 02D0A802-2146-54E3-9DD0-43FEEDA674CD ATI Radeon HD 5670 512 MBCupOfCyanide0 Jan 9, 2015
Jan 6, 2015 Installing battle net and starcraft 2 problem My school gave us some macbook air laptops and their heavily restricted so i cant download starcraft 2 or battle net without administrator permission, because its making changes. is their anyway i can get past this? or at least get the files after the installation? if not then thanks for telling me.CivilProtect0 Jan 6, 2015
Jan 6, 2015 [Battle.net app not working properly] Hi, i'm trying to install Starcraft II in my Macbook Pro retina, wich runs Yosemite, but the battle.net app is behaving very strange. By the time the installation reached Optimal, I clicked to play. But the game failed to start in any mode. So I exited the game, and after that, the app keeps showing "Waiting for another installation or update..." and its stuck there. I tried reinstalling the app, deleting the folder of the app, but nothing seems to solve the problem. Could anyone help me with this issue?DioPerdona3 Jan 6, 2015
Jan 6, 2015 Heart of the Swarm fps issue I used to run StarCraft II: Wings of Liberty with decent setting and getting between 60-100 fps, now that I got HOTS the performance has drop drastically! I'm getting between 20-30 fps with the same settings I used in WOL. Is any one else having the same problems? I have the retina 15" Macbook Pro: Processor 2.3 GHz Intel Core i7 Memory 8 GB 1600 MHz DDR3 Graphics Intel HD Graphics 4000 512 MB Software OS X 10.8.2Andres22 Jan 6, 2015
Jan 5, 2015 Countdown stuck on "Game Ready" So I've been dealing with that issue for a while now; I am using an iMac 27" late 2012 with 16GBs of ram. I am able to play just fine on the North American server, but whenever I want to play on the European server, I am not able to launch either a ladder (ranked or unranked) game, nor a custom game. When I try a ladder game, the countdown comes up and it's stays there until it times out and when I try a custom game, it's stuck on "Entering lobby". I know the problem is not with the actual network, since I tried with a PC laptop and it works just fine. I also tried reinstalling SC2, changing the DNS to 8.8.8.8 and 8.8.4.4. I tried both my LAN and WiFi connection also. Also, it used to work just fine like 4 months back. And please don't start a PC vs Mac debate. Any help would be greatly appreciated.zotrik0 Jan 5, 2015
Dec 31, 2014 OSX Yosemite Slow down internet for SCII Hello, I am creating this new topic because I couldn't find any talking about the issue I have. I upgraded recently to Yosemite and Starcraft is working perfectly expect that I just have INSANE LAGS. For some reason my internet connection seems to work perfectly when I am web surfing or streaming HD videos Online. But as soon as I play starcraft the connection becomes super slow. I have little snitch and I can see that when I look at an HD video my download rate is around 600kbps/s whereas when I play starcraft it varies between 0,8 kbps and 1,30 kbps!!! Of course I am playing without any network filter from littlesnitch, just looking at the network monitor. I tried the different solutions about wifi know wifi issues from Yosemite, but doesn't change anything. and anyway my internet is super fast on web surfing. So if Someone have a solution or the same issue PLEASE SHARE ! My macbook: OSX Yosemite V 10,10,1 Macbook Pro (Retina, 15-inch, Early 2013) Processor 2,8 GHz Intel Core i7 Memory 16GB 1600 MHz DDR3 Graphics NVIDIA GeForce GT 650M 1024MB Thanks a lot for the Replies !! mEthoDmEthoD1 Dec 31, 2014
Dec 30, 2014 Yosemite Has anyone tried to run SC2 on OSX 10.10 yet? I'd like to know before I take the plunge!Headhunter20 Dec 30, 2014
Dec 29, 2014 Cant load starcraft on new macbook pro can't load starcraft wings of liberty on mac book pro 10.9.5 do i need a patch please helpfenrisswolf2 Dec 29, 2014