Bug Report

Feb 3 . .ImpactRange0 Feb 3
Feb 3 GAME HANGs ON QUIT 4.1.4.61545 Patch 4.1.4.61545. The game hangs every time I close it. I waited for it to close but it doesn't close until I kill sc2.exe from task manager. That's happening only recently, probably after last patch. The same problem happens if alt-tab out of the game. When I return the game hangs. That doesn't happen if I haven't played a game - then I can alt-tab as much as I want. But if I played (or started) at least one game the game hangs on alt-tab Windows 7 pro,i7 2600, 3.4GHz, 24 GB RAM, usually more than 7-8 GB is free. Phy GTX680 .NickSoft3 Feb 3
Feb 3 [Bug] UI panel missing in replays https://i.imgur.com/CVhhXT2.jpg Using the Warchest Terran UI ingame, it was default terran in replays now it's missing completely.ImpactRange0 Feb 3
Feb 3 [Bug]Someone deleted the Queen in hotkeys I use custom hotkeys and when I play Coop mode I can no longer find the zerg queen in the coop hotkey section. Someone deleted the unit from the hotkey screen apparently. Fix please, I cant play certain commanders well because of this bug.Ravenion0 Feb 3
Feb 3 Can't play any game mode After playing last week's co-op mutation, I can't play any game mode other than Campaign. When I hover my mouse to start the game button which cannot be clicked, it says that it is not available when initializing game mode. I've tried using the scan and fix and even reinstalled Starcraft 2 but it seems that it's not working. Are there any other way to fix this issue?NightmareYi0 Feb 3
Feb 3 long name bug? https://gyazo.com/fd7b69b34cdf811f390016c3b9736cdf long name bug?Bakemonoda0 Feb 3
Feb 3 Post Replay Void Ray Sound Bug - I am on NA server - After watch some recent replays of classic (KR server) and quit the replay, there is a void ray sound (firing the beam) constantly. - Classic vs Billowy PvP match up to be exact, got from spawningtool > replays. (maybe too much protoss power xd) - Only fix is to close the game and re-open. I have watch replay on NA same server, doesn't seem to happen.Kyzik0 Feb 3
Feb 3 toss units stuck with transparent recall skin I killed a toss expansion while he was recalling to that base. when the base dies while he is recalling all of his unites keep the blue/transparent skin till they die. they look like hallucination. quite confusingCptRetard0 Feb 3
Feb 3 Latest patch for Starcraft 2 Crashing on Mac With the most recent patch, Starcraft 2 crashes on my MacOSX 10.12.6 Built in 2880 x 1800 Retina report ID: 22263129-BFBC-4B4F-B79C-6128042E0749Keysersoze0 Feb 3
Feb 2 HOTKEYS SERIOUS ISSUE I formatted and reinstalled win and therefore besides losing my huge and whole folder of sc2 replays which I regret I also lost my hotkeys. Explanation: * Terran and Swann's starport uses the same hotkey for science vessel + battlecruiser * Terran's starport does not show ravens or vikings. * Stukov CC and barracks show some psi emitter icon on their facilities and when I uproot the buildings the psi emitter is chosen instead. Many more issues with other hotkeys but I can't play like this. I deleted the game, deleted battlenet app, reinstalled everything but none of this worked. I also used the default hotkeys from different profiles and made my own ones. Nothing worked!! I'm a hotkeys player. I can't play with mouse, and I also tried changing languages eng-spa for instance. No luck either. Can SOMEONE PLEASE DO SOMETHING? This is horrible! Thanks!Daegoth0 Feb 2
Feb 2 Warchest disappeared (EU servers) I don't know if this happen in others servers too, but in my acount (from the EU servers) the warchest is disappeared. What happen?Zarxiel0 Feb 2
Feb 2 [Co-op] Place Holder in description It's not a bug or a big problem, but the Repair Drones of Nova's Ravens still have [PH] in the description. https://imgur.com/a/MR1n4Syltom0 Feb 2
Feb 2 Mulitplayer and Heart of Swarm Bug Hello, Heart of Swarm Episode 2 at the last level The Recoking on Normal Campgain has character problem's. I was also playing multi player. 3vs1 couldn't log into it I have 1 natch left. Walter ChowLewtHo0 Feb 2
Feb 2 [BUG]: HT can feedback orbit control now I can't stop laughing lolGalaxies0 Feb 2
Feb 2 Community button on site broken. https://starcraft2.com/en-us/ That community button specifically. You can't navigate to the forums from the main SC2 page, you have to use a search engine or have the actual URL typed in. Just thought I'd let you guys know. It's been broken all day.Vindicare2 Feb 2
Feb 2 Bug - Co-Op Zergling Death Animation Recently Upon playing co-op missions as Zerg Commanders, I noticed that at random points when a zergling dies it will not use the proper animation. Instead it will use the animation that a hologram zergling uses upon death like the ones on the co-op mission "Malwarfare." As for reproducing this bug, I am unsure of what is causing it or when it begins to happen in my games.Roniker0 Feb 2
Feb 2 Raven Hotkeys resetting on login and in games Every time I log in, I get a warning that my hotkeys have unbound keys, and I'm asked if I want to resolve them. Each time the only hotkey that appears to be changing is the raven hotkeys. I'm using q for the inference matrix, w for repair drone, and e for anti armor missile. When I log in my hotkey for interface matrix switches to w, and the repair drone key is removed. This occurs on every login, and I'm forced to manually change it. When I start a game, the same thing occurs, and I have to rebind the raven keys again. This seems to stop bugging after the first game, but repeats on each login.Chimera0 Feb 2
Feb 2 War chest experience not accruing Protoss war chest is active and shows as owned, but experience is no longer being earned. I can click into my war chest and see all the tiers I've earned, but after a co-op match I was playing, I hit tier 10 and it stopped at that amount exactly and didn't add any of the "overflow" experience to the next tier (i.e. I should've gotten around 5,000 experience added into tier 11 but it shows me having exactly zero earned towards it although tier 10 was unlocked when it happened). I noticed this a couple weeks ago and just assumed it was a temporary issue, but after playing another co-op match tonight, the same thing happens. No experience being added into tier 11 even though I'm playing a qualifying match and the war chest event is still active. Is there any way I can get experience going back towards the tiers? Every day that goes by and every game I play, I'm technically losing experience I would've had. If the event ends before this is resolved and I'm no longer able to earn experience towards unlocking the tiers even though I should be able to AND have already paid for, I will be severely disappointed, I must admit. Any help anybody can provide would be greatly appreciated. Apologies if it's a rookie mistake on my part somehow although all I've done is played the game :) Thanks again.JRockUT2 Feb 2
Feb 2 Lost all achievements Good evening. I lost all my games and all my achievements. What do I do?Darkspy0 Feb 2
Feb 1 Unable to open saved game After I've started the game client and have been playing the campaign for a while, loading saves starts to fail. I try to load a recent save, and the game says, "Unable to open saved game." If I exit the campaign, go to the main menu, and enter the campaign again, new save games work; I can load them. I still cannot load the save games that were failing before. People have been reporting this and similar problems since mid-2017, and the last post linked below includes detailed repro steps. That this issue hasn't been fixed or at least acknowledged as a known issue is unacceptable. https://us.battle.net/forums/en/sc2/topic/20756955518#post-1 https://us.battle.net/forums/en/sc2/topic/20758206238#post-1 https://eu.battle.net/forums/en/sc2/topic/17617152702#post-1Novar0 Feb 1
Feb 1 Graphic display Issue I have the Dell Inspiron 15 5000/5576 and I noticed that the graphics panel in options still displays the incorrect GPU currently in use....it shows the R7 as a detected graphics... Also...I have the RX560 with 4GB of VRAM ...and I am running the game on extreme.... is it normal for the options menu to display a red error warning about not having enough resources to do intense graphics? link to AMD site with posts.....related to graphics error...display. https://community.amd.com/message/2844290#comment-2844290agenthunk0 Feb 1
Jan 31 Editor Malfunction I purchased SC 2 a while ago, while it was just wings of liberty since. Then ive come back periodically to play the campaigns and play co-op as well as competitive with my friends. Now its telling me I have to make another purchase to unlock the editor nd that I'm a free user. I bought this game 3 times for myself my father and my friend so I'm definitely not playing this game for free. Pls help I love the editor and I would like to play my own maps.GUPPY1 Jan 31
Jan 31 Terran Marines.......same or nah? Terran Button (A) & marines picture are blarh.SFYT1 Jan 31
Jan 31 Tab Order, Unit Selection Area Visibility I will submit an attachment with this bug report. 1. Tab Selection Criteria and Order – Burrowed Units, New Units - 1.1 Bug 1 - Burrowed Units have a separate Tab requirement when all other units and buildings in Starcraft are selected by the unit or building type. Burrowed Units should be on the same tab as units that are not burrowed. Control-click should allow you to pick the unit type, not just burrowed units, or unburrowed units. 1.2 Bug 2 - Burrowed Queen is given higher tab selection priority then unburrowed Queen. The Unburrowed Queen should have higher priority. Every other burrowed unit is given secondary priority to the unburrowed unit. The inject larvae, creep tumor, and heal commands should be available to a selection with multiple queens including a burrowed one. 1.3 Bug 3 - The attack command is available for a selection containing the burrowed queen. If the burrowed queen is selected alone, the attack command is not available. The other universal army commands (Move, Halt, Stop, Patrol) are not available by hotkey or on the command card for a selection containing the burrowed queen, and should be if the attack command is available. 1.4 Bug 4 - The "Drop Overlord" with Ventral Sacs upgrade is a different unit then the regular overlord, and should be selectable by a separate tab and be grabbed by a control-click command within the army selection. 2. Unit Selection Area Visibility - 2.1 Bug 5 - Units that have different commands available to them and those that require a separate tab to get to their abilities should be identifiable in the Unit Selection Area in the bottom middle of the screen. 2.2 Bug 5.1 - Burrowed units (especially, in that you have to tab through a burrowed unit currently to get to the unit you want to command) should be differentiable from units that are not burrowed in the Unit Display Area. Currently, you cannot tell the difference between burrowed units and normal units in the display area. 2.2 Bug 5.2 - The Drop Overlord should be visibly differentiable from the regular overlord. Currently you cannot tell the difference between the two in the Display Area. 2.3 Bug 5.3 - The following other units I've noticed have different commands available to them and should be differentiable from their other counterparts in the Unit Display area. 5.3.1 Overseer in Oversight Mode immobile should be differentiable from Overseer 5.3.2 Observer in Oversight Mode immobile should be differentiable from Observer 5.3.3 Widow Mine in Active mode is immobile and armed and should be differentiable from an inactive Widow mine. 3 Burrow Command Global and Burrow Command Specific - Bug 6 - The Burrow and Unburrow commands are universal across all zerg units except the lurker and Swarmhost, which is possibly (likely) preferred, especially the way it is organized now with the multiple tabs to get to the swarmhost. Ordering the Lurker or the Swarmhost to unburrow will not affect the other units. The Burrow Command Specific looks identical to the Burrow Command Global on the command card. They should be identifiable as separate commands on the command card by a different graphic or color, to prevent undesirable unburrow or burrow events.Attachment: The attachment submitted with this bug report on a separate email has a screenshot of a selection of Zerg units, one of each unit with different Tab selection criteria and different command card abilities within the unit selection. A. Burrowed Queen - Tab B. Queen - Tab C. Viper - Tab D. Infestor -Tab E. Burrowed Infestor - Tab F. Ravager - Tab G. Burrowed Ravager - Tab H. Lurker - Tab I. Burrowed - Lurker - Tab J. Ultralisk - Tab K. Burrowed Ultralisk - Tab L. Swarm Host - Tab M. Burrowed Swarm Host - Tab N. Corruptor - Tab O. Baneling - Tab P. Burrowed Baneling - Tab Q. Roach - Tab R. Burrowed Roach - Tab S. Broodlord – Tab T. Overseer in Oversight Mode – Leftmost Overseer U. Overseer – Tab V. Droplord - NOT A TAB?! - Leftmost Overlord. W. Overlord - Tab X. Hydralisk - Tab Y. Burrowed Hydralisk - Tab Z. Zergling - Tab a. Burrowed Zergling - TabMrMojoRisin0 Jan 31
Jan 31 2 NA players getting placed on Singapore Even with set server me (west coast) and my buddy (central) are getting placed on Singapore. Been like this on and off for a few weeks.LaughNgamez1 Jan 31
Jan 30 Temporal Field : only 1 field instead of 3 Playing the LotV campaign again. The "Temporal Field" ability of the solar core did only spawn 1 temporal field every time i used it. Happened multiple times on the "Brothers in Army" mission.Zhadoom9 Jan 30
Jan 30 Can't reconnect to a multiplayer game Can't reconnect after a brief disconnection ever since the patch after Blizzcon. I lose all my games because of this, this happens to all of my friends too.Kanga2 Jan 30
Jan 30 Hotkey menu still shows pre patch hotkeys https://imgur.com/a/17maj As the title says. The new patch is live, but you can't set the hotkeys of new abilities (the Screenshot still shows the repair drone) in the normal game menu yet. You have to either do it during a game, or load a replay of the current patch and do it there. And then you get hotkey warnings... And TBH, the hotkey menu we have right now is annoying to deal with. Sure, it works, but it is far from user friendly. It would be awesome if Blizzard found the time to give us separate tabs, and depending on which mode we are currently playing, the corresponding tab is used automatically. 1 tab for co-op, which after clicking splits into a tab for each commander 1 tab for Multiplayer, which then splits into T/Z/P. 1 tab for campaign, which then splits into WoL/HotS/LotV 1 Tab for Arcade. While its not viable to give a tab for each arcade map, let the user specify for which arcade map he wants to use special hotkeys for Now, the "real" problem with our current hotkey menu is that we cannot set the hotkeys without being in the game mode we want to set the hotkeys for. If i wanted to set my Han & Horner hotkeys, i need to go into a co-op game, create a special H&H profile, set all the hotkeys ingame and only then can i start playing. And then i need to be super careful to always switch profiles before playing a new game mode (or even a different commander in this case!), be careful that i dont accidentally overwrite this profile, and also keep a back up file of all my profiles and once a new patch comes that changes a few things i have to do it all again. This is annoying. TL;DR: current hotkey menu bugged, can't set hotkeys for the new abilities. Also, give proper hotkeymenu which is split into co-op(->commanders) multiplayer(->T/Z/P) campaign(-> WoL/HotS/LotV) arcade (-> Maps chosen by user)so that we can set our hotkeys for everything without having to go into a game first and without the fear of accidentally ruining our hotkey profile because we forgot to switch to our arcade profile before playing a game of desert strike.OMGiLoveNova0 Jan 30
Jan 30 basico sin poder jugar expansiones. no puedo juegar star craft2 con las expasiones que habias comprado solo me deja jugar la primera parte del juego.zion0 Jan 30
Jan 29 (Devoted Soul) Achievment unlocked by bug Hi, Today after finishing a 1v1 game I got the achievment (Devoted Soul) For buing Diablo 3 Reaper Of Souls collectors edition. I didn't buy it, I dont have any other unlocks neither in d3, hearthsstone or overwatch. I dont mind having the portraits unlock't, but I hope I dont get charged any money for this. ps. the portraits are realy awsome.Edvuxas1 Jan 29
Jan 29 Achievement bug I finished Temple of Unification without any Celestial Locks being taken but I still didn't get the achievement. The achievement's name is Locked Down TightClissicE0 Jan 29
Jan 29 Stuck at Level 45 Experience. I have been trying to unlock Lvl 50 portraits for all races playing 2v2 AI and Coop. Once I hit lvl 45 it just resets back to lvl 45, no matter how much experience I keep gaining it will NOT go past lvl 45. Is there something I am missing, do I need to be playing some other form of game, is there an experience per day/week cap? TIA!Nanology2 Jan 29
Jan 29 Invisible Broodlords I was playing a TP v PZ and at the end of the game I was losing to broodlings. I could not find the broodlords with my vikings. I scanned 3 times before the end of the game looking for them, only to see that they were invisible. Only their HP bars were visible in the mess of enemy units. Screenshot below. https://imgur.com/tVw2AEZDoS2 Jan 29
Jan 29 Simple Bug in UI Communications Tab When a whisper with someone has been initiated I must right click twice on the top of the bar to bring up the "leave all whispers" option. I am rather confident is not my mouse since I have not experienced this "ghosting" in any other situation. It usually happens if I left click on the heading the attempt to right click. Also if I have an open whisper, if I right click a friend in the communications window it will bring up the "Leave whispers" panel instead of the "navigate friend options" panelIplayasax0 Jan 29
Jan 29 Ladder Replays missing Hello there, I'm not sure if I'm posting in the appropriate Section, so please let me know if it's wrong and where the right place to post this is. I have quite a troublesome problem which is that replays of my ladder games since the newest patch have all never been saved and are missing completely. The ladder games that I have played 4 days from this post all show up properly on my match history as depicted in this screenshot: https://puu.sh/zcdWx/dac9e53322.pngHowever upon taking a look at the replays tab as well as in the actual replays folder, they all seem to be nonexistant (Date of this post is 29.1 so -4 days would be 25.1): https://puu.sh/zcdWx/dac9e53322.pngI have looked around to see if this happened to other people too, but found no similar post.NoWaifuNoLyf0 Jan 29
Jan 29 achievement bug with flawless victory? Hi i would like to know if anyone is experiencing this as well, as i completed the map certain that alarak wasn't even pushed back once but i did not obtain the mastery achievement. Just to be sure i re-did the map on hard twice still nothing, can anyone tell me if its bugged or i've missed something in order for me to acquire the achievement "Flawless Victory".Soji7 Jan 29
Jan 29 sound bug in replays When you watch a replay until the end (since today / new patch), you will hear the sound for void ray attack even after closing the replay. That noise only stops if you close & restart Starcraft 2 (main program; not the launcher). update: First I though it was because we watched a replay from before the patch where there was a void ray at the end but it now also happened after we watched a ZvT replay from before the patch (me and 2 others; not the ones with whom I watched a PvP replay). The void ray attack sound (unnerving / bug sound because doesn't stop) happens after you close the replay and get to the main sc2 menu.Eyes7 Jan 29
Jan 28 US Co-op Party Placed on Singapore Servers My friend and I both live in USWest region, and we have our preferred settings on USWest. However, whenever we play Co-op together in a party, it places us on the Singapore server. When I queue by myself, this never occurs.ReturnOf0 Jan 28
Jan 28 only done 1 match and it gave my rank since season reset iv done 1 zerg game only and I won it it place me silver 3 usually we need more then 1 game to get a rank status last season i ended gold 2 after my 10 rank placement gamesBoOYaz0 Jan 28
Jan 28 Achievement blocked? Hello, i play co-op a lot and i played this weeks mutation on hard, but the hard wins achievement is "stuck" at 75...i won a couple of brutal and hard mutations but the win meter doesn't move...is this an actual issue? Almost a week later, the problem persists...is there a reason why i have this achievement blocked? I keep winning games and the counter does not progress... Thanks in advance!REVOLT0 Jan 28
Jan 28 Accusation of Cheating Accusation of cheating at end of campaign, I'm new to the game and am not aware that cheats are even in the game, I'm a casual player who was very excited to make it to the last mission in the game against the queen of blades, however once complete a notice shows up stating that achievements are lost due to cheating, has this happened to anyone before? I honestly don't even know how to go about entering oneRangerMRazz0 Jan 28
Jan 28 Shift building not working properly anymore Hey guys, I just noticed that I cant shift build anymore. Whenever I shift build I build the first building and it cancels the shift, I have to release shift hold shift again and build 1 building at a time. I can still use shift queue for movement and similar orders. The problem does not come from my hotkeys as I went to the default one and the same problem was happening. Any ideas why this is happening?krazymen0 Jan 28
Jan 28 0 MMR? While searching 1v1, after a really long "connecting...." and then a message saying i failed to connect, I looked back at my profile (and had other players look too to confirm) and noticed my Zerg mmr has now shown as terran, and it says 0 mmr. https://ibb.co/i5Seyb screenshotMustangGT0 Jan 28
Jan 27 Dehaka's Den, Glevig's Den Subgroup Priority Description: In Co-Op, Dehaka's Den and Glevig's Den buildings both have higher subgroup priority than a Primal Hive. This prevents layering upgrade structures on the same control group as a Primal Hive. The expected subgroup priority is for a Primal Hive to always be higher priority than tech/research buildings allowing for easy worker production while keeping track of upgrades. Steps: 1) Play a Co-Op match as Dehaka. 2) Build Glevig's Den, Murvar's Den, and Dakrun's Den. 3) Add a Primal Hive, Dehaka's Den, Glevig's Den, Murvar's Den, and Dakrun's Den to the same control group. 4) Tap the control group hotkey, tap build primal drone hotkey, PROBLEM OCCURS as Primal Hive will not be selected preventing building a primal drone. Other notes: - Dehaka's Den and Glevig's Den are the buildings with incorrect subgroup priority. Murvar's Den and Dakrun's Den both have lower subgroup priority than a Primal Hive (the desired subgroup behavior) for unknown reasons. -I'm not sure if being less than level 15 on Dehaka matters. Please check at level 15 to verify the bug.llllllllllll1 Jan 27
Jan 27 Assault Galleon ctrl+left click Description: In Co-Op, Han and Horner's Under Construction Assault Galleons (abbreviated as UCAG) and Completed Assault Galleons (abbreviated as CAG) respond incorrectly to ctrl+left click. Attempting to ctrl+left click a UCAG while a CAG is on the same screen (very common occurrence when building production as Han and Horner) will only select the CAG and does not select any of the UCAGs in view. This heavily disrupts the normal steps of adding production buildings to control groups. There is likely an issue with the UCAG and CAG having different "unit types" due to the both building and unit nature of Assault Galleons. Steps: 1) Play a Co-Op match as Han and Horner. 2) Have 2 CAG and 2 UCAG. 3) ctrl+left click a UCAG while the CAGs are still on the same screen 4) PROBLEM only the CAGs are selected instead of both the UCAGs and CAGs. Other notes: -UCAGs respond like normal to careful box selects (need to not box the scv) and to left clicks. -I'm currently using a workaround as follows: left click 1st UCAG, shift+left click 2nd UCAG, ctrl+press hotkey. This is much slower than my normal steps to control group production buildings as follows: ctrl+left click 1st UCAG (selects all UCAG on screen), ctrl+press hotkey. -I do not know if being level 15 or less than level 15 on Han and Horner changes this bug. Please verify the bug at level 15, mastery 90.llllllllllll1 Jan 27
Jan 27 Han and Horner Building Subgroup Priority Description: The Armory and Fusion Core for Han and Horner both have higher subroup priority than a Command Center. This prevents layering upgrade structures on the same control group as a Command Center. The expected subgroup priority is for a Command Center to always be higher priority than tech/research buildings. This is an important issue for Han and Horner as it disrupts the ability to tap between "CC/upgrades hotkey" and "production" hotkey to manage upgrades. I currently have to place the Armory and Fusion Core on the "production" hotkey which disrupts muscle memory. Steps: 1) Play a Co-Op match as Han and Horner. 2) Build an Armory and Fusion Core. 3) Add a Command Center, Armory, and Fusion Core to the same control group. 4) Tap the control group hotkey, tap build scv hotkey, be sad :( Other notes: -Dominion Starport Techlab and Engineering Bay both have correct subgroup priority (less priority than Command Center). -The Dominion Starport technically has higher subgroup priority than a Command Center, which is correct as it is a production structure. The Armory and Fusion Core subgroup priority is the big issue. - I checked the other Han and Horner buildings, and they do not have higher subroup priority than a Command Center. Assault Galleons technically do, but no one should have these on the same control group. - A similar bug existed for Fenix at release. The Purifier Conclave used to have higher subgroup priority than a Nexus. The bug was fixed at some point.llllllllllll1 Jan 27
Jan 27 MMR disappeared Hello! after the latest update, my account does not display my rank and MMR properly. I played as Protoss and was above 4.3 k mmr, now it displays im rank 0 with 0 mmr, an shows my terran icon and actually a terran race. I had no terran ranked games this season before so i decided to play one for science, so now here is what it looks like: https://i.imgur.com/iKsgiwx.jpg the same thing happens on the webside. (account ID: Haluc #2903 on EU) further screenshots: https://i.imgur.com/rKnc8Zr.jpg https://i.imgur.com/Yfmdhfq.jpg decided to play one ranked game as protoss for science: https://i.imgur.com/FLbaohr.jpg nothing changed.Skulledp27 Jan 27
Jan 27 No profile picture/no matchmaking/no arcade i installed the game on a new laptop and now my kampagne is in every part of sc2 on 0% i have no achievement no profil picture cant play ranked cant play training cant play arcade i hope somebody can fix it. i saw in the german forum that a few people have this problem but nobody knows a solutionTheBigOne1 Jan 27
Jan 27 Still no offline play No offline play. What is the issue? Seems to be a forever problem with starcraftdemistud2 Jan 27
Jan 27 add refresh button to update online status of members? I noticed it shows everyone offline when some are not. Like so: https://i.redd.it/4uf8tam8qmc01.pngllllllllllll0 Jan 27