Bug Report

Jun 2 Issues with Thors and Tyrannozors (Co-op) The problem with these two units is that they won't attack a target that can be hit as both a ground or air unit (almost all mission objectives) with their anti air weapon, even if they can't attack with the anti ground: in fact they both have higher range on the anti air weapon but will only try to attack with the ag to the point that if they are too far away to use ag either they will try to get closer to the target or, in case of giving them Hold command, not shooting at all, like if they were only considering the target as a purely ground unit. This is quite a nuisance when there are many of these units because they tend to clump up badly and just derp around the target, while the target is perfectly in range of the anti air weapon they dispose. Reporting it as a bug because, for example, brutalisk don't have this problem, they just prioritize melee attacks at close range and anti air attack at long range.Roborbio0 Jun 2
Jun 2 [SOLVED] Obfuscate Script Files Feature? When I tried using this option with the Editor, the editor didn't let me publish the map due to an error. The error was: "Expected a boolean expression." So I double clicked it - and nothing happened, unlike normal errors which I was able to find and fix. So I gave up finding the error, assuming it was an Editor bug. The exact error line was: } bool L5UPGd2 = false; void QzckGrM () { int init_i; if (lib1_InitVariables_completed) { And I'm pretty sure this doesn't belong to my map. Is this feature "Obfuscate Script Files when Publishing Locked Maps" supposed to work at all?hjfabre12 Jun 2
Jun 2 Loading Up When i click play in the Bliz Net to load up SC2 I get a Black screen that wouldn't let me do anything. Then i get a message saying " Graphics Device is not available at this time. Please try starting SC2 again, or restarting your machine. If the problem persists, for more information consult our support website. So i uninstall the game and reinstalled it to see if it fixed it or not. When i finished i started it up and still black screen. So here i am Seeing what options you guys can give me. Btw I have a Nvidia GTX 970mNarocu0 Jun 2
Jun 1 my profile doesn't show my last team rank my profile doesn't show my last team rank as default http://us.battle.net/sc2/en/profile/7435904/1/DEVIN/ It says highest career finish for teams is masters but doesn't show the star, it shows the diamond still.DEVIN0 Jun 1
Jun 1 Han and Horner graphics error When selected on the Co Op screen, Mat appears and the screen fly out animation plays but Mira Han does not appear. All other graphics appear fine and normal.Malak0 Jun 1
Jun 1 Direct Strike - Won't load AI or Tutorial Hi there, I just purchased Direct strike and went to head straight into the tutorial. So i clicked on guides - Tutorial. This loaded me into a lobby, i found tutorial in the drop down box which will apparently be interactive - figured it would be perfect to show me the ropes. It loaded the game and i was sitting there waiting for something to give me instruction or tell me something - nothing. Is the tutorial simply just me being in a game by myself and just have to click around by myself in a game to try work out what everything is and how it works? Anyway, figured i'm not learning anything at all in this "tutorial" so figured i would jump into a game and play with bots and try teach myself how to play against the AI so i don't annoy anyone while i'm trying to learn how to actually do something.. anything. I created a lobby, selected 3v3 in the drop down bot and clicked 'Add AI' - nothing happens. the button clicks, but no AI gets added to my game. figured it might be a bug, so i right click on the 'empty' section of the teams and click both 'add AI' and 'fill AI' nothing happens again - tried many different things to try add an AI for 20 mins. figured maybe i'll restart my PC as i just downloaded it, restarted - same thing again. i'm clearly trying to add AI's into 3v3's but it just refuses to acknowledge that that is what i'm trying to do. Figured, stuff it - i'll play a game with real players to see if that at least works. It did and i 'played' a game without any idea what the hell i was doing which of course frustrated everyone in my game and people left - which is what i was trying to avoid! So i spammed chat in game for 45 mins asking for help, not only did i get no help, but no-one even acknowledged me. Tried joining a game to try talk to someone who could help, they were annoyed because their game was ruined. Did a google search to find an answer - nothing on there. Went to this forum - nothing is posted. What the hell is going on with my game and how do i fix it? If this is 'working as intended' i definitely want a refund.Mercenary0 Jun 1
Jun 1 Han and Horner reaper bug When I was playing temple of the past, an enemy attack wave came from the north east (aerial wave). I clicked on the "jetpack override" ability on my reapers, there was a lot of lag because my ally (stukov) spawned a lot of infested marines. And I think because of this lag my REAPERS WERE STUCK IN MID-AIR FOR THE REST OF THE GAME. I even have a small clip and replay if you want.MRrock0 Jun 1
Jun 1 Co-Op Low Level Masteries Bug Description: I have discovered a bug unintentionally that allows low level co-op players to access the masteries menu and apply masteries. This happened via when i was logging in and not fully connected to the servers i switched to the Co-Op menu and somehow my masteries from Vorazun allowed my to level up my Karax's masteries and lower costs of my units meanwhile my Karax is only level 13. On my profile however it nows shows that my Karax is level 23 Masteries. Steps To Reproduce: 1. Login To Starcraft II 2. Before any of the profile pictures appear and game loads 'slow', switch to Co-Op 3. All characters should appear to have a level 0 icon 4. Switch to a character you know you have masteries on 5. Switch off that character onto a new low level character 6. Click Masteries, and wait for the game to fully load and you will be able to level them up. 7. You now have those masteries in-game. (For me Characters were, Vorazun-Masteries to Karax-Transfered Supporting Evidence Currently I have no supporting evidence such as screenshots or video, but my profile is providing me information saying that i have achieved Karax masteries level 23. But i'm not sure if this appears for other people.ShadowWar0 Jun 1
Jun 1 Found a coop bug( only visual) Hello, when I start SC2 it always goes slow, but if I go the co-op part it displays all the commanders at lv0 with accesible masteries , which IF I wait are changeable , practiclly letting a lv1 abathur select masteries.This issue has been happening to me for 2 months. However this is not actually working, with the points disappering every restart( which is good) . I would like this to be patched , even if it is only a visual bug Confession: I've been using it to learn more about the masteries of the commanders I've been levelingTheDragon1 Jun 1
Jun 1 0xc000012d about the 4th time i have had the game Crash during a season Since the 29th ( Brushed it off at 1st, 2nd time Blizzard showed an Send an error with "Serial Product key type of numbers" and i filled out what i was doing 3rd time i was like Hmm.... and Now This Error Showed up | The App... was unable to start correctly ( 0xc000012d ). blah blah blah ... | -Thanks Yours Truly .. a Blizzard Lover http://play.teamwars.org/uploads/error.png <-- Image oF The ErroRFrÜü2 Jun 1
Jun 1 Menu music playing over cinematic I just experienced a bug when starting the LotV main campaign where the menu background music kept playing during the opening cinematic. It is reproducible. Happens every time I start a new campaign. Though I'm not sure what further information I can offer.martixy13 Jun 1
May 31 [Bug] Take Command after rewind Unable to select user names from "Take Command" drop down after selecting "Quit and rewind" function.Snoogle0 May 31
May 31 "Base Camera" Hotkey not working So I recently wanted to improve by doing faster queen injects. This requires a hotkey setup which includes the Base Camera Hotkey. For some reason this hotkey does not work at all for me. I tried using the standard key, aswell as many other keys, but nothing ever happened. All other camera hotkeys are just working fine and I never had any problems with hotkeys in this game before. I dont know if the key ever worked or when it stopped working cause I never used it before. I tried to Scan&Repair the game, but it did not find anything. Maybe its worth mentioning that I recently reinstalled the game. EDIT: After asking in another community, where nobody else had this problem I restarted the game and suddenly the Hotkey started working. Very weird.Scorpion0 May 31
May 30 dehaka worm bug HI i would like to report a bug on dehaka some times the worms load time will make a full clockwise circle and you can't use the worm it would reset again then you have to wait and full clockwise till you can use it .... meaning it doesn't load properlykaike0 May 30
May 30 Achievement count hard co-op stuck I have issues with my hard mutation achievement. All other has a progress bar but the hard achievement is stuck at 75. I recently hit 100 for causal/normal and I suspect my hard should be around that number too. All other levels has progression bar under the achievement logo where they state how many games I have finished. My issue is for my SC2 game on the EU server and character. I have game patch 4.3.2. Thanks in advance.Wiz0 May 30
May 30 Official site Community / Arcade Hi there, can’t get to the Arcade section through the official site. It seems if you click on community, no sections to choose from on my phone (atleast). I went to the Blizzard old arcade forum, through google search. (3rd link). 1) If you go to the arcade site. - you get linked to the official site, homepage. 2) If you click on the bottom bar, visit arcade forum. (Page not found) you get terrible terrible error orcured or it doesn’t excist.Cherrycoke0 May 30
May 30 Co-Op no longer leveling up Since I advanced to Co-Op level 182, I no longer advance. I should be around 185 by now, but initial sign on only shows level 90 and after playing a round, It shows 182 and zero point progress to the next level. It has been doing this for nearly a week. My game has all the latest patches.SirOsis0 May 30
May 30 New graphic card : Arcade wont start Hello there I have installed a new graphic card and repaired the game, restarted computer etc so everything works finr and smoothly which is really great but for some reason Arcade dont work, if i want to create a game i am " entering into the room" then after about 30 sec i have the message " your request encountered a temporary problem, please try again" All my ports are forwarded etcGALBIGBALLS0 May 30
May 30 The repair tooltip does not specify ally But when trying to use an SCV to repair an enemy unit you get the "Cannot target that" error message. The tooltip should change to reflect this.FlexTerror0 May 30
May 29 [Bug] Army Value Graph invalid values Just played a game and after the game the Army Value graph was incorrect. Its reporting values that I never made it too https://imgur.com/a/wDgmbRR Screenshots showing you the chart and the in game at 15 min where you can see the active forces. Replay Link: http://sc2replaystats.com/replay/7508571 The replay file seems to have the correct information.Breath0 May 29
May 29 Abathur & Sarah conversa. – 3× exprms on hums I’ve seen 3 times conversation between Abathur and Sarah about experiments on humans noticed as new one after mission completiton but if I am remember well it has’t been in one succession. I suppose each new Abathur conversation was mistaken for the already known. (So it happened 2 times). I found similar thread in us – https://us.battle.net/forums/en/sc2/topic/20743016591#post-1 – with no solution provided over more than 2 years.Uzivatel0 May 29
May 29 [Bug] Coop mission didn't complete Began a Random Hard coop mission as Swan, was paired with "Jakto" as Vorazun. Infested map "Dead of Night". Announcer starts talking, but stops after the first sentence or two. Sound FX glitch at the same time (most sound effects play, but significantly reduced volume, some voice over is normal volume). Mission progresses as normal, but the progress counter isn't tracking structure kills. After all of the structures are cleared, nothing else happens. Mission doesn't complete as normal. Tweeted @BlizzardCS, image there. Ping me back there if you want more info. Thanks! https://twitter.com/liquidblue602/status/1001341714739556352Liquidblue0 May 29
May 29 Editor crash when copying / creating sounds Hey folks! I am suddenly having an issue when attempting to create or duplicate sound files in my extension mod. This mod has been around for a couple of years now and I have had no problems creating or duplicating sound data until today. I can't seem to figure out why this has happened all of a sudden. I am currently using the following dependencies, in order: • Void Story (Campaign) • Void Multi (Mod) • Swarm Story (Campaign) • Liberty Story (Campaign) I know that using quite a few dependencies can cause issues, but I have never had any crashing or dependency-related conflicts that I have been unable to resolve. Furthermore, I have quite a significant amount of data that I have copied from the Nova campaign missions and Co-op. Has anyone been experiencing consistent crashes when trying to duplicate or create sound data on their maps or extension mods? If so, were you able to resolve them? I would greatly appreciate a few responses. NOTE: @Blizzard: I have sent a copy of my extension mod to 'StarcraftBugAttachments@blizzard.com' as outlined by the 'Bug Attachment Guidelines' thread.Deathborn3 May 29
May 28 Achievement Bug:15 Wins Streak: 3v3 Elite AI I've been working on the specific achievement under: Multiplayer / Versus A.I. Elite / 15 Wins Streak: 3v3 Elite A.I. and a problem has arisen. I achieved the 5 and 10 win streak elite A.I. achievements with no issues. Was working my way up to 15, and when I que'd for a game, found a match, I waited a while, and then it said, something like, "sorry, one of the people I was matched with either left the que or disconnected." I never lost a game. I never even began the game. Another player disconnected or left the que. Yet, my current win streak was reset. What happened above is the only event I can think of that may have caused the reset of my win count towards the achievement. Not cool. Can I please get this fixed? Thanks.Salem8 May 28
May 28 clan portrait bug My clan portrait changes to Geoff "incontrol" Robinson. This is how I reproduce it: -Watch any replay to the very end, until it stops -Seek/rewind replay to any point of time -Geoff's face appears at my CC instead of my own clan portrait Geoff seems like a nice guy but this intrusion is not appreciated. Please fix. Thanks. --edit-- I just noticed that the image switch can occur after activating "seek" feature at any time during the replay playback. --edit again-- I've attached two screen shots showing the change after using "seek" during replay. https://www.dropbox.com/sh/bjnsrvg4rifec5s/AAAiWpiSXtzlDjGHa5IbvrhBa?dl=0 The sigil is my clan image. I need that image to remain. The other image of incontrol needs to disappear. Thanks.aeligos3 May 28
May 28 Darkness Sanctuary LE Middle doodad bug Hey team sorry if this is the wrong forum ill repost somewhere else if necessary https://drop.sc/replay/7514685 Just played a game and when scouting my opponent i found that you can see on the other side of the bush in the middle when passing by it at what looks like a specific angle. The moment in questions is at 1:21-22. As my drone is passing by the middle dodad i can see the gate on the other side of the brushDef0 May 28
May 27 Main menu music overlap Hello, Noticed that now the main menu background music does not stop when any cinematics are starting, both intro videos on starting campaigns or 'Story so far' pieces. It simply continues to overlap for the duration.Hedin1 May 27
May 27 Nova Covert Ops Campaign bugs and suggestions Nova Covert Ops Campaign bugs and suggestions - Campaign Bug 1. Trooper unit Terran Infantry Upgrade Not Applicable (Attack Power and Armor) 2. The Defenders of Man Elite Unit (Bulwark Company, Sky Fury, Valor of Vardona) Terran Vehicles and Ship Upgrade Not Applicable (Attack Power and Armor) - Suggestion 1. Please add the Nova Covert Ops Campaign Mission to the editor. - I would like to know how Xanthos and Gorgon Battlecruiser work by editing the campaign map. Or I would like to play by editing the campaign map.Bluray2 May 27
May 27 Mind-ctrld Vessel can't repair (Co-op) See image: https://i.imgur.com/rtb1JUz.jpgFlexTerror0 May 27
May 27 Cannon unpowered bug I played a co-op game as Karax and I built a group of photon cannons. When the pylon powering the pylons died, then one of the cannons incorrectly handled the visual effects of being unpowered. Image: https://i.imgur.com/vj8BuPM.jpgFlexTerror0 May 27
May 26 Commanders level 0, achievements disabled Last night I tried to fire up and play some SC2 Co-Op for the first time in a few months. Upon logging in I found that all my commanders were set to level 0, even though I have maxed out multiple commanders in the past. I can't even start a co-op game, when I select a commander and mouse-over the ready button it says "Not available when initializing game mode." Each time I log in I also receive a system message that says "Achievements are disabled until further notice." I have restarted the client, I have restarted my PC, I have even reinstalled Starcraft 2 entirely, unfortunately I am still unable to play co-op at all. I submitted a ticket to a GM and was referred here because they couldn't help me.Aus5 May 26
May 26 Keyboard Macros? Are keyboard macros allowed? I have RSI and am trying to minimize my button presses. I can't find any confirmation if this is actually allowed. Some people say anything that eliminates keystrokes is banned. If this isn't allowed in ladder, is it ok in melee games or still considered cheating? If just using a macro keyboard flags cheating is there anyway to make a custom game that would allow for a "Macro League"?superstephen1 May 26
May 26 Requirements Label for Transport Overlord In the Hotkey Section for Overlords, the flyover help tip for load command displays under Requirements: "Behavior/Name/IsTransportOverlord" which must be referring to the hotkey text file, whereas with other units you've simplified the explanation in the flyover, for example: "Requirements: Lair". You could simplify the overlord help tip explanation to "Requirements: Mutated Overlord with Ventral Sacs" or something. Also, (Since I know you read the bug report forum posts, and you've been answering mine, I'll report some others, though I haven't researched whether they've been posted elsewhere, or they may not be bugs necessarily): A) I haven't been able to login to the forums for a few months, and could not report the bug that I could not login, because I couldn't login. I had changed my portrait to a purchased nation wars portrait of Canada. Also I was using Microsoft Edge (lol). So in the last few months I've switched to Google Chrome, thinking that my Internet program was causing this and other problems. Clearing the cache and browser history and switching programs did not help. I noticed a post today where the person described the portrait as being the problem, but there was a poster with a Canadian Nation Wars Portrait in that thread. I changed my portrait to an old portrait, and indeed found I could logon! B) The portrait I switched to was labelled as Scout for protoss. The portrait that is displaying in this forum post is colossus, which is showing as locked for me in my portraits collection. C) I'm sure I've lost some portraits. I've played like 24,000 games and the campaign, mostly as zerg lately, but in the first bit, I played random and terran. I'm sure I have random several hundred random wins as protoss and terran, but don't have any of the portraits unlocked anymore. Also went through and grabbed all campaign portraits and achievements years ago, but they're not showing as unlocked. D) Can you please make the picture of burrow for lurkers and swarmhosts different from the picture of burrow for other zerg units, as they can be on different hotkeys? You need a visual cue that you've tabbed to the right unit to order it to burrow. My only visual cue is that it is on a different hotkey and therefore a different letter shows up on the command card. Maybe change the color, or make it look like the spine/spore burrow/unburrow command? E) I've mentioned this before: (My apologies.) Can you think about making burrowed and unburrowed units on the same tab, and make units function consistently with other units in the game? For example like siege tanks which are on the same tab whether sieged or unsieged. (I recently saw a video posted by Jakatak on Youtube, in which he says he interviewed David Kim about this, and D.K. reasoned that it creates problems for people using the grid hotkey system. This reason has to be dated (to HoTS and previous), and Jakatak posts some well reasoned arguments to change it even then.) A new bug related to this then for your consideration, is with the changes to infestor fungal growth being able to be used while burrowed and then not, uses of the shift/command for commands in a series have changed. Or if you want to shift move a team of burrowed roaches and infestors, if they are in different locations, the slower units, or units from the farther location will lose the shift command because they have moved to a different tab, when the first units to arrive become unburrowed. (I started with the grid key layout, and have since changed all the hotkeys in a custom layout to mask it, and have since destroyed it from there, but have always wanted this change). Also (idea), make the evolve adaptive talons upgrade act like the smart servos upgrade, and increase the burrow speed of spores and spines (late game upgrade only, helps vs those crazy late games we've all seen where the pros are using those structures as part of the army. Abathur, get on it!) Cheers.MrMojoRisin0 May 26
May 26 Impossible bind MiddleMouseButton for spells? i have problem with binding MiddleMouseButton as a Inject (default is "V", or any other spell) it wont work, but i try to bind MiddleMouseButton for some grups and that works. Is it even possible to bind it like that? I though that problem might be in my mouse, so i ubgrade drivers/try different mouse wont help. I asked my friend to try it out, but he also cant use midlemouse for inject. I even try to change it in log, but gamecrashed. It seems to me that is not possible to bind spells on MiddleMouseButton. Any1 have same experience/issue ?Mergi1 May 26
May 25 Forming Lurker Den Looks Funny Since the latest patch the forming lurker den looks like a half skeleton Hydralisk Den. I'll send a picture. I may have posted this before, If I did, it was unintentional. My posts don't seem to post unless I preview the post before I "Create topic", or I can't find them anyways. ...So that might be a bug in your forum system(?)TheEther7 May 25
May 25 No achievements in Melee Combat & Vs AI Elite Eu region Not getting achievements in "Melee Combat" section: "Psionic Death" and "Distorted Reality" are more than fulfilled but both are at zero level. Same goes for "Achievements" -> "Custom Games" -> Elite AI I'm also not getting any credits when I play custom 3v3 and 4v4 (Elite AI) with AI allies against evenly-matched AI opponents (Elite). I create a game and set-up the AI, but no achievements are awarded at the conclusion of the game. This last second bug was resolved the last time in 2014 fmpov. PS - Also no achievements in ACHIEVEMENTS - VERSUS - "Professionals Have Standards" (Destroy 20 units with Sniper Rounds in an Unranked/Ranked game; "0"/20) But killed at least 5 in the last game. Probably all achievements in VERSUS are affected.propagare8 May 25
May 25 Profile wiped Last logged in 2016. Went back to finish the epilogue, only to find my profiles (US & Aus) both reset to 0. Skins, achievements, all gone. Even my collector edition status for the Legacy of the Void is void. Tried logging in to different regions. Nope. No dice. I want to finish the epilogue without having to get through the campaign all over again. Can you please bring my profile back to speed??Aldareon1 May 25
May 25 Status Locked/Dropped From Game Playing in Custom Game Mode, and while trying to wait for a lobby to fill, i'll randomly get dropped from the game, but I can't rejoin because the system is telling me my status is locked. I also get errors from Blizzard saying something about connectivity, and it's primarily THIS piece of stupidity that is primarily causing it. Status locking has been an issue since 2014, and from what I can tell, Blizzard isn't stopping it. What is going on, and how do I stop it from happening again? This is like 5 times just this morning.Elyk0 May 25
May 24 Forcefield + build command bug Normaly, when a probe is asked to build a building, all units go out of the way, but they don't take into account forcefield. Example : https://drop.sc/replay/7469650 In this game, around 4' I want to build a pylon to prevent a ling flood, but I made the mistake to take 2 probes. The first one get a build command, the other a move command. I removed the sentry manually, but the second probe will be pushed away because of the build command. You can see it at 4'16 it's on stop for a fraction of a second, so the move that follows is not of my doing but because of the pylon I want to build. The problem is that this probe try to go where the forcefield is, so it cannot go there thus continuously blocking the pylon. The forcefield finishes, the ling got in, end of story. Forcefield are really usefull to give some time to build in emergency situations, so it's a bit annoying. I've reproduced the bug, so it's more visible : https://drop.sc/replay/7469744 (at 2'45'')Papanarbre3 May 24
May 24 [Bug] Campaign progress not saved in cloud I finished the LotV campaign back in 2016, and Nova Covert Ops in 2017. Two weeks ago I installed StarCraft II in a new PC, and it showed that I had only played 9 missions of LotV and none at all of Covert Ops (WoL and HotS were completed as expected though). Therefore, I decided to finish LotV again, then I installed StarCraft II yet in another PC... and now the LotV campaign progress showed that I have played just the first 3 missions, so the campaign progress was not being correctly updated in the cloud. I decided to contact a Spanish support agent, who told me that it had to do with the permissions, so I should create a new Windows admin account and play the campaign using that. It did the trick, but just from mission 4 to mission 12. Now I've played mission 13 (Rak'Shir) six times, but the progress is never saved in the cloud. Some considerations: I have always played in the European server, I've never switched to any other region I have loaded an auto save file from the first PC for one of the last missions, but it didn't trigger cloud saving I have checked "Run this program as administrator" both for Battle.net and StarCraft II, no success. My problem is the same described by the users zGemini, SkyKnight, MadNewbSkilz and SuperStar (just to mention a few) in the following four threads, but in every case it has never been fixed, just ignored: https://us.battle.net/forums/en/sc2/topic/20752435524 https://us.battle.net/forums/en/sc2/topic/20748845378 https://us.battle.net/forums/en/sc2/topic/20742585003 https://us.battle.net/forums/en/sc2/topic/20420492116Serchu7 May 24
May 23 How is Folder Redirection still an issue for Blizzard I cannot play games outside of my server environment due to my Documents folder being redirected. I cannot use symbolic links as a work around. Please make it possible to change the location for these "required" files.ThirdEye0 May 23
May 23 Co-op Artanis Anion Pulse-Crystals Bug Anion Pulse-Crystals gives +2 range to Phoenixes as is writted in tooltip, but actually this upgrade does not increase range.Prometheus1 May 23
May 22 Double vote bug So, if you upvote a post then downvote it again, that registers as two downvotes from you. Similariy, if you upvote, then downvote, then upvote again then you just gave somebody two likes. This should probably be fixed as leaving it in prevents an accurate representation.Oxstar0 May 22
May 22 into the void issues im haveing issues with into the void. i beat legacy of the void and cant go to into the void. please help if you canSidgas0 May 22
May 22 Catch Me If You Can Achievement Not Awarded I finished "In the Enemy's Shadow" in 3:56 according to the mission selection screen yet I was not awarded the "Catch Me If You Can" Achievement. I played it from the Master archive but I've never seen an achievement not work from there before.DiamondDave4 May 22
May 22 Siege Tank won't finish building. I was playing a ranked ladder game and after having built 2 siege tanks the third tank started building and when the progress bar finished it didn't pop out of the factory and the progress bar stayed stuck at finished. When I noticed I cancelled the stuck tank and started a new one. This one got stuck as well in the same exact manner. At this point I gave up and switched into widow mines. I was playing against a protoss so it was not an overseer.Blitzed4 May 22
May 21 The problem with sc2 profile The authorization on the battle.net website is normal. Credentials smolko72@hotmail.com. On this site I switch to Starcraft 2 and get to the new game site: https://starcraft2.com/ru-ru/ At the same time, authorization occurs automatically and I see my nickname in the upper right corner: Ukko. And just below, also Ukko PROFILE button. However, if I click on the PROFILE button, it sends me to the address: http://eu.battle.net/sc2/ru/profile/9659989/2/Ukko/ where I get a message in Russian "Something in the eye hit me. It seems that the site has a small problem. Probably will shake first, and then we'll all explode. Error number: C3ZI3 " At the same time it looks rather strange "ru" in the address, whereas the Russian region has long been canceled. At the same time, my profile still exists at the old address: http://eu.battle.net/sc2/en/profile/575885/1/Ukko/ But on this page I can not log in anymore. The profile is current. If I change my portrait in the game, it will also change in this profile. The history of games in it is also relevant. But you can not autorization in to this page. Also, since the beginning of this problem (with the start of a new, second season of 2018), and the site http://www.rankedftw.com/ has ceased to update information on my account. I opened the support tiket EU62072387 and received advice to write on this forum. Support for the game can not solve this problem for its part. I have a similar problem with the second account. I'll write about her in a comment. UPD: I deleted the cookies.Ukko0 May 21
May 21 Archon Bug We played Archon and get into 2v2 match(yes, 2v2 surely). We thought we press the wrong bottom but my match history showed that it was Archon loss.Rigeletto1 May 21
May 21 Ventana Emergente Existe un problema a la hora de estar jugando contra IA y estando inscrito a un torneo, cuando la maquina lanza el mensaje de gg, la ventana de torneo impide aceptar el GG eso cuando esta apunto de empezar el torneo que lanza una ventana emergente, por ende no queda mas que retirarse de la partida perdiendo porque no se puede acceder a la otra ventana de ggAlienbrainSR0 May 21
May 20 When i switch hotkeys from my custom keys When i switch hotkeys from my custom keys to standard profile back to my custom keys it messes with my hotkeys and unbinds some too.DEVIN0 May 20