Entering Lobby....

Bug Report
I can't create a custom game. I'm stuck on Entering lobby indefinitely. This has been happening for 2-3 weeks. It worked fine prior to that and I don't know of any changes.
Need help with this....
Hey NegaMatt. Try running the scan & repair tool on the battle.net launcher. Hope this helps!
Hi NegaMatt, thanks for your report.

Can you please confirm that this is a Custom game, as opposed to an Arcade game? Are you attempting to use an custom Extension Mods in your custom game?

Thanks,
- Kelphe
Hi,

Seven months later the problem is still there. For me it appeared recently. 1 month ago I had no problem. Now sometimes it's OK, sometimes I must restart the game 5 times before I get into a lobby.

This mainly appears in custom games mode but sometimes even ladder games fail to start after the countdown.

Please fix the issue asap. It's really annoying.

I must add that I'm a long time player (since 07/27/10). Here my profile is all new because I thought it was a profile issue. I'm really upset to see the bug is still there with my new profile.

Regards,

David
Same here. Extremely annoying! Blizzard please...
this is still a really annoying problem. It's at the point of 1 in every 2 games I try to play it does this. Will this ever be fixed?
everyone is having this issue who plays arcade
i've been having this issue for years.
i literally have to log out/in after each game just to be able to continue playing.

what's worse is, now logging in is taking ages, and it is prompting me with stupid notifications like "your accounts from SEA have been merged!"

!@#$ off.
For me it started few weeks ago and it is totally annoying. I have to exit the game and relaunch it after EVERY game I play!
First report was on Nov 21, 2014, did anyone from blizzard even reads this forum?
I don't think they care
they claim it is our network
the problem started with last upgrade, I exit the game and then enter again and it work. so what, my network is fixed by exiting the game, huh? what is low quality of engineers
bump
any real fix? Iv'e tried everything we are all still having the same problem
i've discovered that pretty much every time i leave an arcade game early, i cannot play anymore. i am required to log out before any lobby can be joined again.

however, i reported this as a bug, and since then even logging out doesn't work anymore. i have to QUIT the game before a lobby can be joined.

i am 100% certain that blizz is doing this on purpose.

Join the Conversation

Return to Forum