Trackball doesn't respond in full screen.

Mac Technical Support
For days now my trackball won't respond in full screen mode. It only works after exiting full screen via command+M.

Anyone else experiencing this?
Marked As Solution
Never mind. Found the solution in another thread. Works fine now.

This sounds like it may be related to the mouse issues we're getting reports on the Heroes of the Storm forums about. The fix so far has been to make sure the game has Accessibility permissions.

For that you’ll want to go to System Preferences > Security & Privacy > Privacy > Accessibility. If Starcraft II is listed here, make sure it is checked. If the game is not listed here, you can proc the permissions prompt by checking the Disable OS Keyboard Shortcuts option in the Mouse & Keyboard settings of the game. This would need to be done in windowed mode. You can switch to windowed in-game using Command + M.

Join the Conversation

Return to Forum