[EU] Constantly being dropped from games against AI

Technical Support
I've been playing quite regularly since the start of the year without any real problems. After getting back into it recently after a break for several weeks, I can't seem to go a day without being dropped from a game (against AI).

Running ping plotter, it seems there are occasional timeouts from ae1-br020eqam1.as57976.net (137.221.78.35) and et-0-0-3-br02-eqpa4.as57976.net (137.221.65.92). My average ping is well below 30ms, but sometimes there are spikes of 1000+ms to these two addresses.

My internet connection is 200mbps (Vodafone, Germany) with an ethernet connection to the router and it doesn't appear that the ISP is the issue. I'm running Windows 10 and my drivers are up to date. It seems to me that some of the Blizzard servers are timing out after several hundred ms.
Hey, Deviant! We're seeing a consistent amount of reports from EU players on all of our services. Could you include a WinMTR test and a Looking Glass report for us to check the connection information?

I included EU on the title in case we can gather more information from other users, are you also experiencing issues with connecting to the EU Blizzard websites?
Here is the result from WinMTR. Every 15 minutes or so there seems to be a timeout at one of the servers, which correlates to me getting dropped from my game (without a 60s countdown).

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| easybox.local - 100 | 202 | 1 | 5 | 5 | 5 | 5 |
| 83-169-183-37-isp.superkabel.de - 1 | 997 | 996 | 3 | 31 | 318 | 8 |
| ip5886cb85.static.kabel-deutschland.de - 0 | 1001 | 1001 | 4 | 11 | 78 | 10 |
| 145.254.3.58 - 0 | 1001 | 1001 | 4 | 11 | 80 | 9 |
| 145.254.2.187 - 1 | 994 | 992 | 11 | 18 | 164 | 15 |
| 145.254.2.187 - 0 | 1001 | 1001 | 12 | 19 | 96 | 17 |
| 80.249.208.83 - 0 | 1001 | 1001 | 14 | 22 | 97 | 18 |
| ae1-br01-eqam1.as57976.net - 1 | 972 | 965 | 14 | 35 | 4622 | 4622 |
| et-0-0-31-pe02-eqam1.as57976.net - 0 | 1001 | 1001 | 12 | 19 | 92 | 17 |
| 137.221.66.47 - 1 | 994 | 992 | 13 | 18 | 169 | 15 |
| 185.60.112.157 - 0 | 1001 | 1001 | 12 | 19 | 92 | 23 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Looking Glass report:
TRACEROUTE:
traceroute to 95.90.189.57 (95.90.189.57), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.320 ms 0.279 ms 0.276 ms
2 37.244.24.2 (37.244.24.2) 348.462 ms 414.599 ms 414.659 ms
3 Blizzard Blizzard 1.423 ms 1.471 ms 1.529 ms
4 137.221.66.42 (137.221.66.42) 10.215 ms 10.231 ms 10.233 ms
5 137.221.78.70 (137.221.78.70) 1.030 ms 1.038 ms 1.038 ms
6 137.221.78.34 (137.221.78.34) 11.646 ms 9.243 ms 9.198 ms
7 AMDGW1.arcor-ip.net (80.249.209.123) 1.773 ms 1.780 ms 1.778 ms
8 145.254.1.199 (145.254.1.199) 13.620 ms 13.646 ms 13.760 ms
9 145.254.1.199 (145.254.1.199) 13.167 ms 12.742 ms 12.756 ms
10 145.254.3.85 (145.254.3.85) 13.609 ms 13.683 ms 13.656 ms
11 ip5886edd4.static.kabel-deutschland.de (88.134.237.212) 10.692 ms 10.505 ms 10.713 ms
12 * * *
13 * * *
14 * * *
15 * * *

01/05/2019 10:45:35 UTC
--------------------

TRACEROUTE:
traceroute to 95.90.189.57 (95.90.189.57), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.528 ms 0.501 ms 0.498 ms
2 37.244.25.2 (37.244.25.2) 1.415 ms 1.413 ms 1.408 ms
3 Blizzard Blizzard 1.276 ms 3.205 ms 3.223 ms
4 137.221.66.38 (137.221.66.38) 1.723 ms 1.788 ms 1.841 ms
5 137.221.77.72 (137.221.77.72) 10.146 ms 10.156 ms 10.142 ms
6 137.221.65.93 (137.221.65.93) 9.922 ms 10.134 ms 10.074 ms
7 137.221.78.34 (137.221.78.34) 9.753 ms 9.825 ms 9.637 ms
8 AMDGW1.arcor-ip.net (80.249.209.123) 10.257 ms 10.195 ms 10.539 ms
9 145.254.1.199 (145.254.1.199) 22.484 ms 22.705 ms 22.713 ms
10 145.254.1.199 (145.254.1.199) 21.627 ms 21.561 ms 21.725 ms
11 145.254.3.85 (145.254.3.85) 21.994 ms 21.995 ms 22.115 ms
12 ip5886edd4.static.kabel-deutschland.de (88.134.237.212) 19.362 ms 19.537 ms 19.431 ms
13 * * *
14 * * *
15 * * *

01/05/2019 10:45:35 UTC
--------------------

MTR:
Start: Wed May 1 10:45:35 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.2 0.2 0.2 0.3 0.0
2.|-- 37.244.24.2 0.0% 10 0.7 53.7 0.4 458.6 144.1
3.|-- Blizzard 0.0% 10 1.3 1.4 1.3 1.4 0.0
4.|-- 137.221.66.42 0.0% 10 0.7 0.7 0.6 0.8 0.0
5.|-- 137.221.78.70 0.0% 10 0.8 2.7 0.8 19.6 5.9
6.|-- 137.221.78.34 0.0% 10 25.4 4.6 0.6 25.4 8.6
7.|-- AMDGW1.arcor-ip.net 0.0% 10 1.4 1.4 1.1 1.7 0.0
8.|-- 145.254.1.199 0.0% 10 13.6 13.4 13.0 14.0 0.0
9.|-- 145.254.1.199 0.0% 10 13.0 13.0 12.9 13.2 0.0
10.|-- 145.254.3.85 0.0% 10 13.2 13.4 13.1 13.7 0.0
11.|-- ip5886edd4.static.kabel-deutschland.de 20.0% 10 10.7 10.6 10.5 10.7 0.0
12.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

01/05/2019 10:45:35 UTC
--------------------

MTR:
Start: Wed May 1 10:45:35 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.2 0.3 0.0
2.|-- 37.244.25.2 0.0% 10 0.9 0.7 0.5 1.7 0.0
3.|-- Blizzard 0.0% 10 1.1 1.2 0.9 1.9 0.0
4.|-- 137.221.66.38 0.0% 10 1.2 1.1 0.8 1.2 0.0
5.|-- 137.221.77.72 0.0% 10 34.7 34.2 9.7 89.2 32.4
6.|-- 137.221.65.93 0.0% 10 9.7 14.9 9.6 31.1 8.8
7.|-- 137.221.78.34 0.0% 10 9.7 10.2 9.6 15.0 1.6
8.|-- AMDGW1.arcor-ip.net 0.0% 10 10.5 10.5 10.2 10.9 0.0
9.|-- 145.254.1.199 0.0% 10 22.6 22.3 22.1 22.6 0.0
10.|-- 145.254.1.199 0.0% 10 21.8 21.9 21.6 22.5 0.0
11.|-- 145.254.3.85 0.0% 10 22.1 22.1 21.9 22.2 0.0
12.|-- ip5886edd4.static.kabel-deutschland.de 20.0% 10 19.6 19.4 19.2 19.6 0.0
13.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

01/05/2019 10:45:35 UTC
--------------------
I don't seem to have any issues connecting to the websites. The connection issues through battle.net seem to be quite intermittent.
Thanks, Deviant! Apologies for the delay! We've seen some reports of Deutsche Telekom AG with all of our games that could be related to the issue if the problem is with a shared peering node. This is still under investigation currently.

For now, we can try troubleshooting and isolate the issue. As far as the information gathered, it appears that on the looking glass and WinMTR test, there's a consistent issue with packet loss on the provider's network.
| easybox.local - 100 | 202 | 1 | 5 | 5 | 5 | 5 |
| 83-169-183-37-isp.superkabel.de - 1 | 997 | 996 | 3 | 31 | 318 | 8 |

Looking Glass:
11.|-- ip5886edd4.static.kabel-deutschland.de 20.0% 10 10.7 10.6 10.5 10.7 0.0
12.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
...
12.|-- ip5886edd4.static.kabel-deutschland.de 20.0% 10 19.6 19.4 19.2 19.6 0.0
13.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

Just a few questions! Does using a VPN or a different connection help with the vs AI drops occurring in StarCraft II? Would you happen to play any other Blizzard game that experiences the same issue?

I'd like to compare the data with the pingplotter mentioned earlier with these tests. Would you be able to send us a screenshot of the pingplotter through imgur or other image sharing website, or through techinfo@blizzard.com under the subject, ATTN: Caterpepi - AI Connection Drops.

This inbox is not monitored and will not send responses. It's used to gather requested information for Technical Support.

Join the Conversation

Return to Forum