ARTANIS SHIELD HOTKEY REMAPS TO 'S'

Bug Report
I had posted this under Coop discussion but maybe it's better off here under tech subform.

Artanis Shield Top Bar Ability Hotkey bugged. In the Hotkey options, I have the standard bindings in place CTRL + C. Yet in coop when selecting Artanis, the hotkey changes to 'S' which is mapped to Dragoon deployment. So deploying activates Shield at the same time in Coop. Does anyone else have this issue? If so, is there a fix? Note this only happens to Artanis. No other Commander has this issue. Their hotkeys remain the default.

P.S I tried resetting to default, even rebinding the hotkey for top bar ability 3 to CTRL + C again under the global version, no dice in fixing that.
Yup! This is particularly annoying because the dragoon is default mapped to S. Please fix!
Same issue here.. tried combing through hotkey maps and found no true hot key for goons. Looks like we are only warping goons when the going gets tough. LOL
The only workaround I've found is to use the mouse to warp in Dragoons, which is both slow and annoying.

P.S. I can personally confirm this bug.
is that what this is??
+1
This is beyond annoying. I keep wasting my 'Shield Overcharge'.

Join the Conversation

Return to Forum