Multiple Problems Saving Data

Mac Technical Support
Hi All,

I need your help. I have a Mac Pro, Intel Xeon from 2008, with a 8800GT and 4GB of RAM. I purchased a digital copy, and installed it successfully. However, when I come to patch/update the game, it fails after 18% with the message that there were multiple problems saving data. I can see that the patches are being loaded into the hard drive, but it seems they are not being applied due to a bug.

I looked around and tried the following:
- reinstalled the game a couple of times, on multiple hard drives (2 internal drives and 1 external).
- Checked the drives for disk issues, and privileges using the disk utility.
- created an Mac OS extended partition using disk image, and tried to run the game from there.

Tried to repair the game of course, no luck. I installed the windows client on my boot camp, same machine, and it actually worked well for a few days, until patch 1.0.1 was released. For some strange reason when this happened I got the same error on the windows side. So I am currently unable to play for 3 days now.

I don't use any firewall program, and on my boot camp I also disabled the windows firewall.

Any one having the same issue? If so I'll appreciate any help troubleshooting this.

Also, if there is a mirror for the patches I will be very happy to get it...

Thanks in advance,

Join the Conversation

Return to Forum