Achievements bugged for me

Technical Support
Prev 1 2 3 5 Next
Same issue, would really like a reply from blizzard on this issue
Mine began working yesterday.
bumped again
COME THE F%^$ ON BLUES... POST
Yea i started having this problem yesterday, but only on one of my computers. a fix would be nice. hell id even take a "were working on it"
I fixed it. It seems to be a time issue on a computer. I switched the server the time is being pulled off on from the default.

Click the time
Change date and time settings
Internet Time
Change Settings
Put in Time-a.timefreq.bldrdoc.gov
Hit update.

Voila mine worked.

Hope this is helpful.
want sumone to try that ^ up there and tell me if it worked..
I fixed it. It seems to be a time issue on a computer. I switched the server the time is being pulled off on from the default.

Click the time
Change date and time settings
Internet Time
Change Settings
Put in Time-a.timefreq.bldrdoc.gov
Hit update.

Voila mine worked.

Hope this is helpful.

worked for me. you sir, are my hero.
edit: if someone feels like explaining why that works id be happy to hear it.
same problem
well i tried that and it didnt work for me >.>
bump
What is the month, date, year and time zone that you're currently set to?
the current date and i tried what is above but moved it back to the default setting time.windows.com
I have the same issue. Default server is set to time.windows.com mountain time zone.
reply again please blue
I would really appreciate a blue solution to this problem. It's frustrating not being able to view/set your decals or view achievements at all. I have tried the above mentioned solution by changing the time/date with no resolution.
They needs to freaking fix it. The changing time server isn't working at all I tried restart after changing time server and restart sc2 after changing it both doesn't work. I WANT MY ARCHIVEMENT. WHY WOULD IT BE GRAYED OUT WHEN YOU COMPLETED IT SO STUPID.
This worked for me today. I am in mountain time zone. I changed my time zone on computer to Arizona, applied it, started the game up and my decals and achievements worked fine. Didn't work under mountain time zone for some reason, no idea why it fixed it. Try it.
Was using pacific PDT, tried Airzona didn't work, my archivement that has been completed before the glitch are still gray and the once I did today are light blue. You can't even redo the gray once which is sorta lame. Maybe windows 7's time changing doesn't work with sc2 who knows.
(checking back after like 4 days) so i am trying the time change thing, my computer clock was very off actually

i set it MANUALLY TO THE SAME TIME AS MY CELL PHONE

BAM!

good to go :D

try it out

windows xp sp3

3gs ram

8800gt geforce, works for me, hope this helps!!!! and BLUE DO SOMETHING -_-
make sure to restart your game though of course lol :)

Join the Conversation

Return to Forum