Blurry text in 1360x768, difficulties to read

Technical Support
Even so, this keeps on.

Tell me, Blizzard. You won't help me, won't you?
Try this... Open your variables.txt file and enter 1366x768 to see if it helps.


Run Starcraft 2 at a custom resolution
This one is pretty simple, but some of you may not have realized it.
Add (or edit?) the following lines:

Width=1366
Height=768
12/02/2010 5:08 PMPosted by Soap
Try this... Open your variables.txt file and enter 1366x768 to see if it helps.

It doesn't work, I already did it before.

The resolution is correct. Some fonts don't scale correctly at that resolution.

But it seems I'm to be ignored.
Help, Blizzard support?
Dude I had this same exact issue and I fixed it by changing the refresh rate on on monitor to 60 hz. It made everything crystal clear. I was a world of difference.
My monitor's refresh rate is in fact 60 Hz. So that is not the issue.

I hope that someone will help me, many months after my original post.
computer no problem
try to change display dirver, upgrade new version, and set 1440*900 to try
01/24/2011 7:11 AMPosted by Magical
computer no problem
try to change display dirver, upgrade new version, and set 1440*900 to try

I've tried many display drivers to date, all that came out between my post and today, and even older ones.

Playing in a non-native resolution that my monitor can't handle won't resolve the problem.
So, should I drop the issue? I'm basically screwed?
You can use the HDMI output on your video card to hook up to a flatscreen TV and easily do 1368x768 which should be native for most 16:9 flatscreens without an actual DVI plug. I've tried it on two Samsung televisions. Many flatscreens also have VGA, which should also be able to get you up to 1360x768. Try hooking up to your TV and see what happens.

Alternatively, you can try using 1280x720 which is also a 16:9 resolution. You will still be able to see the same size area of the map as with 1360x768. This is because of the way SC2 is coded to handle every resolution at the same aspect ratio pretty much the same to prevent players gaining an advantage by having higher resolutions. The main difference should be that you will notice more jagged/pixelated edges since you are using a lower resolution and SC2 has no anti-aliasing. But you can force AA at the driver level if this bothers you.
You can use the HDMI output on your video card to hook up to a flatscreen TV and easily do 1368x768 which should be native for most 16:9 flatscreens without an actual DVI plug. I've tried it on two Samsung televisions. Many flatscreens also have VGA, which should also be able to get you up to 1360x768. Try hooking up to your TV and see what happens.

Alternatively, you can try using 1280x720 which is also a 16:9 resolution. You will still be able to see the same size area of the map as with 1360x768. This is because of the way SC2 is coded to handle every resolution at the same aspect ratio pretty much the same to prevent players gaining an advantage by having higher resolutions. The main difference should be that you will notice more jagged/pixelated edges since you are using a lower resolution and SC2 has no anti-aliasing. But you can force AA at the driver level if this bothers you.

So your suggestion is that I should buy a flatscreen TV for StarCraft II?

I cannot connect my video card to my TV, because my video card doesn't have an RCA output. ;)

1280x720 is blurry, because it's not my monitor's native resolution. Why switch to a fullscreen blurry resolution, when only some things are blurry due to an error in the game?

Once again, I request for help from Blizzard.
So your suggestion is that I should buy a flatscreen TV for StarCraft II?


No. I never told you to buy a new TV. Most people own a flatscreen nowadays. In case you didn't put it together from my post, the implication is that you might see better results with a different display device.

03/18/2011 3:38 PMPosted by Novalith
I cannot connect my video card to my TV, because my video card doesn't have an RCA output. ;)


I never once mentioned RCA. I don't know where you got that from either. I did however mention VGA, which is a PC display connector present on many flatscreen televisions.

...

Best of luck to you.
Yet still, the problem remains.

I've lost hope on this. Let this be a testament of Customer Support.
dude, e-mail blizzard yourself and ask? Buy a 1080 P monitor? plenty of options other than the forums...
try running at 1360 x 768. I also have a 1366 x 768, but the text looks much clearer at 1360.
[SOLVED]
was working great with my HD 4770 graphics card and then I upgraded. I had the same problem and the cause was Morphological filtering was enabled in catalyst control panel for my new radeon HD 6870. its a great feature but its drawback is it blends text with background :(

*The option is located in GAMING>Anti Aliasing
http://articulo.mercadolibre.com.ar
It's hard to find specs anywhere but here they are on a Italian site.
How could be an italian site one that ends with "ar" as a top domain? And however you don't need a master's degree in foreign languages to understand that it's a website written in Spanish.

Anyway, I have the same problem: my native resolution is 1360x768 but Starcraft II doesn't show that particular resolution in the options menu.
07/22/2014 10:02 PMPosted by OlpusBonzo
Anyway, I have the same problem: my native resolution is 1360x768 but Starcraft II doesn't show that particular resolution in the options menu.

Try setting the res it in the variable.txt and or run in a different mode (like windowed). Does that help?
Also, do you have a Nvidia or AMD GPU?

Join the Conversation

Return to Forum