Stuck at 0% Reconfiguring games files.

Technical Support
basically were re-downlaoding sc2 ;\
After trying to fix this for about 6 hours, I gave up and left it running at 0%.

About two hours later, it finished without ever moving off 0%, and went on to the next patch.

Here are the things I tried:
Remove "Read-Only" attribute from Starcraft 2 Folder
Disable Windows Firewall and my antivirus program.
Delete the 'Temp' and 'Battle.net' folders from SC2 directory. (Back them up just in case!)
Set all the executable files to Compatibility Mode > Windows XP (SP2)

Honestly I'm not sure if any of it helped, but I'm now able to run SC2 !!!
Mine is stuck at 0% as well. I tried turning off my firewall but there has been no progress...
Reinstalling SC2 for the 4th time.. Ive deleted every SC2 file on my computer. This is seriously a joke, why can't Blizzard get this crap working propery?
Bump, still need help Blizzard. I've reinstalled SC2 4 times, sits at configuring files 0% all night. Antivirus is disabled, firewall disabled.
same its stuck at 0%. i had a updater screen and then after 100% it "migrated" to the second updater screen which is stuck at 0%.

im using mac. assistance please
I have been having the same problems for the last 24 hours. I finally just got it to work!! I closed the first update screen that appears before the optimization screen comes up and it started right away. Except I deleted the .temp file that pops up on the desktop like some people suggested and I got an error saying that it couldn't be renamed. SO I am trying it again and this time I didn't delete the temp file so we'll see where that leads me.
I hope I am not speaking too soon but it seems to have worked! All I had to do was simply close that first update window that appears prior to the optimization process. After you click Begin just go back and X out of that previous screen and hopefully it works for you. I am not running as admin, I don't have firewalls off or any of that nonsense. And do NOT delete the temp file that appears on your desktop! Hope this works for the rest of you as well. (fingers crossed)
I just tried what you suggested. Clicking begin, closing the other launcher, and not deleting the temp file but no progress on my optimization bar... :\
Alright.... it just started for me now..... 2%. There needs to be instructions like this or Blizz should fix it >.< :\
Gosh what am i supposed to do ! god damn 0% sigh i cant play nothing anymore :( even if you do the close the launcher... it will say there "is not connection" blah blah blah :/..
so bored right now, and very disappointed in blizzard. both diablo3 and sc2 updates are stuck at 0%, i tried all methods discussed in this thread; no luck.
Ah Blizzard, when it comes to disappointing, you never disappoint.
Yeah, im stuck at 4% and im currently downloadin 1bite a second. both my Internet speed and my computer can do much better then that. :/

I've been continously downloading tha patch since a few hours after it came out and, well no real results to speak of. :(

Edit: misstyped
ive had the same problem...and its making me a sad, sad panda. stuck at 0%.

ive got a 1.6.8 mac (wish i had something better >.<) but it should still be able to run sc2. blizzard does not care about pandas? hypocrites....releasing MoP when in reality they dont care about pandas.
I had this issue for a couple of days, then just saw on here the tip to make sure that the original patch window was closed. I closed it, and now I've finally moved from 0% reconfigured to 6%.

Don't close the window that is doing the reconfiguring, close the window that had originally opened when the patch started. Hopefully that works for other folks (and hopefully it lets mine get to 100%!).
Same problem. God help me.
Mine doesn't even get stuck at 0% just crashes every time the optimizer box comes up.
Good stuff Blizzard. I have also tried every "fix" I've seen on these boards.
Hey mine is a 100% and i can click play but nighting happens
narz, same here...

Join the Conversation

Return to Forum