Stuck at 0% Reconfiguring games files.

Technical Support
hey guys,
try those two solutions.. they solve most of the case for the issue you re facing

http://us.battle.net/sc2/en/forum/topic/6232273779#15
https://eu.battle.net/support/en/article/delete-the-battlenet-cache-folder
THIS WORKS FINE THX!!!!
Worked for me !!
doesnt work at all...
no solutions? mine stuck at 100% ...zzzzzz
HEAVYWEIGHT, let's continue to work in your original thread here:

http://us.battle.net/sc2/en/forum/topic/11835123429#6
________________________________________________

Rate me! https://www.surveymonkey.com/s/Velnrak
this worked for me yust fine as well...did not have the temp folder though..but after dealeating both battle.net flders in starcraft map and programmdata map...it updated yust fine whitin 10 min
After a fresh install for HotS DVD in a new machine, couple of days playing, I was stuck at 100%, no way to play.

Tried everything posted, no way, and then:

- killed all SC related tasks (StarCraft2, battle.net agent) from task maganer
- deleted battle.net folders from 3 (three, not two!) places:
-programdata
-programdata\Blizzard Entertainment
-install folder

Started again as administrator, and started at 0% (never saw 0% before), a little delay, then well to 100 and play available again.

BTW, the folder ProgramData\Blizzar Entertainment\Battle.net is *not* back, so maybe this is the difference.

Hope this helps!
I love you like i havent loved anyone before. Thank you soo much for your contribution
That helped, thanks BattleToad!
I was stuck at 100% and could not play the game. All I had to do is find the destination folder (was different in my case, installed it in C:/games/ SC II) and locate and delete the Battle.net folder in it)

The process then took less than 10 minutes.
Necesito ayuda tengo este problema y no me inicia el juego, se actualizó mi tarjeta gráfica y ahora no me funciona, ayuda !!!

HTTP Status 404 - /es-es/sc2/

type Status report

message /es-es/sc2/

description The requested resource is not available.

Apache Tomcat/7.0.34

Join the Conversation

Return to Forum